Instalação do Windows XP [RESOLVIDO]

1. Instalação do Windows XP [RESOLVIDO]

Eli Carlos
last_evolution

(usa Slackware)

Enviado em 02/12/2008 - 13:44h

Boa tarde pessoal, antes que vão me xingando quero esclarecer que estou postando aqui por que sei que a maioria usa Linux mas também manja muito do Windows (pelo menos é o meu caso) hehehe...
Bem, ha algum tempo que eu venho formatando uns pcs pra tirar uma grana por fora, mas hoje encasquetei com um Athlon XP. Ta acontecendo o seguinte, eu do o boot normal pelo DVD de instalação do Windows XP ele carrega aquele monte de módulos, aí eu coloco pra formatar e ele formata normal, copia os arquivos mas trava em "Salvando configurações...". Alguém sabe o que pode ser? Ja tentei usar outro CD mas acontece a mesma coisa, o cliente disse que o PC dele tinha pego um virus, será que pode ser isso? Bem, vou tentar formatar pelo linux pra ver se resolve, mas se tiverem outra informação que me seja util ficarei grato.

Att,

Eli Carlos


  


2. Re: Instalação do Windows XP [RESOLVIDO]

Eli Carlos
last_evolution

(usa Slackware)

Enviado em 02/12/2008 - 14:02h

certo... mas existem virus que possam causar danos fisicos no hds? Sei que os HD's atuais são protegidos...mas como não acompanho a evolução dos virus não sei como anda essa questão...


3. Possível solução

Raul Júnior
rjdiniz

(usa Linux Mint)

Enviado em 02/12/2008 - 14:12h

Bom, pelo que você informou, e você sendo usuário do Linux, faz um MemTest nas memória RAM do equipamento em questão, já passei por isso algumas vezes... outra situção na BIOS tem o lance de proteção contra vírus - desativa, e em outras situações limpa a MBR e o disco inteiro, e em utimo caso, encha o HD de informações (filmes e musícas são bons) e formate novamente... só tive um caso que era defeito no HD... Esperto ter ajudado!


4. Re: Instalação do Windows XP [RESOLVIDO]

Eli Carlos
last_evolution

(usa Slackware)

Enviado em 02/12/2008 - 21:33h

O lance de limpar as memórias funcionou, obrigado galera!