Inicialização.

1. Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 12/07/2018 - 18:29h

Iniciar o Linux Mint 18.3 ou 19 no meu PC, tem sido impossível.
Não sei se é alguma incompatibilidade com os Ryzen (o meu, no caso é o 2700X).
Já fui a BIOS e, na seção de OS, já está habilitada a opção "Other OS". A outra opção é "Windows UEFI".
E, mesmo assim, ele não inicializa.

Já tentei com as seguintes distros (todas derivadas do Ubuntu e a Debian separadamente).
Linux Mint, Xubuntu, Kubuntu, Lubuntu, Voyager (remaster Xubuntu), Debian.
Todos deram a mesma coisa.

Mas... Quando entro pela distro Linux dentro do HirensBoot, aquela ferramenta para particionar discos e outros, que possui o kernel Linux, esse entra de boa.
Somente as distros que quero usar, param e ficam sem carregar o restante.

E, para não dizer que é pendrive, o inicializei no meu notebook que tem Intel Core i5 e tudo ocorreu bem. Mas no Ryzen 2700X não vai nem a pau.
Segue um pequeno vídeo que fiz:
https://youtu.be/lmZHV9MZUhk



  


2. Re: Inicialização.

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Slackware)

Enviado em 12/07/2018 - 19:15h

Tente rodar uma distribuição fora do ramo dos Debian-based, como Solus OS.

Qual é a placa-mãe?


3. Re: Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 12/07/2018 - 21:35h

Londreslondres escreveu:

Tente rodar uma distribuição fora do ramo dos Debian-based, como Solus OS.

Qual é a placa-mãe?


CPU: Ryzen 7 2700X

Placa-Mãe: Asus ROG Strix X470-F Gaming

Memória: GSkill TridentZ RGB 3600mhz

VGA: RX 460 2GB (1070 extraviada T.T)









4. Re: Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 12/07/2018 - 22:42h

Londreslondres escreveu:

Tente rodar uma distribuição fora do ramo dos Debian-based, como Solus OS.

Qual é a placa-mãe?


Segue o segundo vídeo de teste:
https://youtu.be/51hg204CuIc

Linux dá dor de cabeça demais. T.T
Coloquei 3 Windows testando. Os 3 iniciaram normalmente. Essas distros Linux não. São umas inconsistências estranhas. Sem pé nem cabeça.




5. Re: Inicialização.

Piu
piu

(usa Arch Linux)

Enviado em 13/07/2018 - 04:26h

armandosan escreveu:

Londreslondres escreveu:

Tente rodar uma distribuição fora do ramo dos Debian-based, como Solus OS.

Qual é a placa-mãe?


Segue o segundo vídeo de teste:
https://youtu.be/51hg204CuIc

Linux dá dor de cabeça demais. T.T
Coloquei 3 Windows testando. Os 3 iniciaram normalmente. Essas distros Linux não. São umas inconsistências estranhas. Sem pé nem cabeça.



se o windows te atende, de boa, simples: use o windows.
não é complicado, só complica quem quer.
cê tá gravando como pra dar boot?
pendrive?
verificou a soma da imagem?
pode ser imagem corrompida também, que dá esse sintoma
existe N fatores que possam dar isso, desde a iso bugada e corrompida, a uma memória mal instalada
verifica isso aí, antes de sair condenando tudo, e foca no que eu disse na primeira frase: se o windows te atende, fique com ele.




6. Re: Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 13/07/2018 - 10:42h

piu escreveu:

armandosan escreveu:

Londreslondres escreveu:

Tente rodar uma distribuição fora do ramo dos Debian-based, como Solus OS.

Qual é a placa-mãe?


Segue o segundo vídeo de teste:
https://youtu.be/51hg204CuIc

Linux dá dor de cabeça demais. T.T
Coloquei 3 Windows testando. Os 3 iniciaram normalmente. Essas distros Linux não. São umas inconsistências estranhas. Sem pé nem cabeça.



se o windows te atende, de boa, simples: use o windows.
não é complicado, só complica quem quer.
cê tá gravando como pra dar boot?
pendrive?
verificou a soma da imagem?
pode ser imagem corrompida também, que dá esse sintoma
existe N fatores que possam dar isso, desde a iso bugada e corrompida, a uma memória mal instalada
verifica isso aí, antes de sair condenando tudo, e foca no que eu disse na primeira frase: se o windows te atende, fique com ele.



Falei que dá dor de cabeça, porque fiquei frustrado. É normal. Pois é uma inconsistência sem pé nem cabeça. Sem explicação. Já refiz a distro, já baixei ISO diferente, e dá no mesmo.
Você viu o primeiro vídeo?
Não tem como ser a ISO com defeito. Pois eu a bootei normalmente no Notebook Intel i5.
Somente no Ryzen 7 2700X não está indo. E não somente a versão 19 do Mint. Também ocorre o mesmo com a versão 18.3 que possuo em outro Pendrive. "Boota" no Intel, não "boota" no Ryzen.

Olhe novamente o primeiro vídeo.



7. Re: Inicialização.

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/07/2018 - 11:06h

Não raro eu vejo colegas tendo problemas com placas de vídeo AMD/ATI.
Esse fato me levou a montar um desktop com uma NVidia que nunca me deu problemas.
Infelizmente parece que Linux e AMD parece não se dar bem.


***********************************************
Itautec-w7535 (Ci3 + 4 GB + Intel-HD)


8. Re: Inicialização.

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 13/07/2018 - 11:12h

velho ... só para constar, faz esse pendrive com o Rufus, alguns desses programas não geram pendrives bootaveis prontos para UEFI, pode ser o caso do YUMI.


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



9. Re: Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 13/07/2018 - 11:27h

clodoaldops escreveu:

Não raro eu vejo colegas tendo problemas com placas de vídeo AMD/ATI.
Esse fato me levou a montar um desktop com uma NVidia que nunca me deu problemas.
Infelizmente parece que Linux e AMD parece não se dar bem.


***********************************************
Itautec-w7535 (Ci3 + 4 GB + Intel-HD)



O problema é que, antes de comprar o CPU Ryzen, usava o Linux Mint 18.3 no meu 7700K com a mesma placa de vídeo.
Portanto, não pode ser a VGA também.



10. Re: Inicialização.

Armando Santana
armandosan

(usa XUbuntu)

Enviado em 13/07/2018 - 11:32h

Mauriciodez escreveu:

velho ... só para constar, faz esse pendrive com o Rufus, alguns desses programas não geram pendrives bootaveis prontos para UEFI, pode ser o caso do YUMI.


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


Mas como ele funciona no Intel, e não no Ryzen?
Como o Solus, que está no mesmo pendrive, está entrando. Enquanto o Mint, só entra se for Intel? Não tem como ser culpa do Yumi.
Se eu pegar esse mesmo pendrive e plugar no meu antigo 7700K (que tem a mesma BIOS praticamente e UEFI), com a mesma placa de vídeo, vai entrar no sistema. Sei disso porque o levei na casa do meu amigo (cujo comprou o meu kit antigo) e entrou normalmente. Foi bootado pelo PC dele.
No meu notebook Intel, também foi. Somente no Ryzen não está indo.

Veja no primeiro vídeo: https://www.youtube.com/watch?v=lmZHV9MZUhk&feature=youtu.be
No segundo vídeo, mostro que só ocorre com derivados Debian/Ubuntu, pois no mesmo pendrive, tem o Solus e funciona:
https://www.youtube.com/watch?v=51hg204CuIc&feature=youtu.be






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts