Erro instalação de programas via terminal [RESOLVIDO]

1. Erro instalação de programas via terminal [RESOLVIDO]

Lucas Barros
lucasgbarros100

(usa Lubuntu)

Enviado em 07/09/2017 - 20:39h

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


  


2. MELHOR RESPOSTA

Marcos Souza
FazedorDeM****

(usa Debian)

Enviado em 07/09/2017 - 21:22h

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Marcos,

Inseri o comando e surgiu outro erro (vide abaixo).

**************************************************
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
***********************


sudo dpkg --configure -a 

Seu APT pode ter quebrado, mostre os seus repositórios.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


************************************************************
[email protected]:~$ grep -RoPish "ppa.launchpad.net/[^/]+/[^/ ]+" /etc/apt | sort -u | sed -r 's/\.[^/]+\//:/'
ppa:atareao/atareao
ppa:cybolic/vineyard-testing
ppa:libreoffice/ppa
ppa:lubuntu-desktop/ppa
ppa:noobslab/apps
ppa:pj-assis/testing
ppa:stellarium/stellarium-releases
ppa:ubuntu-wine/ppa
[email protected]:~$
************************************************************


Remova todas as PPAs, coisa boa pra quebrar apt é PPA, então remova-as e só use programas que estão no seu repositório, mesmo que não encontre o que você quer, pode ter alternativas ou então baixe direto do source.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


3. Re: Erro instalação de programas via terminal

Marcos Souza
FazedorDeM****

(usa Debian)

Enviado em 07/09/2017 - 20:45h

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.



4. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Barros
lucasgbarros100

(usa Lubuntu)

Enviado em 07/09/2017 - 20:48h

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Marcos,

Inseri o comando e surgiu outro erro (vide abaixo).

**************************************************
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
***********************


5. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Moraes
lucasdemoraesc

(usa Ubuntu)

Enviado em 07/09/2017 - 20:50h

Por que isso acontece?

Você possui pacotes quebrados...
Ou seja, dependências desencontradas.
Este tipo de erro pode ser causado ao remover um pacote com dependências utilizadas por outros pacotes, ou por estar tentando instalar um pacote que possui uma dependência que não pode ser instalada por estar sendo bloqueada por outra dependência (outro pacote)


LMC


6. Re: Erro instalação de programas via terminal

Lucas Moraes
lucasdemoraesc

(usa Ubuntu)

Enviado em 07/09/2017 - 20:53h

Tente o seguinte:
sudo apt-get -f install && sudo apt-get clean && sudo apt-get autoremove && sudo apt-get autoclean
sudo apt-get update
sudo apt-get -f install && sudo apt-get install -f && sudo dpkg -configure -a
sudo apt-get upgrade
sudo apt-get install -f && sudo apt-get -f install && sudo dpkg -configure -a #execute este novamente após os outros, ele equivale ao terceiro comando acima...





LMC


7. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Barros
lucasgbarros100

(usa Lubuntu)

Enviado em 07/09/2017 - 21:05h

correalinux escreveu:

Tente o seguinte:
sudo apt-get -f install && sudo apt-get clean && sudo apt-get autoremove && sudo apt-get autoclean
sudo apt-get update
sudo apt-get -f install && sudo apt-get install -f && sudo dpkg -configure -a
sudo apt-get upgrade
sudo apt-get install -f && sudo apt-get -f install && sudo dpkg -configure -a #execute este novamente após os outros, ele equivale ao terceiro comando acima...





LMC


Lucas, inseri os comandos que você sugeriu. Porém, nada muda, os erros persistem como se pode ver abaixo:

--------------------------------------------------------------------------------------------------------------------------------------------------
[email protected]:~$ sudo apt-get -f install && sudo apt-get clean && sudo apt-get autoremove && sudo apt-get autoclean
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~$ sudo apt-get update
Ign:1 cdrom://Lubuntu 17.04 _Zesty Zapus_ - Release amd64 (20170412) zesty InRelease
Atingido:2 cdrom://Lubuntu 17.04 _Zesty Zapus_ - Release amd64 (20170412) zesty Release
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:4 http://br.archive.ubuntu.com/ubuntu zesty InRelease
Obter:5 http://br.archive.ubuntu.com/ubuntu zesty-updates InRelease [89,2 kB]
Obter:6 http://security.ubuntu.com/ubuntu zesty-security InRelease [89,2 kB]
Obter:7 http://dl.google.com/linux/chrome/deb stable Release [1.189 B]
Atingido:9 http://ppa.launchpad.net/atareao/atareao/ubuntu zesty InRelease
Obter:10 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Atingido:11 http://archive.canonical.com/ubuntu zesty InRelease
Atingido:12 http://ppa.launchpad.net/cybolic/vineyard-testing/ubuntu zesty InRelease
Atingido:13 http://ppa.launchpad.net/libreoffice/ppa/ubuntu zesty InRelease
Obter:14 http://br.archive.ubuntu.com/ubuntu zesty-backports InRelease [89,2 kB]
Ign:15 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty InRelease
Obter:16 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.340 B]
Atingido:17 http://ppa.launchpad.net/noobslab/apps/ubuntu zesty InRelease
Atingido:18 https://repo.skype.com/deb stable InRelease
Atingido:19 http://ppa.launchpad.net/pj-assis/testing/ubuntu zesty InRelease
Atingido:20 http://ppa.launchpad.net/stellarium/stellarium-releases/ubuntu zesty InRelease
Obter:21 https://dl.winehq.org/wine-builds/ubuntu zesty InRelease [4.699 B]
Ign:22 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty InRelease
Ign:23 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty Release
Obter:24 http://br.archive.ubuntu.com/ubuntu zesty-updates/main amd64 Packages [207 kB]
Ign:25 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty Release
Obter:26 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease [4.701 B]
Ign:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Obter:30 http://br.archive.ubuntu.com/ubuntu zesty-updates/main i386 Packages [204 kB]
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Obter:32 http://security.ubuntu.com/ubuntu zesty-security/main i386 Packages [135 kB]
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Obter:35 https://dl.winehq.org/wine-builds/ubuntu zesty/main i386 Packages [16,5 kB]
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Obter:37 https://dl.winehq.org/wine-builds/ubuntu zesty/main amd64 Packages [16,7 kB]
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Obter:39 http://br.archive.ubuntu.com/ubuntu zesty-updates/main Translation-en [94,2 kB]
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Obter:41 https://dl.winehq.org/wine-builds/ubuntu xenial/main amd64 Packages [16,7 kB]
Ign:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Obter:44 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 Packages [16,6 kB]
Obter:45 http://br.archive.ubuntu.com/ubuntu zesty-updates/main amd64 DEP-11 Metadata [52,6 kB]
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Obter:48 http://br.archive.ubuntu.com/ubuntu zesty-updates/main DEP-11 64x64 Icons [26,3 kB]
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Obter:50 http://br.archive.ubuntu.com/ubuntu zesty-updates/multiverse amd64 DEP-11 Metadata [5.840 B]
Obter:51 http://br.archive.ubuntu.com/ubuntu zesty-updates/universe i386 Packages [132 kB]
Obter:52 http://security.ubuntu.com/ubuntu zesty-security/main amd64 Packages [138 kB]
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Obter:57 http://br.archive.ubuntu.com/ubuntu zesty-updates/universe amd64 Packages [132 kB]
Ign:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Obter:58 http://br.archive.ubuntu.com/ubuntu zesty-updates/universe Translation-en [71,8 kB]
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Obter:59 http://security.ubuntu.com/ubuntu zesty-security/main Translation-en [63,7 kB]
Obter:60 http://br.archive.ubuntu.com/ubuntu zesty-updates/universe amd64 DEP-11 Metadata [171 kB]
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
Obter:61 http://security.ubuntu.com/ubuntu zesty-security/main amd64 DEP-11 Metadata [12,5 kB]
Obter:62 http://security.ubuntu.com/ubuntu zesty-security/multiverse amd64 DEP-11 Metadata [208 B]
Obter:63 http://security.ubuntu.com/ubuntu zesty-security/universe amd64 Packages [68,2 kB]
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Obter:64 http://br.archive.ubuntu.com/ubuntu zesty-updates/universe DEP-11 64x64 Icons [229 kB]
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Obter:65 http://security.ubuntu.com/ubuntu zesty-security/universe i386 Packages [68,4 kB]
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Obter:66 http://br.archive.ubuntu.com/ubuntu zesty-backports/universe amd64 DEP-11 Metadata [5.136 B]
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Obter:67 http://security.ubuntu.com/ubuntu zesty-security/universe Translation-en [44,2 kB]
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Obter:68 http://security.ubuntu.com/ubuntu zesty-security/universe amd64 DEP-11 Metadata [20,7 kB]
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
Obter:69 http://security.ubuntu.com/ubuntu zesty-security/universe DEP-11 64x64 Icons [36,5 kB]
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Ign:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Err:27 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 Packages
404 Not Found
Ign:28 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all Packages
Ign:29 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main i386 Packages
Ign:31 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-en
Ign:33 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt_BR
Ign:34 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main Translation-pt
Ign:36 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:38 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:40 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Err:42 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main i386 Packages
404 Not Found
Ign:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 Packages
Ign:46 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all Packages
Ign:47 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-en
Ign:49 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt
Ign:53 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main Translation-pt_BR
Ign:54 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:55 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main all DEP-11 Metadata
Ign:56 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty/main DEP-11 64x64 Icons
Baixados 2.265 kB em 24s (92,0 kB/s)
Lendo listas de pacotes... Pronto
W: The repository 'http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Falhou ao buscar http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu/dists/zesty/main/binary-amd64/Packages 404 Not Found
E: Falhou ao buscar http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/dists/zesty/main/binary-i386/Packages 404 Not Found
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.
[email protected]:~$ sudo apt-get -f install && sudo apt-get install -f && sudo dpkg -configure -a
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 74 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] ZS
Abortar.
[email protected]:~$ S
S: command not found
[email protected]:~$ sudo apt-get -f install && sudo apt-get install -f && sudo dpkg -configure -a
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 74 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~$ sudo apt-get upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não está instalado
Recomenda: uvcdynctrl mas não está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
[email protected]:~$ sudo apt-get install -f && sudo apt-get -f install && sudo dpkg -configure -a
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 74 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
-------------------------------------------------------------------------------------------------------------------------



8. Re: Erro instalação de programas via terminal

Lucas Moraes
lucasdemoraesc

(usa Ubuntu)

Enviado em 07/09/2017 - 21:14h

Remova aquela PPA do Wine...
Feche qualquer outro aplicativo que esteja usando os privilégios root...
Instale o pacote deborphan:
sudo apt-get install deborphan 

Execute-o:
sudo apt-get autoremove $(deborphan)
sudo deborphan | xargs sudo apt-get -y remove --purge
sudo deborphan --guess-data | xargs sudo apt-get -y remove --purge

Depois execute todos aqueles comandos que citei antes NOVAMENTE...


9. Re: Erro instalação de programas via terminal

Marcos Souza
FazedorDeM****

(usa Debian)

Enviado em 07/09/2017 - 21:14h

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Marcos,

Inseri o comando e surgiu outro erro (vide abaixo).

**************************************************
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
***********************


sudo dpkg --configure -a 

Seu APT pode ter quebrado, mostre os seus repositórios.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.



10. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Barros
lucasgbarros100

(usa Lubuntu)

Enviado em 07/09/2017 - 21:18h

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Marcos,

Inseri o comando e surgiu outro erro (vide abaixo).

**************************************************
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
***********************


sudo dpkg --configure -a 

Seu APT pode ter quebrado, mostre os seus repositórios.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


************************************************************
[email protected]:~$ grep -RoPish "ppa.launchpad.net/[^/]+/[^/ ]+" /etc/apt | sort -u | sed -r 's/\.[^/]+\//:/'
ppa:atareao/atareao
ppa:cybolic/vineyard-testing
ppa:libreoffice/ppa
ppa:lubuntu-desktop/ppa
ppa:noobslab/apps
ppa:pj-assis/testing
ppa:stellarium/stellarium-releases
ppa:ubuntu-wine/ppa
[email protected]:~$
************************************************************


11. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Moraes
lucasdemoraesc

(usa Ubuntu)

Enviado em 07/09/2017 - 21:25h

PPAs são muito instaveis, ficam off frequentemente, e acabam causando muitos erros no sistema...
Remova todas, principalmente as do Wine, do Libreoffice e do Stellariun que já se encontram nos repos oficiais, sendo assim não há a necessidade de PPAs.



LMC


12. Re: Erro instalação de programas via terminal [RESOLVIDO]

Lucas Barros
lucasgbarros100

(usa Lubuntu)

Enviado em 07/09/2017 - 21:34h

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

FazedorDeM**** escreveu:

lucasgbarros100 escreveu:

Não estou conseguindo instalar nenhum programa no terminal. Ao inserir o comando para instalação (sudo apt-get instal), aparece a seguinte mensagem de erro:

******************************************************
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
guvcview : Depende: libguvcview-2.0-0 mas não será instalado
Recomenda: uvcdynctrl mas não será instalado
xpdf : Depende: libxm4 (>= 2.3.4) mas não será instalado
Recomenda: gsfonts-x11 mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
**************
Por que isso acontece?


Só digitar:
sudo apt --fix-broken install 
Apenas isso, não precisa colocar nome de nenhum programa.
Deve estar faltando alguma dependencia que foi desinstalada
Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Marcos,

Inseri o comando e surgiu outro erro (vide abaixo).

**************************************************
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
The following additional packages will be installed:
libguvcview-2.0-0
Os NOVOS pacotes a seguir serão instalados:
libguvcview-2.0-0
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 69 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/119 kB de arquivos.
Depois desta operação, 342 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
(Lendo banco de dados ... 236624 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb ...
A descompactar libguvcview-2.0-0:amd64 (2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libgviewaudio-2.0.so.2.0.0', que também está no pacote libguvcview-2.0-2:amd64 2.0.4+debian-1
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libguvcview-2.0-0_2.0.5+ubuntu2~ppa1+1424-0ubuntu0~201708062216~ubuntu17.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
***********************


sudo dpkg --configure -a 

Seu APT pode ter quebrado, mostre os seus repositórios.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


************************************************************
[email protected]:~$ grep -RoPish "ppa.launchpad.net/[^/]+/[^/ ]+" /etc/apt | sort -u | sed -r 's/\.[^/]+\//:/'
ppa:atareao/atareao
ppa:cybolic/vineyard-testing
ppa:libreoffice/ppa
ppa:lubuntu-desktop/ppa
ppa:noobslab/apps
ppa:pj-assis/testing
ppa:stellarium/stellarium-releases
ppa:ubuntu-wine/ppa
[email protected]:~$
************************************************************


Remova todas as PPAs, coisa boa pra quebrar apt é PPA, então remova-as e só use programas que estão no seu repositório, mesmo que não encontre o que você quer, pode ter alternativas ou então baixe direto do source.

Na vida temos uma única certeza...

Todos nós já quebramos um sistema.


Deu certo!! Removi todas as PPAs, e utilizei o sudo apt-get install -f, para reparos na instalação. Em seguida, testei a instalação de software, e ocorreu tudo bem. Muito obrigado!!




01 02