make Dando erro

1. make Dando erro

Mateus
Po1ato

(usa Manjaro Linux)

Enviado em 02/03/2017 - 11:10h

Estou tentando instalar o awesomeWM, quando dou o comando make ocorre isso.

Running cmake…
/bin/sh: 1: cmake: not found
Makefile:22: recipe for target 'cmake' failed
make: *** [cmake] Error 127

isso ocorre por causa das dependencias do awesome? Estou no Debian 8.7 jessie

github dele aki https://github.com/awesomeWM/awesome.


  


2. Re: make Dando erro

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/03/2017 - 11:38h

Debian não tem awesomeWM ?


3. Re: make Dando erro

Mateus
Po1ato

(usa Manjaro Linux)

Enviado em 02/03/2017 - 11:45h

north escreveu:

Debian não tem awesomeWM ?


No dvd nao tinha


4. Re: make Dando erro

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/03/2017 - 12:01h

Não é só baixar dos repositorios ?


5. Re: make Dando erro

Mateus
Po1ato

(usa Manjaro Linux)

Enviado em 02/03/2017 - 12:54h

north escreveu:

Não é só baixar dos repositorios ?


A versao dos reposiorios e o 3.5 precisava do 4 mais ja consegui baixar, e agora como mudo do xfce para ele?( o unico abiente grafico que eu instalei do cd foi o xfce)


6. Re: make Dando erro

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/03/2017 - 12:58h


A versao dos reposiorios e o 3.5 precisava do 4 mais ja consegui baixar, e agora como mudo do xfce para ele?( o unico abiente grafico que eu instalei do cd foi o xfce)


Se tiver usando um display manager só criar um .xsession na sua home com o conteudo

exec awesome 


Faça executavel.

Se estiver logando pelo tty e iniciando manualmente pode repetir o processo acima, só que usando .xinitrc como nome do arquivo.


7. Re: make Dando erro

Izaias
izaias

(usa LMDE)

Enviado em 02/03/2017 - 13:40h

Bits_ escreveu:

north escreveu:

Não é só baixar dos repositorios ?


A versao dos reposiorios e o 3.5 precisava do 4 mais ja consegui baixar, e agora como mudo do xfce para ele?( o unico abiente grafico que eu instalei do cd foi o xfce)


Acontece que a versão 3.5 é a indicada para o Debian velhão! Pelo menos é a versão estável disponivel.
Já experimentou, ao menos pra testar?

Com relação ao make, está faltando algum pacote pra completar a compilação. Não é o forte do Debian, seu forte é a estabilidade.
Verifique o pacote faltante, ou os pacotes (por padrão, o terminal indica, no caso falta o cmake), instale e recomece a compilação.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts