Placa de video não funciona correetamente [RESOLVIDO]

1. Placa de video não funciona correetamente [RESOLVIDO]

Luis Matheus
lmatheus712

(usa Ubuntu)

Enviado em 12/08/2014 - 15:23h

Boa tarde galera,

estou usando um Open Suse 11 Enterprise kernel 3.0 SP2, infelizmente, tenho que usar essa versão para programação, visto que meu cliente usa esse mesmo ambiente.
ate então tudo bem, porem, quando faço a instalação desse linux no pc que me foi designado, a placa de vídeo fica toda "loucona" hora ela aparece uns pixels, hora não, por isso acho que a placa de video dela esta com problema, será que vocês podem me ajudar a como resolver esse problema?
Estou usando um pc com a placa mãe IPMH61R2 DA pcware, procurei no site deles e infelizmente, eles só tem suporte para windows.

Agradeço desde já.


  


2. Re: Placa de video não funciona correetamente [RESOLVIDO]

Ton Melo
IZhaq_melo

(usa FreeBSD)

Enviado em 12/08/2014 - 17:30h


Ola vejo que a sua questão ja foi respondida por sua pergunta:


lmatheus712 escreveu:
..procurei no site deles e infelizmente, eles só tem suporte para windows.


tive um cliente que tem o mesmo problema com uma placa onboard da Gigabyte,

aconselho voce rever a distro que ta usando, talvez tenha algum driver melhor para distros baseados em debian ou redhat..
do contrário teste outros drivers.. até achar algum que atenda suas necessidades...

nao use o zypper instale a partir do código fonte isso ja vai te ajudar a minimizar problemas de compatibilidade.




3. Re: Placa de video não funciona correetamente [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 12/08/2014 - 17:51h

que placa de vídeo é? a sessão vídeo dessa onboard?
Outra possibilidade pe usar driver genérico, já que é para desenvolvimento, não precisa de efeitos 3D, a não seu que use GPU.


4. Re: Placa de video não funciona correetamente [RESOLVIDO]

Luis Matheus
lmatheus712

(usa Ubuntu)

Enviado em 13/08/2014 - 14:21h

Desculpe, esqueci de mencionar que estou usando a placa onboard mesmo, por isso olhei no fabricante.
Se mais alguém tiver alguma ideia do que possa ser feito, agradeço.


5. Re: Placa de video não funciona correetamente [RESOLVIDO]

Buckminster
Buckminster

(usa Debian)

Enviado em 13/08/2014 - 15:27h

lmatheus712 escreveu:

Desculpe, esqueci de mencionar que estou usando a placa onboard mesmo, por isso olhei no fabricante.
Se mais alguém tiver alguma ideia do que possa ser feito, agradeço.


Coloca uma placa de vídeo off-board.


6. Re: Placa de video não funciona correetamente [RESOLVIDO]

Ton Melo
IZhaq_melo

(usa FreeBSD)

Enviado em 13/08/2014 - 15:32h

lmatheus712 escreveu:

Desculpe, esqueci de mencionar que estou usando a placa onboard mesmo, por isso olhei no fabricante.
Se mais alguém tiver alguma ideia do que possa ser feito, agradeço.


voce leu o que mandei acima???


7. Re: Placa de video não funciona correetamente [RESOLVIDO]

Pedro
px

(usa Debian)

Enviado em 13/08/2014 - 19:18h

lmatheus712 escreveu:

Desculpe, esqueci de mencionar que estou usando a placa onboard mesmo, por isso olhei no fabricante.
Se mais alguém tiver alguma ideia do que possa ser feito, agradeço.


De uma verificada no seu xorg.conf e veja se esta a correr o "driver" vesa.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts