Elementary OS, logo de inicialização sumiu, só mostra texto

1. Elementary OS, logo de inicialização sumiu, só mostra texto

Luciano Shelby
Luciano_Shelby

(usa KUbuntu)

Enviado em 02/05/2018 - 11:50h

Galera, sou iniciante no linux, não sei quase nada. Já pesquisei no Google inteiro e não achei nada.
Meu elementary OS estava funcionando numa boa, mas não sei o que eu fiz, que agora, ao invés de aparecer o logo de inicialização enquanto o sistema inicializa, aparece só o texto, descrevendo tudo que ta acontecendo, tipo se tivesse em modo de texto, mas não ta.
O sistema inicializa normalmente, em ambiente gráfico, só tem esse problema, durante o boot, ao invés de mostrar o logo, mostra texto.
Se puderem me ajudar agradeço muito.
Vlw galera.


  


2. Re: Elementary OS, logo de inicialização sumiu, só mostra texto

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 02/05/2018 - 22:48h

verifique se vc tem pacote Plymouth instalado, se tiver, reinstale.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


3. Re: Elementary OS, logo de inicialização sumiu, só mostra texto

Matheus
pylm

(usa Gentoo)

Enviado em 02/05/2018 - 22:56h

Manda o resultado


systemctl status plymouth
apt list plymouth



4. Re: Elementary OS, logo de inicialização sumiu, só mostra texto

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 02/05/2018 - 23:17h

Não sei que fiz é um problemão
Tente reiniciar pelas opções avançadas modo recuperação modo gráfico seguro atualize e reinicie






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts