Debian inicia em tela preta com mensagens de erros [RESOLVIDO]

1. Debian inicia em tela preta com mensagens de erros [RESOLVIDO]

elias
srelias

(usa Debian)

Enviado em 27/03/2015 - 11:20h

Ola pessoal por favor me ajudem, não to conseguindo identificar um problema na inicialização do debian. Quando inicia passa pelo grub normal e começar a carregar depois mostra varias mensagens de erro ex:
erro}
[843.782788] ata1.00: status: {DRDY ERR}
[843.782918] ata1.00: error: {UNC}
[842.610578]end_request: I/O error . dev sda. sector 16780208
[842.610578]EXT4-fs error (device sda1): __ext4_get_inode
[843.782740] ata1.00: failed comand: READ DMA
[843.782779] ata1.00:cmd c8/00:10:70:0b:00/00:00:00
isso é só um dos blocos de erros, ele fica mostrando por muito tempo essas mensagens e não para. Ja reinstalei o sistema tanto com o 6 e c/ o 7, funcionar por 2ou 3 dias depois volta o problema de novo. troquei o hd e placa reinstalei c/ hd em modo IDE e AHCI e ñ resolveu o problema. Estou usando placa GA-H61M-S1 Ja testei a placa c/ live cd e ñ da erro. Gostaria de saber se é incompatibilidade c/ a placa pois tenho o debian instalado em outros setores da empresa c/ o debian 6 e 7 em outras placas e ñ da erro.


  


2. Debian

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/03/2015 - 20:13h


Olá colega ,

Já experimentou trocar o cabo sata ?

GA-H61M-S1 , tenho linux em 85 % dos computadores aqui da empresa e quando preciso instalar nesta placa , é dor de cabeça na certa.

Tenta instalar a última versão do Debian e trocar o cabo sata e me retorna.


3. Re: Debian inicia em tela preta com mensagens de erros [RESOLVIDO]

elias
srelias

(usa Debian)

Enviado em 29/03/2015 - 22:40h

fabio_boza escreveu:


Olá colega ,

Já experimentou trocar o cabo sata ?

GA-H61M-S1 , tenho linux em 85 % dos computadores aqui da empresa e quando preciso instalar nesta placa , é dor de cabeça na certa.

Tenta instalar a última versão do Debian e trocar o cabo sata e me retorna.


Já tentei sim inclusive o hd também e a fonte ta mandando direitinho a alimentação correta, alterei ate a bios configurações default e customizada. Mas foi bom saber que essa placa dar dor de cabeça, o ruim e pq tenho muitas delas aqui na empresa






4. Distribuição

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/03/2015 - 11:32h

Posso de dar uma dica :


Qual é o ambiente gráfico que usa: Kde ou outro ? Tente instalar o debian somente em modo texto ou tente outra distribuição como open Suse.

Assim quero te ajudar da seguinte forma:

Acho que o problema é com sua placa mãe , se tiver outra placa igual a esta faça a substuição com o mesmo hd , memória, etc e faça o teste.
Se resolver , use esta placa só como testes em seu laboratório e pare de esquentar a cabeça rsrsrsr












5. Re: Debian inicia em tela preta com mensagens de erros [RESOLVIDO]

elias
srelias

(usa Debian)

Enviado em 30/03/2015 - 13:05h

fabio_boza escreveu:

Posso de dar uma dica :


Qual é o ambiente gráfico que usa: Kde ou outro ? Tente instalar o debian somente em modo texto ou tente outra distribuição como open Suse.

Assim quero te ajudar da seguinte forma:

Acho que o problema é com sua placa mãe , se tiver outra placa igual a esta faça a substuição com o mesmo hd , memória, etc e faça o teste.
Se resolver , use esta placa só como testes em seu laboratório e pare de esquentar a cabeça rsrsrsr


Ola fabio, uso o gnome; já fiz o procedimento citado.
Acho que seja meu sistema de arquivo que se corrompi, pois montei meu hd c/ live cd e executei o fsck e agora ele ta passando por todas as opções do grub sem mostra as mensagens de erro, porem a interface gráfica não carrega. Vou testa com o ubuntu nessa placa vlw.













6. Instalalação

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/03/2015 - 13:19h

Testa aí e me diz o que conseguiu.



7. Debian inicia em tela preta com mensagens de erros

elias
srelias

(usa Debian)

Enviado em 14/04/2015 - 13:29h

fabio_boza escreveu:

Testa aí e me diz o que conseguiu.

Instalei o ubuntu e tbm deu erro parecido minha ultima tentativa foi instalar win 7 o problema é na placa pois c/ win tbm ficou corrompendo os arquivos de inicialização e pedindo p/ restaurar o sistema, mais precisamente nas saída sata ja que ficava corrompendo os arquivos de tds os sistemas instalados; percebi pq nos live cd nao dava erro











Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts