Rede weireless no Deepin está lenta

1. Rede weireless no Deepin está lenta

Ednaldo Neimeg Marques
Neimeg

(usa Ubuntu)

Enviado em 25/07/2017 - 12:01h

Tenho um Laptop Dell Inpiron 3442 i5 8G. Dias atrás eu instalei o Deepin para gravar umas video aulas de Desenvolvimento Web, com isso agora tenho um "trial boot" (Ubuntu, Windows e Deepin).

Informações úteis:
1- A rede wireless funciona perfeitamente nos outros dois SOs mas fica lenta no Deepin.
2 - A lentidão não impossibilita o uso mas torna inviável.
3 - Quando conecto o cabo de rede tudo funciona perfeitamente.
4 - O teste de velocidade ficou na média de 32Mb/s com cabo, mas fica em 4Mb/s com wireless


  


2. deepin wireless lento no dell

markswell
markswellmenezes

(usa Ubuntu)

Enviado em 25/09/2017 - 20:58h

Procurei uma serie de formas de resolver isso na internet segue o forum que me ajudou a resolver:
https://bbs.deepin.org/archiver/?tid-131490.html

execute no terminal:
sudo gksu gedit /etc/modprobe.d/ath9k.conf

digite essa linha no arquivo e salve:
options ath9k nohwcrypt=1

depois execute os comandos:
sudo apt-get remove --purgefirmware-atheros
sudo apt remove --purge wireless-tools

obs: quando executei o comando "sudo apt-get remove --purgefirmware-atheros" apareceu menssagem informando que o comando não era reconhecido mas mesmo assim continuei e apos reiniciar o notebook a internet normalizou.


3. Re: Rede weireless no Deepin está lenta

Ednaldo Neimeg Marques
Neimeg

(usa Ubuntu)

Enviado em 26/09/2017 - 12:41h

markswellmenezes escreveu:

Procurei uma serie de formas de resolver isso na internet segue o forum que me ajudou a resolver:
https://bbs.deepin.org/archiver/?tid-131490.html

execute no terminal:
sudo gksu gedit /etc/modprobe.d/ath9k.conf

digite essa linha no arquivo e salve:
options ath9k nohwcrypt=1

depois execute os comandos:
sudo apt-get remove --purgefirmware-atheros
sudo apt remove --purge wireless-tools

obs: quando executei o comando "sudo apt-get remove --purgefirmware-atheros" apareceu menssagem informando que o comando não era reconhecido mas mesmo assim continuei e apos reiniciar o notebook a internet normalizou.


Aparentemente o problema foi resolvido :)

O problema da parte "sudo apt-get remove --purgefirmware-atheros" é um erro de digitação. O certo é:
sudo apt-get remove --purge firmware-atheros 








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts