INICIANTE: instalar adobe reader no linux deepin

1. INICIANTE: instalar adobe reader no linux deepin

edson sidinei lemos
ditec

(usa Outra)

Enviado em 09/04/2021 - 15:10h

Ola comunidade
preciso de ajuda comecei a alguns meses e muitos erros e muitas pesquizas.. preciso instalar o adobe read devido a um formulario e preciso abrir sempre mas me depoarei com isso
https://www.edivaldobrito.com.br/como-instalar-o-adobe-reader-ubuntu-14-04/
estou tentando esse metodo ... Mas!!

sudo add-apt-repository "deb http://archive.canonical.com/ precise partner
ESSE COMANDO sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"


sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 95, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 93, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Deepin/n/a


da nisso e nao consigo sair daqui !!!!

Agradeco desde ja !!!


  


2. Re: INICIANTE: instalar adobe reader no linux deepin

Izaias
izaias

(usa LMDE)

Enviado em 09/04/2021 - 17:31h


ditec escreveu:

Ola comunidade
preciso de ajuda comecei a alguns meses e muitos erros e muitas pesquizas.. preciso instalar o adobe read devido a um formulario e preciso abrir sempre mas me depoarei com isso
https://www.edivaldobrito.com.br/como-instalar-o-adobe-reader-ubuntu-14-04/
estou tentando esse metodo ... Mas!!

sudo add-apt-repository "deb http://archive.canonical.com/ precise partner
ESSE COMANDO sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"


sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 95, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 93, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Deepin/n/a


da nisso e nao consigo sair daqui !!!!

Agradeco desde ja !!!


Quanta mirabolãncia... por quê não usa o Evince ????


3. Re: INICIANTE: instalar adobe reader no linux deepin

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/04/2021 - 16:55h

Qual nome e versão do seu Linux?

Qual programa pretende instalar?




4. Re: INICIANTE

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 10/04/2021 - 18:37h

Vamos lá...

1- Deepin (se for o que está usando) é baseado no Debian, portanto não usa PPA's do Ubuntu;

2- A versão do programa é muito antiga, não há garantia que funcione nos sistemas atuais;

3- Adobe não fornece mais programas para plataforma Linux;

4- Para ler PDF's o Linux possui seus próprios aplicativos nativos, experimente o que melhor lhe atente.

Se ainda sim quer arriscar instalar o Adobe Reader, tente isso:
sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns* libxml2:i386 libxslt1.1:i386 libstdc++6:i386
wget http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb -O adobereader.deb
sudo dpkg -i adobereader.deb




5. Re: INICIANTE: instalar adobe reader no linux deepin

Xerxes
xerxeslins

(usa Gentoo)

Enviado em 10/04/2021 - 18:47h


Para abrir e ler PDFs você pode usar...

Atril
Evince
Okular
O próprio navegador web
MuPDF
Entre outros.

Não é legal ficar misturando coisas de uma distro em outra. Pode acabar bagunçando tudo.
--



6. Re: INICIANTE: instalar adobe reader no linux deepin

edson sidinei lemos
ditec

(usa Outra)

Enviado em 12/04/2021 - 12:22h


Ryuk escreveu:

Vamos lá...

1- Deepin (se for o que está usando) é baseado no Debian, portanto não usa PPA's do Ubuntu;

2- A versão do programa é muito antiga, não há garantia que funcione nos sistemas atuais;

3- Adobe não fornece mais programas para plataforma Linux;

4- Para ler PDF's o Linux possui seus próprios aplicativos nativos, experimente o que melhor lhe atente.

Se ainda sim quer arriscar instalar o Adobe Reader, tente isso:
sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns* libxml2:i386 libxslt1.1:i386 libstdc++6:i386
wget http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb -O adobereader.deb
sudo dpkg -i adobereader.deb



Na verdade eu uso um aqruivo em adobe read tipo uma os de servico que eu digito em cima e ela repplica em baixo .. nao acjei nada que faca isso

e deu esse erro ao tentar sua linha de comando

O pacote libnss3-1d:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'libnss3-1d:i386' não tem candidato para instalação
E: O pacote 'libnspr4-0d:i386' não tem candidato para instalação
E: Impossível encontrar o pacote lib32nss-mdns*
E: Couldn't find any package by glob 'lib32nss-mdns*'
E: Não foi possível encontrar o pacote através da expressão regular 'lib32nss-mdns*'
[email protected]:~$






7. Re: INICIANTE: instalar adobe reader no linux deepin

edson sidinei lemos
ditec

(usa Outra)

Enviado em 12/04/2021 - 12:24h


izaias escreveu:


ditec escreveu:

Ola comunidade
preciso de ajuda comecei a alguns meses e muitos erros e muitas pesquizas.. preciso instalar o adobe read devido a um formulario e preciso abrir sempre mas me depoarei com isso
https://www.edivaldobrito.com.br/como-instalar-o-adobe-reader-ubuntu-14-04/
estou tentando esse metodo ... Mas!!

sudo add-apt-repository "deb http://archive.canonical.com/ precise partner
ESSE COMANDO sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"

INICIANTE IRMAO .
nunca usei linux entao ta dificil .. da erro na mairia das coisa a gente nao cinhece nada
mas agradeco vou tentar descobrir esse programa


sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 95, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 93, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Deepin/n/a


da nisso e nao consigo sair daqui !!!!

Agradeco desde ja !!!


Quanta mirabolãncia... por quê não usa o Evince ????





8. Re: INICIANTE: instalar adobe reader no linux deepin

edson sidinei lemos
ditec

(usa Outra)

Enviado em 12/04/2021 - 12:25h


clodoaldops escreveu:

Qual nome e versão do seu Linux?

Qual programa pretende instalar?



ola amigo... deepin
estou tentando adobe read..porque uso formulario ue replica a digitacao e nenum afyncuinou ainda


9. Re: INICIANTE: instalar adobe reader no linux deepin

edson sidinei lemos
ditec

(usa Outra)

Enviado em 12/04/2021 - 12:27h


xerxeslins escreveu:


Para abrir e ler PDFs você pode usar...

Atril
Evince
Okular
O próprio navegador web
MuPDF
Entre outros.

Não é legal ficar misturando coisas de uma distro em outra. Pode acabar bagunçando tudo.
--

como expliquei nao sei nada de linux apenas preciso que funcione tudo..
esse formulario em pdf que uso ele replica a digitacao na parte de baixo .. e nenhum que eu testei ate agora fez isso entao ta uma luta .. vou voltar pro windows
e uma [*****] mas funciona ...]
e complicado a gente nao conhece dai nao tem como usar linux se nao tiver tempo de ficar pesquisano



10. PROGRAMS NAO INSTAL E LINUX LENTO COMO SE FOSSE UM PENTIM 2

edson sidinei lemos
ditec

(usa Outra)

Enviado em 19/04/2021 - 15:45h

Entao galera .. mais uma tentativa entre ass 50 que ja fiz .
primeiro os programass que simplesmente nao funcioam e nao oferecem alguns recursos
suporte e parceria ete que e legal , mesmo que perceba que 99% tambem nao entendem ou nao tem tempo pra ajudar o que é totalmente compreensivel..
agora o linux instalado no meu i5 da 6 geracao com 8g de memoria simplesmnete nao funciona parece um lentium ......
bem pessoal abraco a todos mas desistu !!

sou OBRIGADO voltar ao windows.

forte abraco a comunidade !


11. Re: INICIANTE

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/04/2021 - 17:03h

Melhor sistema operacional é aquele que atende às necessidades do usuário.
Seja Linux Windows IOS ou Android.
Boa sorte!

Obs: Eu uso Linux num laptop ci3 de 2010 e num desktop ci5 de 2012 sem problemas!


12. linux

edson sidinei lemos
ditec

(usa Outra)

Enviado em 22/04/2021 - 09:10h

acho incrivel o sistema ..
mas nao tenho suporte para usalo entende ...
dai complica sao coisas basicas diarias que a gente precisa .. como por exemplo abrir o documento em pdf que duplica o texto .. tebtei varios e nada
agora ele ta lento demais
dai nao consigo reparar ...




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts