Erro no update do Deepin 20

1. Erro no update do Deepin 20

Fox
FoxFox

(usa KUbuntu)

Enviado em 14/09/2020 - 07:11h

Olá, pessoal. Tudo na paz?

É o seguinte, instalei o Deepin 20 do zero, porém estou com dois problemas. O primeiro é que quando inicio, tenho que apertar o F12 (uso o Dell) para ir nas configurações e alterar para o Deepin, senão ele acusa que não tem OS instalado, o segundo problema é quando vou dar o update, aparece o seguinte erro:

Verificação Bem-sucedida
Atingido:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://packages.microsoft.com/repos/vscode stable InRelease
Atingido:3 https://community-packages.deepin.com/deepin apricot InRelease
Ign:4 https://community-packages.deepin.com/printer eagle InRelease
Atingido:5 https://community-store-packages.deepin.com/appstore eagle InRelease
Err:6 https://community-packages.deepin.com/printer eagle Release
404 Not Found [IP: 94.130.49.186 443]
Lendo listas de pacotes... Pronto
E: The repository 'https://community-packages.deepin.com/printer eagle Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Como faço para corrigir isso?

Vlw :D


  


2. Re: Erro no update do Deepin 20

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 14/09/2020 - 08:49h

Ola,

esse repositório "https://community-packages.deepin.com/printer" parece não existir! Foi você que inseriu ou já veio por padrão no sistema?

Use os comandos (separadamente):
cat /etc/apt/sources.list
e
ls -al /etc/apt/sources.list.d

e mostre o que aparece.




3. Re: Erro no update do Deepin 20

Eu mesmo
jbaf68

(usa Ubuntu)

Enviado em 14/09/2020 - 10:22h

Bom dia,

Mais de um repositório aí não existe ou não está habilitado ainda.....o Deepin já é uma tranqueira de natureza, novo ainda......( xiiiiiiii marquinho !!!!!!! )




4. Re: Erro no update do Deepin 20

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 14/09/2020 - 10:27h

Os repositórios do Deepin sempre foram problemáticos... e pelo visto, continua sendo.

Testei aqui no VirtualBox e, de fato, este repo original dá erro no IP (provavelmente da China). O jeito é esperar pra eles liberarem essa #@!% no Ocidente.

Fora isso, o Deepin continua acertando na beleza e, agora também, no desempenho que tá bem aceitável.



5. Re: Erro no update do Deepin 20

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/09/2020 - 11:00h

-eu nem consegui instalar mesmo usando o mesmo baixando outra ISO e usando mesmo pendrive que instalei outras distribuições
-deepin é bonitinho mas ordinário




6. Re: Erro no update do Deepin 20

Edson Harder
Harder

(usa Deepin)

Enviado em 14/09/2020 - 12:26h


“” este repo original dá erro no IP (provavelmente da China)””



7. Re: Erro no update do Deepin 20

Walker Luiz de Freitas
WalkerPR

(usa KDE Neon)

Enviado em 14/09/2020 - 16:46h


Ryuk escreveu:

Os repositórios do Deepin sempre foram problemáticos... e pelo visto, continua sendo.

Testei aqui no VirtualBox e, de fato, este repo original dá erro no IP (provavelmente da China). O jeito é esperar pra eles liberarem essa #@!% no Ocidente.

Fora isso, o Deepin continua acertando na beleza e, agora também, no desempenho que tá bem aceitável.


+1


--------------------------------------------------------------
"Linux: several flavors, one way: - Freedom of choice!"


8. Re: Erro no update do Deepin 20

Walker Luiz de Freitas
WalkerPR

(usa KDE Neon)

Enviado em 14/09/2020 - 17:14h

Olá amigos do VOL,

Tentei a dica do endereco abaixo onde informa o motivo do erro e apresenta uma solucão.
Agora sistema atualizando!

https://deepinenespañol.org/pt/corrija-o-erro-de-atualiza%C3%A7%C3%A3o-de-deepin-20-1001/

. . .



9. Re: Erro no update do Deepin 20

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 14/09/2020 - 18:11h

Resolvido com a dica acima:

echo "deb http://packages.chinauos.com/printer eagle non-free" | sudo tee /etc/apt/sources.list.d/printer.list 

sudo apt update 




10. Re: Erro no update do Deepin 20

Gustavo Rodrigues
zgustavocr

(usa Deepin)

Enviado em 14/09/2020 - 19:30h

Abra o terminal e digite

sudo deepin-editor /etc/hosts

e adicione em uma nova linha:

61.54.25.98 community-packages.deepin.com

salve o arquivo e rode o sudo apt update. :)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts