Deepin e pacotes quebrados [RESOLVIDO]

1. Deepin e pacotes quebrados [RESOLVIDO]

Amanda Silva Bueno Menezes
mandyy

(usa Manjaro Linux)

Enviado em 02/04/2020 - 20:10h

Eu fui tentar instalar o Lutris pra poder jogar Doom III, só que quando eu fui instalar, recebi a mensagem de que faltava o Python3, fui instalar e recebi outra mensagem do tipo, só que com outra dependência. Depois fui atrás dela e pronto, outro pacote quebrado. No total são sete pacotes quebrados, só que quando eu tento reinstalar o primeiro pacote, o libc6, eu recebo um erro:

An error occurred while applying changes: dpkg: regarding .../libc6_2.28-10_amd64.deb containing libc6:amd64:
libc6:amd64 breaks locales (<< 2.28)
locales (version 2.24-11+deb9u3) is present and installed.

dpkg: error processing archive /home/amanda/Downloads/libc6_2.28-10_amd64.deb (--install):
installing libc6:amd64 would break locales, and
deconfiguration is not permitted (--auto-deconfigure might help)
Errors were encountered while processing:
/home/amanda/Downloads/libc6_2.28-10_amd64.deb



  


2. Re: Deepin e pacotes quebrados [RESOLVIDO]

Carlos A. P. Cunha
Carlos_Cunha

(usa Deepin)

Enviado em 02/04/2020 - 23:05h

Digite isso e cole a saída aqui.


dpkg -l|grep libc6




#-------------------------------------------------------------------------------------#
Administrador de Redes Mistas Linux/Windows
LPI 101-102
LPI 201
Para consultas particulares acesse:
www.cunhatec.com.br

"Falar é fácil, me mostre o código." - Linus Torvalds


3. Distro nova

Amanda Silva Bueno Menezes
mandyy

(usa Manjaro Linux)

Enviado em 03/04/2020 - 00:56h


ii libc6:amd64 2.24-11+deb9u3 amd64 GNU C Library: Shared libraries
ii libc6:i386 2.24-11+deb9u3 i386 GNU C Library: Shared libraries
ii libc6-dev:amd64 2.24-11+deb9u3 amd64 GNU C Library: Development Libraries and Header Files








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts