touchpad não aparece nas configurações

1. touchpad não aparece nas configurações

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 19/08/2016 - 21:48h

alguem pelo amor de deus me ajuda, ja tentei de tudo, estou a mais de 3 horas procurando em varios foruns e nada até agora deu certo, meu debian é 64 bits, alguem me ajuda por favor


  


2. Re: touchpad não aparece nas configurações

Perfil removido
removido

(usa Nenhuma)

Enviado em 19/08/2016 - 23:01h

Veja se o pacote xserver-xorg-input-synaptics e o pacote xserver-xorg-input-mouse estão instalados.

----------------------------------------------------------------------------------------------------------------
Nem direita, nem esquerda. Quando se trata de corrupção o Brasil é ambidestro.
(anônimo)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



3. Re: touchpad não aparece nas configurações

Ricardo
rigo

(usa Debian)

Enviado em 19/08/2016 - 23:32h

Qual é o ambiente gráfico?


4. Ambiente é o gnome

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 20/08/2016 - 09:17h

ao instalar o xorg de mouse da essas mensagens,,,

apt-get install xserver-xorg-input-mouse
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
xserver-xorg-input-mouse já é a versão mais nova.
xserver-xorg-input-mouse configurado para instalar manualmente.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
x11-apps x11-session-utils xinit xorg
Utilize 'apt-get autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

xserver-xorg-input-synaptics ja esta instalado sim, oque faço?


5. notebook:

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 20/08/2016 - 09:18h

-meu note é um acer aspire e5-574-307M


6. Re: touchpad não aparece nas configurações

Jonathan
hallsmoreno

(usa Slackware)

Enviado em 20/08/2016 - 13:13h

Repetindo a pergunta do companheiro acima, qual o ambiente gráfico que você usa?


7. Re: touchpad não aparece nas configurações

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 20/08/2016 - 16:19h

como eu falei ali em cima, o sistema é gnome, tentei reinstalar o debian mas o problema persiste, e o audio tambem não ta saindo, alguem me ajuda por favor


8. Re: touchpad não aparece nas configurações

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 20/08/2016 - 16:39h

segue a imagem de como se encontra nas configurações de mouse e touch..
http://imgur.com/a/58ZZU


9. Re: touchpad não aparece nas configurações

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 20/08/2016 - 19:00h

alguem me ajuda pelo amor de deus ...
a mente que se abre a uma nova ideia, jamais retornará a seu tamanho original


10. Re: touchpad não aparece nas configurações

Ricardo
rigo

(usa Debian)

Enviado em 20/08/2016 - 19:18h

Para resolver o problema do áudio, verifique se tem os pacotes a seguir. Se não tiver, instale-os:
alsa-base
alsa-utils
alsa-oss
gstreamer0.10-pulseaudio

Verifique se se o touchpad está travado. Deve ser a combinação das teclas Fn + F7.


11. Re: touchpad não aparece nas configurações

ALEFF MOURA DA SILVA
aleffmoura

(usa Debian)

Enviado em 23/08/2016 - 17:08h

não... o touch nem aparece nas configurações.... eu tive que instalar o ubuntu porque nenhum debian que baixo funciona... debian com o gnome 3... nem o proprio kali linunx que ja vem com tudo funciona...'alguma ideia? n gosto do ubunto :/


a mente que se abre a uma nova ideia, jamais retornará a seu tamanho original


12. [Resolvido] Tive o Mesmo Problema

Diego Neves
diegoaceneves

(usa Debian)

Enviado em 29/08/2016 - 19:52h

Tive o mesmo problema, dei uma pesquisada em alguns sites gringos, e achei a solução numa wiki do arch.

Basicamente, no meu caso, estava dando um conflito, executei os seguintes comandos:

Instalei todas os pacotes do libinput (libinput5, libinput10, xserver-corg-input-libinput)
Removi o drive do synaptics xserver-xorg-input-synpatics
Removi o arquivo do synaptics do xorg.conf.d (50-synaptics.conf)
Reboot

No meu caso funcionou, espero que tenha sucesso.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts