interface grafica gnome [RESOLVIDO]

1. interface grafica gnome [RESOLVIDO]

Jose Carlos  dos Santos
santosjcs

(usa Debian)

Enviado em 07/03/2021 - 12:03h

eu uso placa de video amd64/ radeon, precisei instalar firmware r600 ,depois de muita pesquisa consegui habilitar os drivers, sistema roda rapido ,porem fa unica sequela e que não consigo entrar direto no gnome na inicialização , cai na tela de texto ttyl , tenho que digitar startx ou systemctl start display-manage dai entra normal, pelo fórum tentei verificar os logs seguindo as instruções dos companheiros mas nada consegui ,ja reinstalei o gnome umas duas vezes e nada adiantou .Podeeriam me ajudar num passo a a passo pois estou aprendendo ainda a usar o linux. pois notei que a maioria dos instrutores so dão a metade do caminho ,achando que somos especialistas.


  


2. Re: interface grafica gnome [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 07/03/2021 - 12:14h


Abra o arquivo /etc/inittab e veja se tem uma linha assim
id:3:initdefault
Ou assim
id:5:initdefault
P iniciar gráfico tem de estar de acordo com a 2a linha. Modernamente se usa o systemd(sistemas q usam)
sudo systemctl set-default graphical.target
Se não funcionar será necessário investigar a config do sistema


3. Re: interface grafica gnome [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 07/03/2021 - 12:32h


pode tentar também um sudo dpkg --reconfigure gdm3 ou sudo apt-get install --reinstall gdm3



4. gnome

Jose Carlos  dos Santos
santosjcs

(usa Debian)

Enviado em 07/03/2021 - 21:33h


leandropscardua escreveu:


Abra o arquivo /etc/inittab e veja se tem uma linha assim
id:3:initdefault
Ou assim
id:5:initdefault
P iniciar gráfico tem de estar de acordo com a 2a linha. Modernamente se usa o systemd(sistemas q usam)
sudo systemctl set-default graphical.target
Se não funcionar será necessário investigar a config do sistema


Aconteceu algo estranho Leandro eu não sabia como entrar em /etc/inittab, procurei no ggogle e observbei que tinha que entrar com o editor vim, entrei e não tinha nenhumna linha escrita so traços um embaixo do outro do começo ate o final da pagina fiquei perdido e como não sabia como editar resolvi sair mas sem saber como, acabei desligando o computador quandop retornei para minha surpresa o sistema entrou sozinho . Parabens ,obrigado pela ajuda, queria te dar um abraço pois ja faz um mes que tento reparar e não conseguia sistema agora ta otimo. Obrigadão amigo.


5. gnome

Jose Carlos  dos Santos
santosjcs

(usa Debian)

Enviado em 07/03/2021 - 21:35h


leandropscardua escreveu:


Abra o arquivo /etc/inittab e veja se tem uma linha assim
id:3:initdefault
Ou assim
id:5:initdefault
P iniciar gráfico tem de estar de acordo com a 2a linha. Modernamente se usa o systemd(sistemas q usam)
sudo systemctl set-default graphical.target
Se não funcionar será necessário investigar a config do sistema


Aconteceu algo estranho Leandro eu não sabia como entrar em /etc/inittab, procurei no ggogle e observbei que tinha que entrar com o editor vim, entrei e não tinha nenhumna linha escrita so traços um embaixo do outro do começo ate o final da pagina fiquei perdido e como não sabia como editar resolvi sair mas sem saber como, acabei desligando o computador quandop retornei para minha surpresa o sistema entrou sozinho . Parabens ,obrigado pela ajuda, queria te dar um abraço pois ja faz um mes que tento reparar e não conseguia sistema agora ta otimo. Obrigadão amigo. Eu tecnicamente não sei o que aconteceu .


6. Re: interface grafica gnome [RESOLVIDO]

Jose Carlos  dos Santos
santosjcs

(usa Debian)

Enviado em 08/03/2021 - 12:11h


santosjcs escreveu:


leandropscardua escreveu:


Abra o arquivo /etc/inittab e veja se tem uma linha assim
id:3:initdefault
Ou assim
id:5:initdefault
P iniciar gráfico tem de estar de acordo com a 2a linha. Modernamente se usa o systemd(sistemas q usam)
sudo systemctl set-default graphical.target
Se não funcionar será necessário investigar a config do sistema

eu abri pelo nano /etc/inittab nao tem nenhuma linha escrita

Aconteceu algo estranho Leandro eu não sabia como entrar em /etc/inittab, procurei no ggogle e observbei que tinha que entrar com o editor vim, entrei e não tinha nenhumna linha escrita so traços um embaixo do outro do começo ate o final da pagina fiquei perdido e como não sabia como editar resolvi sair mas sem saber como, acabei desligando o computador quandop retornei para minha surpresa o sistema entrou sozinho . Parabens ,obrigado pela ajuda, queria te dar um abraço pois ja faz um mes que tento reparar e não conseguia sistema agora ta otimo. Obrigadão amigo. Eu tecnicamente não sei o que aconteceu .









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts