Problemas com a instalação de Debian

1. Problemas com a instalação de Debian

Fernanda Paula
Fernanda_Minas

(usa Debian)

Enviado em 27/05/2008 - 09:44h

Estou tendo problemas com a instalação do debian etch 4.0, quando dou boot ele chega a ate a tela que que diz estar verificando hardware para leitores de cd-rom, depois disso não apartece mais nada fica uma tela azul e não prossegue a instalação. Eu estou usando o primeiro dvd dessa distro para a instalação. Minha maquina é nova e meu processador é um core 2 duo. Gostaria de obter sucesso na instalação.



  


2. midia

Jeffeson Luiz Oliveira de Campos
foguinho.peruca

(usa Ubuntu)

Enviado em 27/05/2008 - 09:53h

Olah!

Verifica o md5sum da iso q vc baixo...

use um live cd e com o .iso:
md5sum <arquivo.iso>

confere com a distribuida no site do debian.... eles devem ser coincidentes...

se der mais erros, volta aki q a gte ajuda...

[]'s
Jeff


3. Cloop

Vinícius Evandro Gregório
gsi.vinicius

(usa Ubuntu)

Enviado em 27/05/2008 - 10:24h

verifique também se ele apresenta cloop errors na leitura do cd...em caso afirmativo, com certeza é a iso ou a mídia q vc usou.

abrazz


4. mídia

Fernanda Paula
Fernanda_Minas

(usa Debian)

Enviado em 27/05/2008 - 10:41h

A midia não apresenta erros, está ok...
o que me dah a enteder, é que durante a instalação não está possivel encontrar nenhum hardware, por isso a instalação não está tendo sucesso


5. Re: Problemas com a instalação de Debian

Lazaro
lazaro91

(usa Debian)

Enviado em 01/06/2008 - 21:41h

Faz o que o outro cara falou.
Verifica o md5sum do dvd que vc baixou(pode estar corrompido).




6. Re: Problemas com a instalação de Debian

Emmanuel Santini
Emmanuel Santini

(usa Nenhuma)

Enviado em 02/06/2008 - 08:33h

olá...

Se você está com essa máquina ligada a uma rede com internet, baixe o netinstall da distribuição que você deseja instalar, grave a midia em formato ISO e de boot no pc por ela, pode ser que resolva esse problema.

[]'s
Emmanuel


7. Re: Problemas com a instalação de Debian

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/06/2008 - 09:08h

baixe outra iso ou tente gravar o dvd denovo...
... uma vez deu o mesmo problema comigo... baixei outra iso e funcionou!!


8. mídia

Juliao Junior
juliaojunior

(usa Debian)

Enviado em 02/06/2008 - 09:24h

kara, provavelmente é a mídia. mesmo não indicando problemas, o md5 estando ok, isso pode acontecer.

faça o seguinte: se vc ainda tem a iso, queime novamente, mas com uma velocidade mais baixa, tipo 6x. Talvez o problema tenha vindo daí. Velocidades muito altas de gravação podem não gerar mídias boas para instalação.

Se você não tem mais a iso, baixe novamente :( e faça como disse acima, queime com velocidade mais baixa.


9. A midia não tem problemas

Fernanda Paula
Fernanda_Minas

(usa Debian)

Enviado em 02/06/2008 - 09:34h

A midia não tem nenhum problema, eu utilizei essa mesma midia pra fazer uma instalação no pc do meu serviço e instalou certinho não deu nenhum problema é só no meu pc que não dah certo... e os hardwares do meu pc e do que eu instalei no meu serviço são parecidos, a diferença é que meu processador é core 2 duo e do meu serviço é pentium 4...
Será que o problema não eh o meu processador?
Talvez por um processador de 2 núcleos ele não reconhece....


10. Problemas com a instalação

Jader Simões
b30wu1f

(usa Debian)

Enviado em 10/06/2008 - 08:47h

Oi Fernanda,

Trabalho com Debian a alguns anos e hoje sou Gerente de suporte de uma empresa que comercializa Hardware para servidores plataforma x86.
Durante os últimos anos, convivi com várias situações semelhantes à sua. Cinqüenta por cento (50%) foram resolvidas trocando hardware defeituoso. Os outros 50% eu simplesmente não instalei pois não consegui achar uma explicação lógica.

Pode ser um problema de compatibilidade de Hardware sim. Você verificou se o hardware que está utilizando se encontra na lista de suporte do kernel correspondente à versão que você está tentando instalar ?

Dica: Usa o MEMTEST86 ou MEMTEST86+ para verificar os módulos de memória, utilize o software do fabricante para fazer uma verificação nos discos rígidos. Pode ser um problema de hardware.

Se eu puder ajudar, me escreve. [email protected]

Abraços


11. Setup

Tiago Rodrigo
tiagorodrigo_83

(usa CentOS)

Enviado em 16/10/2008 - 22:32h

O problema pode estar no setup, algum hardware que ele esta detectando, coloca o setup nas configuraçoes padores "default" e tenta instala novamente...

Te mai..






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts