Problemas com Debian Lenny

1. Problemas com Debian Lenny

Andre Antonio da Silva Neto
andre_asn

(usa Slackware)

Enviado em 22/02/2009 - 20:21h

Boa noite a todos estou usando o Debian Lenny, tudo certo com ele... mas somente se eu atualizar do Etch para o Lenny, se tentar instalar direto do DVD baixado da propria Debian o que ocorre é que o video fica em 640x480 e não muda para o que realmente uso 1152x768, estive testando tanto o 32 como o 64 bits e o resultado foi o mesmo tela gigante já tentei mudar pelo xorg.conf mas quando faço as modificações quando dou o restat volta ao original ou seja a configuração que estava ai voltamos para o 640x480... bom caso haja solução para meu problema ficaria muito feliz pois adoro trabalhar com o Debian.... Caso não como posso montar um dvd a partir do meu hd para se precisar ter uma "copia de segurança"

Agradeço a todos


  


2. Re: Problemas com Debian Lenny

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 22/02/2009 - 21:34h

Qual o seu drive de video?
Por segurança ja tentou configurar o xorg usando o drive "vesa"


3. Re: Problemas com Debian Lenny

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 22/02/2009 - 21:52h

Eu instalei o Lenny pelo "CD Netinstall" (tenho uma conexão rápida) e ele abriu pela primeira vez em 800x600.

Dando uma rápida olhada no menu, achei o "Resolução de Tela" (igual ao Ubuntu) em "Preferências" e mudei para 1280x800 (a que eu uso), acertando as fontes para 96 DPI.

Reiniciei o Sistema e a resolução estava correta.


4. Re: Problemas com Debian Lenny

Andre Antonio da Silva Neto
andre_asn

(usa Slackware)

Enviado em 23/02/2009 - 11:02h

Boa tarde agora achei o manual do meu monitor:

Frequencia de varredura :
H - 30Khz - 54khz
V - 50khz - 120khz

Resolução Maxima :

1024x768 (original do manual) 1152x768 (alcançada pelo Debian Etch)
Taxa de ponto de video 65Mhz 55 Mhz (alcançada pelo Debian Etch)


Monitor Lince 14"



5. Re: Problemas com Debian Lenny

Fábio Arnoni
fabioarnoni

(usa Ubuntu)

Enviado em 23/02/2009 - 12:05h

Tenta utilizar o comando "dpkg-reconfigure-xserver-xorg" que ele vai abrir um assistente de configuração, oferecendo todas as opçoes disponíveis para configurar a placa de video. Tive que utilizar esse comando em um servidor uma vez e deu certo. Abraços !


6. Re: Problemas com Debian Lenny

Andre Antonio da Silva Neto
andre_asn

(usa Slackware)

Enviado em 23/02/2009 - 12:17h

Boa tarde Fabio o problema é este pois quando faço as devidas modificações quando faz a reinicilização do sistema volta ao que estava...


7. Re: Problemas com Debian Lenny

Juliano Giacomeli
julianjedi

(usa Arch Linux)

Enviado em 23/02/2009 - 12:19h

Primeiro:

Qual é o modelo da sua placa de vídeo?
Tem como postar ai seu xorg.conf pra gente da uma olhada ... assim vamos direto no problema