Problema no konsole (desperado) [RESOLVIDO]

1. Problema no konsole (desperado) [RESOLVIDO]

Bruno Mendes
Bruno Mendes Fer

(usa Ubuntu)

Enviado em 17/03/2009 - 12:09h

Dias atraz apos excluir varios dados do meu sitema operacional fenix linux todos os icones programas tinhão sumido reinicie o computador e dai ele inicio de forma estranha com um ambiente kde diferente então desliguei o pc e coloquei o cd de instalação do fenix linux ocorreu tudo certo Mas agora ao tentar baixar um programa via konsole ele sempre pede um monte de atualizaçoes enormes de até 6 horas e remoçoes de varios programas + dizem q isso estraga o sistema.Tentei baixar o k9copy e seus diretorios como ja tinha feito antes
+ pede um monte de dependencias quase 164mb de arquivos
em formataçoes anteriores nunk tive problema para baixalo
só agora da esse erro alguem pode me ajudar com isso ou é caso de
levar em um tecnico especializado caso queiram saber + detales sobre o o problema podem perguntar valew des de ja agradeço ;)

sistema operacional fenix linux=baseado en debian
gerenciador kde



  


2. MELHOR RESPOSTA

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 22/03/2009 - 21:12h

Eu acho que descobri qual é o seu problema.

Recentemente o Debian "stable" deixou de ser o Etch e passou a ser o Lenny, mudando totalmente os pacotes dos repositórios marcados como "stable".

Mas a sua sources.list está usando os repositórios "stable" para uma versão do Fenix que é de 2007 e, portanto, baseada no "stable" daquela época, que é o Etch.

Veja:

[email protected]:/home/fenix# apt-get update
Atingido ftp://linorg.usp.br stable/main Packages
Atingido http://ftp.debian.org stable/main Packages
Atingido http://ftp.debian.org stable/main Release
Atingido ftp://linorg.usp.br stable/main Release
Atingido http://ftp.debian.org stable/contrib Packages
Atingido http://ftp.debian.org stable/contrib Release
Atingido http://ftp.debian.org stable/non-free Packages
Atingido http://ftp.debian.org stable/non-free Release
Atingido ftp://linorg.usp.br stable/main Packages
Atingido ftp://linorg.usp.br stable/main Release
Lendo Lista de Pacotes... Pronto

E a solução é reinstalar o sistema e antes de realizar qualquer instalação ou atualização trocar "stable" na sua sources.list para "etch", assim:

su
(senha)
gedit /etc/apt/sources.list

ou, se vc usa o KDE,

kedit /etc/apt/sources.list

e troque "stable" por "etch" (use editar/substituir)

Responda aqui se resolveu.

3. Re: Problema no konsole (desperado) [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 17/03/2009 - 12:32h

Por vc t apagado vários arquivos, é provável q o seu gerenciador d pacotes queira instalá-los d novo. Deixe q ele baixe e instale os pacostes exigidos sem problemas.


4. Re: Problema no konsole (desperado) [RESOLVIDO]

Bruno Mendes
Bruno Mendes Fer

(usa Ubuntu)

Enviado em 20/03/2009 - 00:44h

eu fiz essa atualização e ainda nada
olha oq aparece quando tento baixar o amule >>>>


[email protected]:~$ su
Password:
FeniX Revolution 2007 um Software Brasileiro como voce!
[email protected]:/home/fenix# apt-get update
Atingido ftp://linorg.usp.br stable/main Packages
Atingido http://ftp.debian.org stable/main Packages
Atingido http://ftp.debian.org stable/main Release
Atingido ftp://linorg.usp.br stable/main Release
Atingido http://ftp.debian.org stable/contrib Packages
Atingido http://ftp.debian.org stable/contrib Release
Atingido http://ftp.debian.org stable/non-free Packages
Atingido http://ftp.debian.org stable/non-free Release
Atingido ftp://linorg.usp.br stable/main Packages
Atingido ftp://linorg.usp.br stable/main Release
Lendo Lista de Pacotes... Pronto
[email protected]:/home/fenix# apt-get install amule
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Você deve querer rodar `apt-get -f install' para corrigir isso:
Os pacotes a seguir têm dependências desencontradas:
amule: Depende: amule-common (= 2.2.1-1) mas 2.1.3-1 está para ser instalado
Depende: libc6 (>= 2.7-1) mas 2.6.1-1+b1 está para ser instalado
Depende: libcrypto++7 mas não vai ser instalado
Depende: libgeoip1 mas não vai ser instalado
Depende: libstdc++6 (>= 4.2.1) mas 4.2-20070707-1 está para ser instalado
Depende: libwxbase2.8-0 (>= 2.8.7.1) mas não vai ser instalado
Depende: libwxgtk2.8-0 (>= 2.8.7.1) mas não vai ser instalado
Depende: libupnp3 mas não vai ser instalado
E: Dependências desencontradas. Tente `apt-get -f install' sem nenhum pacote (ou especifique uma solução).
[email protected]:/home/fenix# apt-get -f install
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Corrigindo dependências... Pronto
Os pacotes extra a seguir serão instalados:
apt apt-utils cups-common cupsys-common debian-archive-keyring dpkg
gcc-4.3-base libavahi-client3 libavahi-common3 libavahi-glib1 libbonobo2-0
libbonobo2-common libc6 libclass-date-perl libcrypto++7 libcups2 libcupsys2
libdatrie0 libdb4.5 libdb4.6 libdbus-1-3 libdirectfb-1.0-0 libffi5 libfreetype6
libgcrypt11 libgeoip1 libglib2.0-0 libgnome2-0 libgnome2-common libgnomevfs2-0
libgnomevfs2-common libgnutls26 libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libhal-storage1 libhtml-parser-perl libkeyutils1 libkrb53
libldap-2.4-2 liblocale-gettext-perl libncurses5 libncursesw5 liborbit2
libpcre3 libperl5.10 libpixman-1-0 libpoppler3 libpopt0 libreadline5
libselinux1 libsensors3 libsnmp-base libsnmp15 libsqlite3-0 libssl0.9.8
libstdc++6 libtalloc1 libtext-charwidth-perl libtext-iconv-perl libthai-data
libthai0 libts-0.0-0 libupnp3 libwbclient0 libwxbase2.8-0 libxcb-render-util0
libxcb-render0 libxcb1 locales lzma netbase openssl openssl-blacklist perl
perl-base perl-modules perl-suid python2.5 python2.5-minimal samba-common
smbclient smbfs ssl-cert update-inetd
Pacotes sugeridos :
aptitude synaptic gnome-apt wajig dpkg-dev apt-doc python-apt libbonobo2-bin
glibc-doc libc6-i686 libfreetype6-dev rng-tools geoip-bin libgnomevfs2-bin fam
gnutls-bin libvisual-0.4-plugins gnome-app-install gstreamer0.10-tools
gstreamer0.10-plugins krb5-doc krb5-user lm-sensors linux-image-2.6
kernel-image-2.6 lm-sensors-mod-2.10 ca-certificates perl-doc
libterm-readline-gnu-perl libterm-readline-perl-perl python2.5-doc
python-profiler binfmt-support
Pacotes recomendados :
libglib2.0-data libgnomevfs2-extra gnome-mount dbus-x11 gamin libgpm2
Os pacotes a seguir serão REMOVIDOS:
amule bluefish cupsys cupsys-bsd cupsys-driver-gimpprint
cupsys-driver-gimpprint-data foomatic-db-hpijs gimp gimp1.2 gnome-cups-manager
gnome-system-tools gs-common gs-esp gtk2-engines-geramik gtk2-engines-qtpixmap
hpijs libbonoboui2-0 libcupsys2-gnutls10 libeel2-2 libgnome-desktop-2
libgnomecupsui1.0-1c2a libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0
libgtk-perl libpanel-applet2-0 libperl5.8 pips-scx3700-cups python-gnome2
python-gtk2 python2.3-gnome2 samba swf-player totem-xine xchat xchat-common
z600cups
Os NOVOS pacotes a seguir serão instalados:
cups-common debian-archive-keyring gcc-4.3-base libcrypto++7 libcups2
libdatrie0 libdb4.5 libdb4.6 libdirectfb-1.0-0 libffi5 libgeoip1 libgnutls26
libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libkeyutils1 libldap-2.4-2
libperl5.10 libpixman-1-0 libpoppler3 libsnmp15 libtalloc1 libthai-data
libthai0 libts-0.0-0 libupnp3 libwbclient0 libwxbase2.8-0 libxcb-render-util0
libxcb-render0 libxcb1 lzma openssl openssl-blacklist python2.5
python2.5-minimal ssl-cert update-inetd
Os pacotes a seguir serão atualizados :
apt apt-utils cupsys-common dpkg libavahi-client3 libavahi-common3
libavahi-glib1 libbonobo2-0 libbonobo2-common libc6 libclass-date-perl
libcupsys2 libdbus-1-3 libfreetype6 libgcrypt11 libglib2.0-0 libgnome2-0
libgnome2-common libgnomevfs2-0 libgnomevfs2-common libhal-storage1
libhtml-parser-perl libkrb53 liblocale-gettext-perl libncurses5 libncursesw5
liborbit2 libpcre3 libpopt0 libreadline5 libselinux1 libsensors3 libsnmp-base
libsqlite3-0 libssl0.9.8 libstdc++6 libtext-charwidth-perl libtext-iconv-perl
locales netbase perl perl-base perl-modules perl-suid samba-common smbclient
smbfs
47 pacotes atualizados, 37 pacotes novos instalados, 37 a serem removidos e 783 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso fazer o download de 6675kB/69,4MB de arquivos.
Depois de desempacotar, 438kB de espaço em disco serão liberados.
Quer continuar? [S/n]
[email protected]:/home/fenix#


é toda vez assim


5. Re: Problema no konsole (desperado) [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 20/03/2009 - 01:29h

Uai... manda pro pau. Vc tem outra saída?


6. Re: Problema no konsole (desperado) [RESOLVIDO]

Anderson de Oliveira
andersonba

(usa Arch Linux)

Enviado em 20/03/2009 - 01:34h

eitaaa Oo
o que é q vc apagou?
auhhauhaua
putz
format reinstall seu linux xD
melhor solucao.


7. Re: Problema no konsole (desperado) [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 20/03/2009 - 03:12h

Não precisa formatar, salvo se vc usa uma conexão muito lenta.

Se a sua conexão "agüenta o tranco", aceite a solução do apt e instale/remova o que ele quiser.

Costuma resolver.


8. Re: Problema no konsole (desperado) [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 20/03/2009 - 09:35h

pinduvoz, foi o q eu falei, mas ele tá com receio d q possa dar problema. É melhor assim do q formatar e ficar fazendo backup.


9. Re: Problema no konsole (desperado) [RESOLVIDO]

Bruno Mendes
Bruno Mendes Fer

(usa Ubuntu)

Enviado em 21/03/2009 - 23:41h

apos 9 hrs e 30 de atualizaçoes remoçoes e download
lamento em dizer q continua tudo do msmo jeito num da pra baixar
k9copy nem amule entre outros :( mor coco


10. Re: Problema no konsole (desperado) [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 22/03/2009 - 00:25h

Uai, q msg tá dando, após fazer essa atualização toda?


11. ...

Jeffeson Luiz Oliveira de Campos
foguinho.peruca

(usa Ubuntu)

Enviado em 22/03/2009 - 15:43h

Olá!

Qual msg de erro agora?

Pra simplificar a sua vida, vc pode usar uma solução mais apelona: faz backup dos seus dados e depois reinstala o linux.... caso vc opte por tentar arrumar, poste mais onformações sobre as msg pra podermos ajudá-lo...

Jeff


12. Re: Problema no konsole (desperado) [RESOLVIDO]

Bruno Mendes
Bruno Mendes Fer

(usa Ubuntu)

Enviado em 22/03/2009 - 20:28h

é o seguinte apos a as 9hrs perdidas de ontem meu pc travo e a unica coisa q funcionava na area de trabalho era o mouse
então reinstalei denovo o fenix linux na minha maquina
ai atualizei com apt-get update
ai dei um apt-get install w32codecs
q instalo depois fiz o msmo processo com o ffmpeg
com menconder com dvdauthor mplayer mplayer-blue alguma coisa
depois mplayer-doc ai oggenc outra dependencia do mplayer
e blz ai fui ver se o mplayer funcionava e só aparecia a janelinha
do programa na barra um relogin q é oq faz quando algum programa esta pra se abrir + num abria ele ai tinha uma erro depois achei q era falta do k9copy + num tem nda ave ai baxei o k9copy ai denovo meus problemas voltaram após baixar ele.Uma mensagem no final do download + ou menos pra corrigir uma linha pra poder funcionar o PAM seila dei enter ai descompacto uma par de dependencias e finalizou.
então fui testar o mplayer e apareceu uma mensagem dizendo q tipo mime não existia ai blz reiniciei meu pc e ai novamente só o mouse funcionava

bem ai vcs perguntam qual foram as frases q apareceram mininu
bem num lembro cansei de deixar meu pc das 9 da manha até as 11 e 30 da noite pra ele travar e eu ficar formatando queria uma ajuda do tipo
a só da um apt-get install dpkg ou seila q vc baicha qualquer coisa + como num é tão simples assim vou ter q ficar sem gravar dvd's de videos sem usar amule e o multimedia converter :(




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts