Não reconhece USB [RESOLVIDO]

1. Não reconhece USB [RESOLVIDO]

Carlos Eduardo
kadunix

(usa Debian)

Enviado em 22/10/2008 - 10:46h

Ai blz galera to com um problema tudo começou quando instalei minha placa wireless da atheros no meu notebook semp toshiba is1522, desde que fiz isso meu note não reconhece mais usb sou novo e to perdido não sei o que fazer!!!!
fiz umas pesquisas por ai e fiz uns testes ai vai o resultado deles
usando lsusb:
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000

quando conecto o pendrive a msgm que recebo é essa:
new high speed USB device using ehci_hcd and address 11
usb 5-3 :device not accepting address 11, error -110
usb 5-3 :device not accepting address 12, error -110
usb 5-3 :device not accepting address 13, error -110

alguém ai tem alguma idéia do que possa ser???
vlww


  


2. MELHOR RESPOSTA

Robson Padilha Cordeiro
robsonpc

(usa Manjaro Linux)

Enviado em 22/10/2008 - 12:28h

tente desabilitar a sua placa wireless e veja se o usb volta a funcionar. Se sim é conflito de irq

3. Não reconhece USB

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 22/10/2008 - 12:24h

sudo mount -t vfat /dev/sdn1 /mnt
Tente com sda1 sdb1 sdc1 ou espete o pendrive e tente
lsusb para ver se ele conta qual o /dev



4. resolvido

Carlos Eduardo
kadunix

(usa Debian)

Enviado em 22/10/2008 - 20:20h

bom pessoal testei e testei e consegui tive q mexer no kernel aki segundo as fuçadas q fiz aki o problema era com o irq.
dai fiz o seguinte:
#/boot/grub/menu.lst
e adicionei no final da linha do kernel o seguinte
irqpool pci=biosirq
reiniciei e a usb voltou rss
mas msmo vlww ae pela ajuda
ahhh isso funcionou pro meu note q eh um semptoshiba is1522
fica assim
vllwwwww


5. Não reconhece USB

Perfil removido
removido

(usa Nenhuma)

Enviado em 16/06/2009 - 20:30h

no meu caso, bastou rebootar a máquina, ir na BIOS e mudar de enable para disable a opção legancy USB.
rebootei a máquina e funcionou sem ter de mudar nada no sitema.

Eu estou com Ubuntu 9.04






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts