Modo gráfico EeepcDebian, gráfico nao funciona! [RESOLVIDO]

1. Modo gráfico EeepcDebian, gráfico nao funciona! [RESOLVIDO]

Sávio
saviovibe

(usa Slackware)

Enviado em 20/05/2009 - 02:57h

to com um eeepc 904hd. baixei uma imagem do eeedebian para instalar pela net, até aí tudo bem.... marquei modo gráfico, laptop, sistema básico... depois de 12 horas baixando a distribuição. O gráfico nao carrega! help me!!!!


  


2. Re: Modo gráfico EeepcDebian, gráfico nao funciona! [RESOLVIDO]

Felipe
felipefv

(usa Debian)

Enviado em 20/05/2009 - 16:55h

saviovibe,

Qual é o erro que ele retorna pra ti? Consegues acessar a linha de comando? Ou o sistema simplesmente trava?


3. nao retorna nenhum erro

Sávio
saviovibe

(usa Slackware)

Enviado em 22/05/2009 - 22:21h

simplesmente o modo gráfico nao inicia...
já instalei o xorg-server-intel, configurei o xorg.conf própio pra ele q está no site do debian http://wiki.debian.org/DebianEeePC/HowTo/Configure


4. Re: Modo gráfico EeepcDebian, gráfico nao funciona! [RESOLVIDO]

Felipe
felipefv

(usa Debian)

Enviado em 25/05/2009 - 14:35h

saviovibe,

Me desculpe pelo tempo sem responder.

Bom, isso pode ser muita coisa, desde um problema no reconhecimento de sua placa de vídeo até um bug no ambiente desktop. Verifique se sua placa foi devidamente reconhecida.

Procurei por bugs no site do Gnome (que é padrão na instalação do Debian), mas não achei nenhum relativo a isso. Mas se vc quiser tentar mais, acesse: http://bugzilla.gnome.org/

Uma coisa que podes tentar fazer é baixar o KDE. Não sei se há alguma limitação dele nesta sua plataforma, mas vale a tentativa.


5. RESOLVIDO

Sávio
saviovibe

(usa Slackware)

Enviado em 01/08/2009 - 21:41h

cara resolvido!
editei o xorg e decidi colocar o fluxbox e ficou cera, o debian ficou very fast!
vlw







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts