Lenny, Erro ao encontrar pacotes [RESOLVIDO]

1. Lenny, Erro ao encontrar pacotes [RESOLVIDO]

Michelle
Michelles Pack

(usa Debian)

Enviado em 07/08/2008 - 17:52h

Desde que instalei o Debian Lenny, não consigo instalar nenhum programa.
Olha isso:
debian:/home/michelles-pack# apt-get install amsn
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível achar pacote amsn
debian:/home/michelles-pack# apt-get install pidgin
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível achar pacote pidgin
debian:/home/michelles-pack# apt-get install gimp
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível achar pacote gimp
debian:/home/michelles-pack#


E agora pessoas?
Oque eu faço?



  


2. MELHOR RESPOSTA

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 07/08/2008 - 19:21h

adiciona esses repositorios no seu sources.list , digita no terminal

#gedit /etc/apt/sources.list


adiciones esses repositorios:

deb ftp://ftp.debian.org/debian/ lenny main contrib non-free

deb http://debian-multimedia.org/ lenny main

salva e rode os comandos:

aptitude update

aptitude install debian-multimedia-keyring

aptitude update
aptitude safe-upgrade

agora instala os programas:

aptitude install amsn gimp pidgin .......


3. Caraca.

Michelle
Michelles Pack

(usa Debian)

Enviado em 08/08/2008 - 10:01h

Deu certo.
Valeus Phophíssimo.
Agora tô com outro pepino.
Não sei pq qnd ele pede eu coloco o cd do Debian e ele não aceita.
Como se o cd que eu estou colocando, não fosse oque ele esta pedindo.
Eu queria na realidade puxar td direto da web, sem ter que colocar o cd no drive.
Como faço isso?
Preciso do java fuinfando direitinho aqui.



4. Cd

José Edes Neves
edes.neves

(usa Ubuntu)

Enviado em 08/08/2008 - 12:49h

Faça assim abra o synaptic clik em configurações depois repositorio encontre sua lista de repositório (aki no ubuntu fica em programas de terceiros) clika em cima do q se refere ao cdrom (geralmente são dois) exclui ambos. Coloque o cd no drive e clik em add cdrom que deve resolver seu problema.


5. Re: Lenny, Erro ao encontrar pacotes [RESOLVIDO]

Percival F. Jr.
percival

(usa Debian)

Enviado em 09/08/2008 - 15:12h

Michelle,

O APT é uma ferramenta excelente !

Dê uma lida rápida neste artigo que você vai gostar.




6. Re: Lenny, Erro ao encontrar pacotes [RESOLVIDO]

7. Oi

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 09/08/2008 - 19:14h

Fico feliz que tenha resolvido o seu problema 1 :), quanto a parte de pedir o cd, abra novamente o /etc/apt/sources.list e comente com # a linha onde indica o cd do debian, ficando assim:

#deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 CD ....

tb pode deletar, mais eu acho melhor somente comentar,se precisar novamente somente descomente, abraço!

ps:após comentar rode o aptitude update.


8. Jr...

Michelle
Michelles Pack

(usa Debian)

Enviado em 10/08/2008 - 14:58h

Bacana o artigo.
Show de bola o seu site pra iniciantes, peninha que não conseguí cadastrar.
Vê se aceita eu la na tua comu do Orkut heim?!
Valeu.


9. dbahiaz

Michelle
Michelles Pack

(usa Debian)

Enviado em 10/08/2008 - 15:04h

Comentei as linhas.
Deu certinho. \ 0 /.
Valeu grande dbahiaz.



10. Cd...

Michelle
Michelles Pack

(usa Debian)

Enviado em 10/08/2008 - 15:12h

Nem tetei fazer esse processo que você passou, porquê como eu disse, ele não esta reconhecendo o cd.
Mas valeu a resposta viu?
Abraço.


11. Valeu

Guilherme Raimar Nascimento Lira Barros
guilhermebarros

(usa Debian)

Enviado em 04/03/2011 - 02:15h

Valeu "dbahiaz". Funfou bacana.


12. Re: Lenny, Erro ao encontrar pacotes [RESOLVIDO]

Kayllon
CrYpTor

(usa Linux Mint)

Enviado em 28/09/2016 - 09:11h

dbahiaz escreveu:

adiciona esses repositorios no seu sources.list , digita no terminal

#gedit /etc/apt/sources.list


adiciones esses repositorios:

deb ftp://ftp.debian.org/debian/ lenny main contrib non-free

deb http://debian-multimedia.org/ lenny main

salva e rode os comandos:

aptitude update

aptitude install debian-multimedia-keyring

aptitude update
aptitude safe-upgrade

agora instala os programas:

aptitude install amsn gimp pidgin .......


=================================PERGUNTA================================
Olha Amigão EStou com mesmo Problema mas Porem Não Consigo Instalar o [figlet], fiz esse processo mas Quando executo o COmando aptitude update da o ERRO:
E: Impossivel encontrar este Comando
Ajuda!!! Eu!!!