Falha ao restaurar S.O. via .iso gerado pelo Systemback

1. Falha ao restaurar S.O. via .iso gerado pelo Systemback

Wellington Schneider
wellington_sch

(usa Debian)

Enviado em 08/01/2019 - 11:50h

Bom dia a todos,
Tenha o S.O. instalado e fiz uma imagem de instalação através do Systemback para cópia de segurança do sistema já configurado.
Peguei a iso do S.O. e fui instalar a imagem em outro computador, porém apareceu a mensagem de erro "Instalação de sistema abortada!" "The live could not be mounted."

Alguém já passou por isso?






  


2. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/01/2019 - 12:19h

-vc gravou uma live-iso com opção de testar antes de instalar ou apenas uma iso-install em que não há essa opção ??
----------------------------------------------------------------------------------
Itautec-w7535 (Ci3-2310M + 4 GB/RAM + 120 GB/SSD + Intel HD 3000)




3. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 08/01/2019 - 12:48h

wellington_sch escreveu:
Bom dia a todos,
Tenha o S.O. instalado e fiz uma imagem de instalação através do Systemback para cópia de segurança do sistema já configurado.
Peguei a iso do S.O. e fui instalar a imagem em outro computador, porém apareceu a mensagem de erro "Instalação de sistema abortada!" "The live could not be mounted."
Alguém já passou por isso?


Velho ... muito difícil de o Systemback corromper a ISO, mas da uma olhada nesse erro pq vc pode estar fazendo algo errado "The live could not be mounted.".

Se quiser uma alternativa de Backup um pouco mais inteligente de uma conferida ... publicado hoje >>> https://www.vivaolinux.com.br/artigo/Backup-com-o-FSArchiver/


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



4. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Wellington Schneider
wellington_sch

(usa Debian)

Enviado em 08/01/2019 - 13:41h

clodoaldops escreveu:

-vc gravou uma live-iso com opção de testar antes de instalar ou apenas uma iso-install em que não há essa opção ??
----------------------------------------------------------------------------------
Itautec-w7535 (Ci3-2310M + 4 GB/RAM + 120 GB/SSD + Intel HD 3000)



Puts, não lembro se a opção "testar" foi usada. Mas já tentei instalar do CD e do pendrive, mas em ambos tive o mesmo resultado.



5. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Wellington Schneider
wellington_sch

(usa Debian)

Enviado em 08/01/2019 - 14:11h

Mauriciodez escreveu:

wellington_sch escreveu:
Bom dia a todos,
Tenha o S.O. instalado e fiz uma imagem de instalação através do Systemback para cópia de segurança do sistema já configurado.
Peguei a iso do S.O. e fui instalar a imagem em outro computador, porém apareceu a mensagem de erro "Instalação de sistema abortada!" "The live could not be mounted."
Alguém já passou por isso?


Velho ... muito difícil de o Systemback corromper a ISO, mas da uma olhada nesse erro pq vc pode estar fazendo algo errado "The live could not be mounted.".

Se quiser uma alternativa de Backup um pouco mais inteligente de uma conferida ... publicado hoje >>> https://www.vivaolinux.com.br/artigo/Backup-com-o-FSArchiver/


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


Pois é, não vi na internet muita gente precisando de ajuda com o Systemback, mas vi uma meia dúzia com o mesmo problema que eu, porém sem solução.

Sobre o FSArchiver, confesso que não entendi muito bem. Ele forma a imagem do sistema também?




6. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 08/01/2019 - 14:31h

wellington_sch escreveu:
Sobre o FSArchiver, confesso que não entendi muito bem. Ele forma a imagem do sistema também?


Ele é uma ferramenta de backup que pode ser usada para backup do sistema pois ele resguarda os atributos , ele gera um arquivo compactado ".fsa".

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



7. Re: Falha ao restaurar S.O. via .iso gerado pelo Systemback

Wellington Schneider
wellington_sch

(usa Debian)

Enviado em 11/01/2019 - 08:25h

Mauriciodez escreveu:

wellington_sch escreveu:
Sobre o FSArchiver, confesso que não entendi muito bem. Ele forma a imagem do sistema também?


Ele é uma ferramenta de backup que pode ser usada para backup do sistema pois ele resguarda os atributos , ele gera um arquivo compactado ".fsa".

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


Futuramente quero testar essa ferramenta. Obrigado


8. Falha ao restaurar S.O. via .iso gerado pelo Systemback

Wellington Schneider
wellington_sch

(usa Debian)

Enviado em 11/01/2019 - 08:28h

Acabei clonando o HD e resolvendo temporariamente o problema. Caso eu ache a solução do problema, volto a postar no tópico.
Obrigado a todos pela ajuda.