Dependencia do Xmms no Debian Lenny [RESOLVIDO]

1. Dependencia do Xmms no Debian Lenny [RESOLVIDO]

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 18/10/2009 - 17:34h

Ola galera, to com um tremendo incomodo. Tentei instalar o Xmms no Debian Lenny e por varias vezes acusava que necessitava de "libgli1.2", entao tentei instalar, baixei no site do Debian e ao instalar ele entrou em conflito com "libgli1.2ldbl" entao resolvi arriscar e permitir instalar sem averiguar conflitos. Até aí blza instalei tranquilo e o Xmms também, o problema está quando eu abro o Synaptic ele acusa 1 pacote quebrado. O que poderia fazer para que este problema nao voltasse a me incomodar sem remover o Xmms e libglib1.2? Agradeço pela ajuda.


  


2. Re: Dependencia do Xmms no Debian Lenny [RESOLVIDO]

Rodolfo Marcondes Dias
Rodolfo_RR

(usa Ubuntu)

Enviado em 18/10/2009 - 17:51h

vc jah tentou fazer esse comando

sudo apt-get -f install

ele corrigira as dependencias quebradas



3. Re: Dependencia do Xmms no Debian Lenny [RESOLVIDO]

Jose Victor
victor_linux

(usa KUbuntu)

Enviado em 18/10/2009 - 18:35h

eu passei pelo mesma coisa o jeito foi usar o Audacious (estou usando agora mesmo) voce pode configurar ele que fica quase semelhamte ao xmms


4. Vou tentar

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 19/10/2009 - 10:26h

Galera, valeu pela dica, instalei o Audacious mas automaticamente ele removeu o Xmms e libglib1.2. Vamos ver no que dá. Teh mais


5. Dependencia do Xmms no Debian Lenny

Luiz
oestlinux

(usa Kurumin)

Enviado em 07/11/2009 - 22:08h

Tive difculdade para conseguir encontrar uma solução mas consegui instalar o xmms usando essas linhas acrescente ao arquivo de texto "sources.list", situado na pasta "etc -> apt", as seguintes linhas:

deb http://www.pvv.ntnu.no/~knuta/xmms/lenny ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/lenny ./

execute o apt-get update eo apt-get install xmms

fonte: http://xmms.org/

Espero ter ajudado.


6. Re: Dependencia do Xmms no Debian Lenny [RESOLVIDO]

Henrique
iguito

(usa Debian)

Enviado em 08/12/2009 - 09:02h

Ótima dica, oestlinux. Fiz o que você descreveu acima e funcionou perfeitamente aqui. Há tempos que eu estava querendo voltar a usar o bom e velho Xmms.


7. consegui

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 18/07/2010 - 15:08h

Eu entrei no Synaptic e mudei o repositório para somente o DVD do Debian ETCH que contem o Xmms e instalei-o normalmente. Valew pessoal pelas dicas.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts