Debian 10 não inicializa em modo UEFI

1. Debian 10 não inicializa em modo UEFI

Sandro Gonçalves
Sandro_Goncalves

(usa Debian)

Enviado em 10/07/2019 - 13:55h

Saudações Pessoal,
Instalei o Debian 10 em um HD reserva sem usar UEFI sem problemas. Mas estou tentando deixar o Debian 10 em dualboot com meu ssd principal ao lado do Windows 10 em modo UEFI com partições GPT mas o sistema não inicializa ao término da instalação. Até começa a inicializar e passa pela seleção dos sistemas operacionais instalados normalmente mas fica travado em uma tela preta com um cursor piscando na parte superior esquerda da tela no final do processo de inicialização.
Minha configuração é chipset b450 com um Ryzen R7 2700, esse dualboot funcionava sem problemas com o linuxmint.


  


2. Re: Debian 10 não inicializa em modo UEFI

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/07/2019 - 17:47h

-vc instalou debian-10 usando live-dvd ou dvd-1 ??




3. Re: Debian 10 não inicializa em modo UEFI

Sandro Gonçalves
Sandro_Goncalves

(usa Debian)

Enviado em 10/07/2019 - 18:01h

clodoaldops escreveu:

-vc instalou debian-10 usando live-dvd ou dvd-1 ??



Tentei com o CD padrão oficial que vem só com o XFCE sem os firmwares non free e tentei com o DVD que vem com os firmwares nonfree, presumo que seja o DVD-1.


4. Re: Debian 10 não inicializa em modo UEFI

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/07/2019 - 18:07h

1-ISO dvd-1
https://cdimage.debian.org/debian-cd/current/amd64/iso-dvd/

2- ISO live-dvd
https://cdimage.debian.org/debian-cd/current-live/amd64/iso-hybrid/

3- quando vc rodou pendrive ma opção testar sem instalar tudo funcionou sem problemas ??




5. Re: Debian 10 não inicializa em modo UEFI

Giovanni  M
Giovanni_Menezes

(usa Void Linux)

Enviado em 10/07/2019 - 20:47h

Você chega a iniciar o sistema mas não tem interface gráfica ou após selecionar o Debian no gerenciador de boot ele só fica com o cursor piscando no cando da tela ?




--------------------------------------------------------------------------
Somente o Software Livre lhe garante as 4 liberdades.
Open Source =/= Free Software.
https://encurtador.com.br/CGNU5
http://www.anahuac.eu/contrarrevolucao-osi/




***Twitter***
https://twitter.com/Giovanni_Ann88

***Pensando em investir em bitcoins ? veja este vídeo***
https://www.youtube.com/watch?v=jhBE3MUFxQU


6. Re: Debian 10 não inicializa em modo UEFI

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 10/07/2019 - 21:09h

Tive o mesmo problema aqui. Inicia normal, mas não carrega o Xorg (interface gráfica). Fica apenas em modo texto.

O problema não é com o UEFI, e sim com o Xorg.

Estou pesquisando na net, e testando algumas coisas, mas até agora sem sucesso.

Pelo que vi, esse "bug" já foi relatado em outros fóruns gringos... mais uma vez o Debian lançando uma ISO bugada :\


7. Re: Debian 10 não inicializa em modo UEFI

Edivan  Santtos
edivandjs

(usa Debian)

Enviado em 10/07/2019 - 22:42h

Ryuk escreveu:

Tive o mesmo problema aqui. Inicia normal, mas não carrega o Xorg (interface gráfica). Fica apenas em modo texto.

O problema não é com o UEFI, e sim com o Xorg.

Estou pesquisando na net, e testando algumas coisas, mas até agora sem sucesso.

Pelo que vi, esse "bug" já foi relatado em outros fóruns gringos... mais uma vez o Debian lançando uma ISO bugada :\



Problema com placa de vídeo dedicada, detecção de teclado e mouse pós instalação. Fazem tanto alarde de ser lançado só quando estiver "pronto" mas parece que isso era só no passado. Não tive esses problemas em nenhuma outra. Tive no Fedora mas foi facilmente resolvido o drive.
________________
“Quem combate monstruosidades deve cuidar para que não se torne um monstro. E se você olhar longamente para um abismo, o abismo também olha para dentro de você”
Nietzsche.


8. Re: Debian 10 não inicializa em modo UEFI

Lima Júnior
lmJR

(usa Debian)

Enviado em 10/07/2019 - 23:03h

Por gentileza, com qual ISO de instalação esse problema está ocorrendo?
Único problema que tive até agora com o Debian 10 foi uma treta com o udevd, mas isso ocorreu até no Lubuntu.
Systemd pegou uma treta com o bluetooth.
Já instalei Debian em 3 máquinas aqui, e uma delas tive que formatar 3 vezes, tá tudo muito ótimo.


9. Re: Debian 10 não inicializa em modo UEFI

Giovanni  M
Giovanni_Menezes

(usa Void Linux)

Enviado em 10/07/2019 - 23:40h

Na minha opinião o Debian já deixo o posto de distro mais estável a muito tempo.

Por isso a equipe do Devuan não seguiu essa "nova politica" de lançamentos do Debian.



--------------------------------------------------------------------------
Somente o Software Livre lhe garante as 4 liberdades.
Open Source =/= Free Software.
https://encurtador.com.br/CGNU5
http://www.anahuac.eu/contrarrevolucao-osi/




***Twitter***
https://twitter.com/Giovanni_Ann88

***Pensando em investir em bitcoins ? veja este vídeo***
https://www.youtube.com/watch?v=jhBE3MUFxQU


10. Re: Debian 10 não inicializa em modo UEFI

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 11/07/2019 - 09:41h

Ok, aqui vai uma dica para quem tiver problema com o Xorg (o sistema "boota" mas não sobe a interface gráfica).

Faça o boot em "modo de recuperação" (modo texto);

Entre com o login do root e digite os comandos abaixo:
Xorg -configure 

mkdir /etc/X11/xorg.conf.d 

cp xorg.conf.new /etc/X11/xorg.conf.d/xorg.conf 

reboot 


Debian já foi confiável, infelizmente a equipe de desenvolvimento anda pisando na bola com os novos lançamentos, heim! :\


11. Re: Debian 10 não inicializa em modo UEFI

Sandro Gonçalves
Sandro_Goncalves

(usa Debian)

Enviado em 11/07/2019 - 14:36h

clodoaldops escreveu:

1-ISO dvd-1
https://cdimage.debian.org/debian-cd/current/amd64/iso-dvd/

2- ISO live-dvd
https://cdimage.debian.org/debian-cd/current-live/amd64/iso-hybrid/

3- quando vc rodou pendrive ma opção testar sem instalar tudo funcionou sem problemas ??



Não lembrava mas baixei o isso do Live-DVD pelo link que vc postou, gravei em um dvd regravável que tenho e tentei dar um boot mas acontece a mesma coisa que relatei na primeira mensagem desse tópico. Começa o boot, carrega quase tudo e no finalzinho, quando se esperar entrar na interface gráfica, aparece uma tela preta com um cursor piscando no canto superior esquerdo e não sai disso. Isso só acontece no modo UEFI.




12. Re: Debian 10 não inicializa em modo UEFI

Sandro Gonçalves
Sandro_Goncalves

(usa Debian)

Enviado em 11/07/2019 - 14:37h

Ryuk escreveu:

Ok, aqui vai uma dica para quem tiver problema com o Xorg (o sistema "boota" mas não sobe a interface gráfica).

Faça o boot em "modo de recuperação" (modo texto);

Entre com o login do root e digite os comandos abaixo:
Xorg -configure 

mkdir /etc/X11/xorg.conf.d 

cp xorg.conf.new /etc/X11/xorg.conf.d/xorg.conf 

reboot 


Debian já foi confiável, infelizmente a equipe de desenvolvimento anda pisando na bola com os novos lançamentos, heim! :\


Vou tentar, obrigado





01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts