Debian 10 com arranque muito lento num servidor HP

1. Debian 10 com arranque muito lento num servidor HP

Fernando Laranjeira
LaranjeiraDias

(usa Debian)

Enviado em 30/06/2020 - 11:57h

Boas.

Estou com um problema na instalação do Debian 10 num servidor HP Proliant DL380 G6.

O sistema instala sem qualquer problema, não dá erro nenhum, mas depois quando faço o arranque fica pendurado ao fazer login.
Tudo fica muito lento, os movimentos do rato e a digitação do teclado.
Já consegui fazer login (no GNOME) mas fica tão lento que não dá para trabalhar.

Alguém tem alguma dica por favor.

Obrigado,
Fernando Laranjeira



  


2. Re: Debian 10 com arranque muito lento num servidor HP

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 30/06/2020 - 13:49h


o Debian precisa de interface gráfica em um servidor ?



3. Re: Debian 10 com arranque muito lento num servidor HP

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 01/07/2020 - 01:42h

Digite:

$ system-analyze blame

O retorno será a lista dos serviços carregados na inicialização da máquina e quanto tempo cada um levou para carregar, ordenado pelo mais lento. Você descobrirá quem são os vilões, só tome cuidado na hora de desativar algum deles da inicialização, certifique-se de que o sistema não depende dele no boot.

$ sudo systemctl disable [SERVICO]



4. Re: Debian 10 com arranque muito lento num servidor HP

Patrick Ernandes
patrickernandes

(usa Gentoo)

Enviado em 01/07/2020 - 10:08h

Servidor com ambiente gráfico é osso..
Sem falar que é Gnome, deve estra travando porque falta placa gráfica com suporte a 3d.
Mas sendo um pouco profissional, nada de gráfico em servidor.. seja coerente e use ssh de sua cadeira sentado em casa vendo Netflix.. :)
boa sorte!


5. Re: Debian 10 com arranque muito lento num servidor HP

Giovanni  M
Giovanni_Menezes

(usa Void Linux)

Enviado em 01/07/2020 - 11:17h

Qual é a sua configuração de Hardware, principalmente a placa de vídeo ?

Como você fez a instalação, foi via netinstall ?

Dê o retorno do comando # dmesg



6. DEBIAN 10 COM ARRANQUE MUITO LENTO NUM SERVIDOR HP

Fernando Laranjeira
LaranjeiraDias

(usa Debian)

Enviado em 01/07/2020 - 14:20h

Boa tarde.

Aí vai o resultado do dmesg.

Mas instalei depois com ambiente gráfico KDE Plasma e já não acontece o problema.

Obrigado


7. Re: Debian 10 com arranque muito lento num servidor HP

Fernando Laranjeira
LaranjeiraDias

(usa Debian)

Enviado em 01/07/2020 - 14:28h

patrickernandes escreveu:

Servidor com ambiente gráfico é osso..
Sem falar que é Gnome, deve estra travando porque falta placa gráfica com suporte a 3d.
Mas sendo um pouco profissional, nada de gráfico em servidor.. seja coerente e use ssh de sua cadeira sentado em casa vendo Netflix.. :)
boa sorte!


Boa tarde.

Sim claro, mas há que perceber que por vezes é mesmo necessário ambiente gráfico (no meu caso muito esporádico), mas tenho razões para necessitar dele.

Obrigado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts