Conflitos de pacotes [RESOLVIDO]

1. Conflitos de pacotes [RESOLVIDO]

Aristides Neto
aristidesbneto

(usa Debian)

Enviado em 09/02/2013 - 18:54h

Fala pessoal...

Estou com conflitos de varios pacotes no sistema... tenho o debian wheezy instalado e meu source.list esta aqui http://pastebin.com/LvfJKunw

O XFCE que eu tinha era o 4.8 e atualizei para o 4.10, para isso add o repositorio "siduction".
Após isso quando eu vou instalar algum programa da a msg que alguns pacotes não mais necessários, veja:

[email protected]:/etc/apt $ sudo apt-get install gparted 
[sudo] password for abneto:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
gparted já é a versão mais nova.
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
ant ant-optional brasero brasero-common cdrdao crda dnsmasq-base fonts-sil-gentium fonts-sil-gentium-basic gimp gimp-data gir1.2-gnomebluetooth-1.0
gnome-accessibility-themes gnome-bluetooth gnome-themes-standard gnome-themes-standard-data gstreamer0.10-chromaprint gstreamer0.10-plugins-ugly gtk2-engines
hyphen-en-us iw liba52-0.7.4 libamd2.2.0 libao-common libao4 libapache-pom-java libaudio2 libavcodec54 libavformat54 libbabl-0.1-0 libbrasero-media3-1
libchromaprint0 libcolamd2.7.1 libcommons-beanutils-java libcommons-collections3-java libcommons-compress-java libcommons-digester-java libcommons-logging-java
libcommons-parent-java libdb-java libdb-je-java libdb5.1-java libdb5.1-java-jni libdbusmenu-glib4 libdiscid0 libdvbpsi7 libebml3 libgegl-0.2-0 libgimp2.0
libgmime-2.6-0 libgnome-bluetooth10 libgpod-common libgpod4 libhsqldb-java libicu4j-java libilmbase6 libindicate-gtk3 libindicate5 libiso9660-8 libjaxp1.3-java
libjim0debian2 libjline-java libjtidy-java liblightdm-gobject-1-0 liblua5.1-0 liblucene2-java libmatroska5 libmng1 libmpeg2-4 libnetfilter-conntrack3
libnl-route-3-200 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libobrender27 libobt0 libopenexr6 libopenraw1 libpostproc52 libqtcore4
libqtgui4 libquvi-scripts libquvi7 libregexp-java libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-draw libreoffice-emailmerge
libreoffice-filter-binfilter libreoffice-filter-mobiledev libreoffice-gtk libreoffice-help-en-us libreoffice-impress libreoffice-java-common libreoffice-math
libreoffice-report-builder-bin libreoffice-writer libservlet2.5-java libsidplay1 libspeexdsp1 libswscale2 libtar0 libtidy-0.99-0 libtotem-plparser17
libtracker-sparql-0.14-0 libtwolame0 libumfpack5.4.0 libunistring0 libupnp6 libva-x11-1 libvcdinfo0 libvisio-0.0-0 libvlc5 libvlccore5 libwmf0.2-7 libwpd-0.9-9
libwpg-0.2-2 libwps-0.2-2 libx264-123 libx264-129 libxalan2-java libxcb-composite0 libxcb-keysyms1 libxcb-randr0 libxcb-xv0 libxerces2-java
libxml-commons-external-java libxml-commons-resolver1.1-java libxz-java lightdm lightdm-gtk-greeter lp-solve media-player-info mobile-broadband-provider-info
modemmanager mythes-en-us network-manager network-manager-gnome obexd-client python-cddb python-feedparser python-gpod python-gst0.10 python-indicate python-mmkeys
python-musicbrainz2 python-mutagen python-pyinotify python-uno python-utidylib ttf-liberation ttf-sil-gentium-basic usb-modeswitch usb-modeswitch-data vlc vlc-data
vlc-nox vlc-plugin-notify vlc-plugin-pulse wireless-regdb xsane xsane-common
Utilize 'apt-get autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.


Alguém pode me ajudar???
Obrigado


  


2. Re: Conflitos de pacotes [RESOLVIDO]

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 09/02/2013 - 20:24h

cara o erro esta mostrando a solucao:


apt-get autoremove


Se n~ao funcionar

apt-get install -f
dpkg --configure -a




3. Re: Conflitos de pacotes [RESOLVIDO]

Aristides Neto
aristidesbneto

(usa Debian)

Enviado em 09/02/2013 - 20:43h

andrecanhadas escreveu:

cara o erro esta mostrando a solucao:


apt-get autoremove


Se n~ao funcionar

apt-get install -f
dpkg --configure -a



Pela msg que mostrou ia remover praticamento todo o ambiente por isso não usei o comando apt-get autoremove.

Fiz a atualição para o XFCE 4.10 conforme post do edps (http://gnutwoall.wordpress.com/2012/11/08/xfce-4-10-no-debian-um-novo-metodo/) e resolvi instalando os pacotes gnome*

Vlw pela atenção.