Conectividade perdida ao reiniciar serviço de rede no Debian [RESOLVIDO]

1. Conectividade perdida ao reiniciar serviço de rede no Debian [RESOLVIDO]

Guilherme Ferreira França
gff105linux

(usa Ubuntu)

Enviado em 11/02/2014 - 16:08h

Boa tarde....


Estou tendo probleminhas com a rede no Debian Squeeze aqui. Eu possuo um pc com duas placas de rede e configurei elas com endereços estáticos. Até aí a conectividade está funcionando. O problema é na hora que vou executar o comando:

/etc/init.d/networking restart (para reiniciar o serviço de rede)


Depois que executo esse comando eu não consigo "pingar" mais(para endereços na internet. Endereços da rede local ainda consigo). Ele só funciona se executar esse comando:

route add default gw 10.0.0.254 eth0.

Tive a ideia de inserir esse comando route no final do arquivo "/etc/init.d/networking" para ver se o problema seria resolvido e não alterou em nada.


O que pode ser?

Desde já agradeço....


  


2. Re: Conectividade perdida ao reiniciar serviço de rede no Debian [RESOLVIDO]

Phillipe Smith
Smithux

(usa Arch Linux)

Enviado em 11/02/2014 - 16:47h

Por acaso, na configuração das interfaces de rede (/etc/network/interfaces), você não definiu o gateway?

iface eth0 inet static
....
gateway 10.0.0.254
....



3. Sei...

Guilherme Ferreira França
gff105linux

(usa Ubuntu)

Enviado em 11/02/2014 - 17:15h

Smithux escreveu:

Por acaso, na configuração das interfaces de rede (/etc/network/interfaces), você não definiu o gateway?

iface eth0 inet static
....
gateway 10.0.0.254
....


Pior que não rs. É que vários materiais que peguei usam o "route"... Dessa eu não sabia rs


O bom é que consegui... Valeu... :-D


4. Re: Conectividade perdida ao reiniciar serviço de rede no Debian [RESOLVIDO]

Phillipe Smith
Smithux

(usa Arch Linux)

Enviado em 11/02/2014 - 17:18h

gff105linux escreveu:

Smithux escreveu:

Por acaso, na configuração das interfaces de rede (/etc/network/interfaces), você não definiu o gateway?

iface eth0 inet static
....
gateway 10.0.0.254
....


Pior que não rs. É que vários materiais que peguei usam o "route"... Dessa eu não sabia rs


O bom é que consegui... Valeu... :-D


Opa! Show de bola meu brother! ;)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts