Como trabalhar com multiplas versões do php no debian

1. Como trabalhar com multiplas versões do php no debian

Weslley Bernardes
webweslley

(usa Debian)

Enviado em 24/09/2015 - 15:37h

Boa tarde a todos!
Estou tendo alguns problemas de compatibilidade com a versão do php5.6, ainda não tive tempo de estudar com calma os motivos, anteriormente estava usando php5.2, mas como já tenho alguns projetos em desenvolvimento preciso ter a versão 5.2 instalada e conforme for atualizando vou vendo os ajustes para passar utilizar somente a 5.6 que pelo andei lendo tem um suporte maior a oritação a objeto (comecei a utilizar agora acredito que por isso a dificuldade). Alguém pode me dar uma força?


  


2. Da uma olhada nesse Link.

3. Re: Como trabalhar com multiplas versões do php no debian

Weslley Bernardes
webweslley

(usa Debian)

Enviado em 25/09/2015 - 14:48h




mas como faço pra fazer a instalação da outra versão do php?







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts