Como instalar?

1. Como instalar?

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/08/2011 - 07:49h

Bom dia, estou com um pequeno problema na tentativa de instalação do stoq no debian squeeze 6 da essa mensagem na tentativa de instalar "stoqdrivers : Depende: python2.4 mas não é instalável", já tentei apt-get install python2.4 e nada. Alguem tem alguma ideia de como posso resolver esse problema


  


2. Re: Como instalar?

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 09/08/2011 - 08:58h

essa versão de stoq que está tentando instalar é antiga?
o que pode estar acontecendo é ele requerer o python 2.4.
os python novos são 2.7. 3.0 etc... e o que acontece é que os sistemas
vão evitar instalar esse python antigo, para não quebrar os outros aplicativos escritos em python existentes
no sistema.
agora esse programa Stq é um programa de uso comercial, como ele é específico, sugiro que consulte o Forum do Stoq, porque creio que vc precisará compatibiliza-lo com Python 2.7.


3. Repositório Stoq para Debian 6

Pablo Nunes de Oliveira
pabloliveira

(usa Debian)

Enviado em 06/01/2012 - 12:26h

Olá gente, estava procurando no fórum e não encontrei um lugar onde me informassem qual é o repositório para o Debian Squeeze, pois gostaria de usá-lo como servidor desse programa STOQ, alguém pode me ajudar...

Obs: Já entrei no site, só vi suporte ao Ubuntu, estou com o manual em mãos e nada... Alguém pode me ajudar nesse, estou afim de proliferar o Software Livre na Minha cidade... Grato!!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts