Como faço para corrigir esse erro na atualização do sistema?

1. Como faço para corrigir esse erro na atualização do sistema?

Welllington Moreno
wellingtonmoreno

(usa Debian)

Enviado em 24/03/2016 - 21:52h

Ao atualizar o sistema Debian Jessie apresenta esse erro:


Falha ao processar requisição:

The following packages have unmet dependencies:
mysql-server: Depende: mysql-community-server (= 5.7.11-1debian8) but it is not going to be installed

O que deve ser feito para corrigi-lo?


  


2. Re: Como faço para corrigir esse erro na atualização do sistema?

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/03/2016 - 22:12h

Você está usando algum repositório diferente do Jessie como testing, unstable, stretch, sid ou algo do Ubuntu, como ppa, por exemplo?

----------------------------------------------------------------------------------------------------------------
http://24.media.tumblr.com/tumblr_m62bwpSi291qdlh1io1_250.gif

# apt-get purge systemd (não é prá digitar isso!)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



3. Acabei com o erro mas não descobrir o motivo de que estava ocorrendo

Welllington Moreno
wellingtonmoreno

(usa Debian)

Enviado em 25/03/2016 - 00:20h

Não estou utilizado repositório que não seja do Debian Jessie
Mas também não descobrir o porque do erro
Mas acabei de fazer isto com esse comando:

apt-get purge mysql*
apt-get update
apt-get install mysql-server
apt-get install mysql-workbench*
apt-get update

E o Atualizador de pacotes parou de da erro

Topico encerrado


4. Re: Como faço para corrigir esse erro na atualização do sistema?

Perfil removido
removido

(usa Nenhuma)

Enviado em 25/03/2016 - 00:42h

Blz. Parabéns.
Marque como resolvido.

----------------------------------------------------------------------------------------------------------------
http://24.media.tumblr.com/tumblr_m62bwpSi291qdlh1io1_250.gif

# apt-get purge systemd (não é prá digitar isso!)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



5. Re: Como faço para corrigir esse erro na atualização do sistema?

Welllington Moreno
wellingtonmoreno

(usa Debian)

Enviado em 25/03/2016 - 23:05h

Se eu executasse o comando apt-get install -f, ia corrigir o problema tambem?
E de modo mais facil e rapido do que desinstalar e reinstalar o programa?
Falaram para mim tambem que esse erro aparece quando falta alguma dependência de um programa qualquer, sera?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts