instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

1. instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

COSME
FACEUFF

(usa elementary OS)

Enviado em 30/04/2014 - 21:09h

E: Tipo '<!DOCTYPE' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/medibuntu.list
E: A lista de fontes não pode ser lida.

Este erro começou depois de uma tentativa mal sucedida de instalação de uma impressora Brother dcp 7065 dn.

a máquina começou a travar.
não consigo fzr atualizaçaõ do ubuntu.
toda vez que tento atualizar tanto no terminal ou pelo aplicativo apresenta o mesmo erro.
me ajudem, quero resolver sem ter que reinstalar o sistema.
file:///home/cosme/Imagens/Captura%20de%20tela%20de%202014-04-30%2023:33:35.png


  


2. MELHOR RESPOSTA

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 01/05/2014 - 20:39h

FACEUFF escreveu:

[email protected]:~$ sudo apt-get update
[sudo] password for cosme:
E: Tipo '<!DOCTYPE' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/medibuntu.list
E: A lista de fontes não pode ser lida.
[email protected]:~$



O Morvan matou a charada porque leu com cuidado (e eu não li).

O erro está na lista separada do Medibuntu, que pode ser eliminada sem dó (o repositório morreu).

Seria isso:

sudo rm -rf /etc/apt/sources.list.d/medibuntu.list
sudo apt-get update
sudo apt-get dist-upgrade

Com os comandos acima, vc resolve o problema e instala todas as atualizações.


3. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Braga
bragaXT

(usa Debian)

Enviado em 30/04/2014 - 22:24h

Cara o medibuntu foi descontinuado,

Logo vc tera que remover este codigo do seu source.list
ou ir ao gerenciador de pacotes e excluir as opcoes que tiverem referencia ao repositorio do medibuntu

e verificar outra forma de instalar a impressora, mas normalmente o Linux reconhesse automaticamente as impressoras assim que s'ao conectadas ao sistema.

se precisar de mas alguma coisa estamos ai.


4. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/04/2014 - 23:28h

Poste o resultado: sudo apt-get update


5. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

COSME
FACEUFF

(usa elementary OS)

Enviado em 30/04/2014 - 23:28h

5pyon3 escreveu:

Cara o medibuntu foi descontinuado,

Logo vc tera que remover este codigo do seu source.list
ou ir ao gerenciador de pacotes e excluir as opcoes que tiverem referencia ao repositorio do medibuntu

e verificar outra forma de instalar a impressora, mas normalmente o Linux reconhesse automaticamente as impressoras assim que s'ao conectadas ao sistema.

se precisar de mas alguma coisa estamos ai.


como devo proceder?
para remover, pois tá aparecendo a msg de erro toda vez que ligo o note.
antes de tudo mto obrigado valew a dica sou iniciante em linux. Vou deixar em aberto para ouvir mais opniões.
se puder responder minha pergunta.


6. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/04/2014 - 23:34h

Se consegue iniciar, poste o resultado do comando acima.


7. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

COSME
FACEUFF

(usa elementary OS)

Enviado em 30/04/2014 - 23:39h

izaias escreveu:

Se consegue iniciar, poste o resultado do comando acima.

ENTÃO DEI UM PRINT NA TELA MAIS NÃO CONSIGO ENVIAR.
A MSG ACIMA É RETORNO DO COMANDO sudo apt-get update



8. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/04/2014 - 23:42h

FACEUFF escreveu:

izaias escreveu:

Se consegue iniciar, poste o resultado do comando acima.

ENTÃO DEI UM PRINT NA TELA MAIS NÃO CONSIGO ENVIAR.
A MSG ACIMA É RETORNO DO COMANDO sudo apt-get update


Não é um print da tela.

Aplique o comando no terminal e copie e cole todo o resultado aqui.


9. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

COSME
FACEUFF

(usa elementary OS)

Enviado em 30/04/2014 - 23:45h

izaias escreveu:

FACEUFF escreveu:

izaias escreveu:

Se consegue iniciar, poste o resultado do comando acima.

ENTÃO DEI UM PRINT NA TELA MAIS NÃO CONSIGO ENVIAR.
A MSG ACIMA É RETORNO DO COMANDO sudo apt-get update


Não é um print da tela.

Aplique o comando no terminal e copie e cole todo o resultado aqui.


[email protected]:~$ sudo apt-get update
[sudo] password for cosme:
E: Tipo '<!DOCTYPE' não é conhecido na linha 1 na lista de fontes /etc/apt/sources.list.d/medibuntu.list
E: A lista de fontes não pode ser lida.
[email protected]:~$





10. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/04/2014 - 23:55h

Ok....

Mais uma vez no terminal, poste o resultado: sudo gedit /etc/apt/sources.list


11. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 01/05/2014 - 07:08h

izaias escreveu:

Ok....

Mais uma vez no terminal, poste o resultado: sudo gedit /etc/apt/sources.list


Desculpe a intromissão, amigo izaias, notadamente porque vc é absolutamente competente para prestar a ajuda necessária.

Mas, por conta de experiência própria, acho melhor indicar o uso do cat, pois assim não se pode detonar o resto da lista por conta de algum engano (rsrs).

Seria isso:

cat -n /etc/apt/sources.list

O "-n" faz com que as linhas sejam numeradas (o problema dele está logo na primeira linha, mas pode estar também em outras linhas ou mesmo em listas separadas, que ficam na pasta que atende por "/etc/apt/sources.list.d/").

Para seu conhecimento, FACEUFF, ao copiar e colar no terminal usa-se o "Shift" antes e junto dos famosos "Ctrl c" e "Ctrl v", ou "mouse e menu".



12. Re: instalei a versão 14.04 lts e começou aparecer este erro. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/05/2014 - 10:23h

pinduvoz escreveu:

Desculpe a intromissão, amigo izaias, notadamente porque vc é absolutamente competente para prestar a ajuda necessária.

Mas, por conta de experiência própria, acho melhor indicar o uso do cat, pois assim não se pode detonar o resto da lista por conta de algum engano (rsrs).

Seria isso:

cat -n /etc/apt/sources.list

O "-n" faz com que as linhas sejam numeradas (o problema dele está logo na primeira linha, mas pode estar também em outras linhas ou mesmo em listas separadas, que ficam na pasta que atende por "/etc/apt/sources.list.d/").

Para seu conhecimento, FACEUFF, ao copiar e colar no terminal usa-se o "Shift" antes e junto dos famosos "Ctrl c" e "Ctrl v", ou "mouse e menu".


Não há intromissão nenhuma!

Este comando foi você que me ensinou (inclusive, está numa lista de comandos, para facilitar).
Eu apenas quis adiantar as coisas. :)

Com relação às teclas de transferência, quem usa editor de texto via teclado, tem que aprender essas coisas.

* Não conhecia o termo FACEUFF.


Obrigado, André.



01 02