instalar gnome 3 no deepin [RESOLVIDO]

1. instalar gnome 3 no deepin [RESOLVIDO]

Yuri Alexandre Carvalho da Costa
yurialex

(usa Ubuntu)

Enviado em 22/04/2018 - 21:08h

estou tentando instalar gnome 3 no deepin mas aparece esses erros:
problemas com dependências impedem a configuração de gnome:
gnome depende de gnome-core (= 1:3.14+3); porém:
Pacote gnome-core não está instalado.
gnome depende de desktop-base; porém:
Pacote desktop-base não está instalado.
gnome depende de network-manager-gnome (>= 0.9.10); porém:
Pacote network-manager-gnome não está instalado.
gnome depende de bijiben (>= 3.14); porém:
Pacote bijiben não está instalado.
gnome depende de brasero (>= 3.11); porém:
Pacote brasero não está instalado.
gnome depende de cheese (>= 3.14); porém:
Pacote cheese não está instalado.
gnome depende de evolution (>= 3.12); porém:
Pacote evolution não está instalado.
gnome depende de evolution-plugins (>= 3.12); porém:
Pacote evolution-plugins não está instalado.
gnome depende de gnome-clocks (>= 3.14); porém:
Pacote gnome-clocks não está instalado.
gnome depende de gnome-color-manager (>= 3.14); porém:
Pacote gnome-color-manager não está instalado.
gnome depende de gnome-documents (>= 3.14); porém:
Pacote gnome-documents não está instalado.
gnome depende de gnome-games (>= 1:3.14); porém:
Pacote gnome-games não está instalado.
gnome depende de gnome-getting-started-docs (>= 3.14); porém:
Pacote gnome-getting-started-docs não está instalado.
gnome depende de gnome-logs (>= 3.14); porém:
Pacote gnome-logs não está instalado.
gnome depende de gnome-maps (>= 3.14); porém:
Pacote gnome-maps não está instalado.
gnome depende de gnome-music (>= 3.14); porém:
Pacote gnome-music não está instalado.
gnome depende de gnome-nettool (>= 3.8); porém:
Pacote gnome-nettool não está instalado.
gnome depende de gnome-photos (>= 3.14); porém:
Pacote gnome-photos não está instalado.
gnome depende de gnome-sound-recorder; porém:
Pacote gnome-sound-recorder não está instalado.
gnome depende de gnome-tweak-tool (>= 3.14); porém:
Pacote gnome-tweak-tool não está instalado.
gnome depende de nautilus-sendto (>= 3.8); porém:
Pacote nautilus-sendto não está instalado.
gnome depende de gnome-orca (>= 3.14); porém:
Pacote gnome-orca não está instalado.
gnome depende de polari; porém:
Pacote polari não está instalado.
gnome depende de rygel-playbin (>= 0.24); porém:
Pacote rygel-playbin não está instalado.
gnome depende de rygel-tracker (>= 0.24); porém:
Pacote rygel-tracker não está instalado.
gnome depende de seahorse (>= 3.14); porém:
Pacote seahorse não está instalado.
gnome depende de vinagre (>= 3.14); porém:
Pacote vinagre não está instalado.
gnome depende de alacarte (>= 3.11); porém:
Pacote alacarte não está instalado.
gnome depende de gimp (>= 2.8); porém:
Pacote gimp não está instalado.
gnome depende de hamster-applet (>= 2.91.3); porém:
Pacote hamster-applet não está instalado.
gnome depende de inkscape (>= 0.48); porém:
Pacote inkscape não está instalado.
gnome depende de libreoffice-evolution; porém:
Pacote libreoffice-evolution não está instalado.
gnome depende de libreoffice-gnome; porém:
Pacote libreoffice-gnome não está instalado.
gnome depende de libreoffice-writer; porém:
Pacote libreoffice-writer não está instalado.
gnome depende de libreoffice-calc; porém:
Pacote libreoffice-calc não está instalado.
gnome depende de libreoffice-impress; porém:
Pacote libreoffice-impress não está instalado.
gnome depende de rhythmbox (>= 3.0); porém:
Pacote rhythmbox não está instalado.
gnome depende de goobox | sound-juicer; porém:
Pacote goobox não está instalado.
Pacote sound-juicer não está instalado.
gnome depende de transmission-gtk; porém:
Pacote transmission-gtk não está instalado.
gnome depende de xdg-user-dirs-gtk; porém:
Pacote xdg-user-dirs-gtk não está instalado.
gnome depende de cups-pk-helper (>= 0.2); porém:
Pacote cups-pk-helper não está instalado.
gnome depende de gedit-plugins (>= 3.14); porém:
Pacote gedit-plugins não está instalado.
gnome depende de gnome-shell-extension-weather; porém:
Pacote gnome-shell-extension-weather não está instalado.
gnome depende de rhythmbox-plugins; porém:
Pacote rhythmbox-plugins não está instalado.
gnome depende de rhythmbox-plugin-cdrecorder; porém:
Pacote rhythmbox-plugin-cdrecorder não está instalado.
gnome depende de telepathy-gabble; porém:
Pacote telepathy-gabble não está instalado.
gnome depende de telepathy-rakia; porém:
Pacote telepathy-rakia não está instalado.
gnome depende de telepathy-salut; porém:
Pacote telepathy-salut não está instalado.
gnome depende de totem-plugins; porém:
Pacote totem-plugins não está instalado.

dpkg: erro ao processar o pacote gnome (--install):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
gnome
oque eu faço????


  


2. Re: instalar gnome 3 no deepin [RESOLVIDO]

Gabriel Moreira
GabrielMS86

(usa Arch Linux)

Enviado em 23/04/2018 - 08:40h

Se quer usar Gnome sugiro que use uma distro que já venha com o mesmo por padrão, como Fedora, Debian ou Ubuntu.

Não que não seja possível instalar no Deepin, só acho que isso aí não vai ficar 100%.

Att


3. Re: instalar gnome 3 no deepin [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 23/04/2018 - 10:21h

Se quer usar Gnome sugiro que use uma distro que já venha com o mesmo por padrão, como Fedora, Debian ou Ubuntu.

+1


4. simples

Douglas Vital
douglasvital

(usa Deepin)

Enviado em 28/05/2018 - 19:41h

#instala o gnome session
sudo apt-get install gnome-session-flashback

#força as dependencias
sudo apt-get install -f

#força a instalação novamente com as dependencias acima

sudo apt-get install gnome-session-flashback


Por que você acha que a Microsoft dá cópias quase grátis do sistema operacional Windows para escolas e crianças? É como dar drogas que causam dependência, a primeira dose é grátis, depois de se tornar dependente, você tem que pagar.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts