TeamViewer no Debian 7 wheezy

1. TeamViewer no Debian 7 wheezy

caio
caior

(usa Debian)

Enviado em 16/12/2013 - 18:57h

Depois de muito apanhar, fica a dica para quem não conseguiu instalar o pacote do TeamViewer 9 teamviewer_linux_x64.deb (ou pelo apt-get install teamviewer) no Debian 7 por causa das dependências que não são instaladas através do "sudo apt-get install -f".

su -
# dpkg --add-architecture i386
# apt-get update
# apt-get install ia32-libs
//ir até a pasta odne esta o pacote baixado de http://www.teamviewer.com/ e digitar:
# dpkg -i teamviewer_linux_x64.deb


ONLY DIS!!! BOOMBOCLAT!!!




  


2. Re: TeamViewer no Debian 7 wheezy

leonardo
leleoar

(usa Debian)

Enviado em 23/02/2014 - 10:17h

valeu pela dica.

mas só uma pergunta toda minha arquitetura de 64bits ira ficar de 32 ?

não irei ter desvantagem com desempenho ?


3. Re: TeamViewer no Debian 7 wheezy

Wellington
wellington_r

(usa Debian)

Enviado em 23/02/2014 - 11:54h

Obrigado.

Na época que eu tentei, a minha solução foi instalar a versão 7.

Poste na área de artigos para que mais pessoas possam visualizar a dica.


4. Re: TeamViewer no Debian 7 wheezy

caio
caior

(usa Debian)

Enviado em 23/02/2014 - 12:53h

Pelo q li no site, até o 64bits disponibilizado para download é necessário o sistema operacional ser "multiarch", ou roda seja multi acquiteturas (32 e 64bits), portanto o Teamviwer fica nos 32bits mesmo.



5. Parabéns

André Romero Alves de Souza
arasouza

(usa Debian)

Enviado em 24/04/2014 - 14:15h

Cara.... parabéns pela dica.... é só o q digo.. parabéns.


6. TeamViewer no Debian 7 wheezy

Ricardo Francisco Gonçalves
rickchbz

(usa Ubuntu)

Enviado em 05/09/2014 - 14:06h

adicionei arquitetura 32 como foi instruido, porém na hora que eu instalo o ia32-libs printa na tela um monte de dependencia pra instalar, diz que o ia32-libs depende de um monte de pacotes a serem instalados


7. Re: TeamViewer no Debian 7 wheezy

Shalom
shalom77i

(usa Ubuntu)

Enviado em 07/04/2016 - 16:48h

rickchbz escreveu:

adicionei arquitetura 32 como foi instruido, porém na hora que eu instalo o ia32-libs printa na tela um monte de dependencia pra instalar, diz que o ia32-libs depende de um monte de pacotes a serem instalados


Tenho o mesmo problema








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts