Pacotes descontinuados no Debian 9

1. Pacotes descontinuados no Debian 9

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 20/07/2018 - 12:22h

Boa tarde, o motivo do meu contato é o de buscar instalar o openjdk7 no Debian 9, o motivo disso é o fato desse pacote ser necessário para o ESUS PEC, já testei com outras versões mas sem sucesso. Se na internet ainda tiver alguma fonte para encontrar esse pacote que foi descontinuado em 2015 agradeço demais a ajuda.


  


2. Re: Pacotes descontinuados no Debian 9

3. Re: Pacotes descontinuados no Debian 9

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 20/07/2018 - 14:46h



Está conflitando no momento da instalação dos pacotes .deb.

Ja tentei habilitando os repositorios oldstable porém continuo com erros de dependencias.



#1) Respeite a privacidade dos outros.
#2) Pense antes de digitar.
#3) Com grandes poderes vêm grandes responsabilidades.

Linux User: #601587


4. Re: Pacotes descontinuados no Debian 9

edps
edps

(usa Slackware)

Enviado em 20/07/2018 - 19:44h

Se não consegue com o openjdk, tente empacotar o Java da Oracle:

https://www.vivaolinux.com.br/artigo/Instalacao-do-Java-da-Oracle-em-distros-Debian-like/

* basta instalar o java-package, baixar o instalador do JRE ou JDK e seguir o que propus no artigo. Lá os links de downloads devem estar inválidos, logo, VC deve acessar a área de downloads da Oracle.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts