Gerenciador financeiro da caixa não funciona no Debian Stretch 64 bits

1. Gerenciador financeiro da caixa não funciona no Debian Stretch 64 bits

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 09/11/2016 - 12:02h

Bom dia, venho pedir ajuda para tentar corrigir esse problema que encontrei desde que reinstalei o debian stretch 64 bits no meu laptop.

Sigo os procedimentos informados no próprio site da caixa:

1--> - user@debian:~$ sudo apt-get install libnss3-tools libcurl3

2--> Efetue o download do Módulo Adicional de Segurança CAIXA, conforme a versão do seu sistema operacional https://imagem.caixa.gov.br/banner/fgr/GBPCEFwr64.deb, no meu caso 64 bits

3--> - user@debian:~$ sudo dpkg -i GBPCEFwr64.deb

4--> - user@debian:~$ ps -ef | grep warsaw


Depois de todo esse procedimento não funciona, continua informando que o módulo de segurança não está instalado, porém no ubuntu 16.04 funciona normalmente esse mesmo procedimento.

Algum usuário do Debian passou por problema semelhante e encontrou solução para isso?

Desde já agradeço a ajuda.