Estou com problema para da o apt-get update do debian 9

1. Estou com problema para da o apt-get update do debian 9

gabriel
gabriellima

(usa Ubuntu)

Enviado em 19/03/2019 - 19:59h

estou com problema para da o apt-get update do debian 9

Ign:126 http://debian-multimedia.org stable/non-free amd64 Packages
Ign:127 http://debian-multimedia.org stable/non-free Translation-pt_BR
Baixados 19,8 kB em 10min 38s (30 B/s)
Lendo listas de pacotes... Pronto
W: The repository 'http://ftp.br.debian.org/debian squeeze Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ftp.br.debian.org/debian squeeze-proposed-updates Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://security.debian.org squeeze/updates Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ppa.launchpad.net/tiheum/equinox/ubuntu disco Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://www.debian-multimedia.org stable Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Falhou ao buscar http://www.lamaresh.net/apt/dists/sid/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Falhou ao buscar http://security.debian.org/dists/stretch/updates/contrib/i18n/Translation-en BZ2_bzread: /var/lib/apt/lists/partial/security.debian.org_dists_stretch_updates_contrib_i18n_Translation-en.bz2 Erro de leitura (-5: DATA_ERROR_MAGIC)
E: Falhou ao buscar http://ftp.br.debian.org/debian/dists/squeeze/contrib/source/Sources 404 Not Found [IP: 2801:82:80ff:8000::4 80]
E: Falhou ao buscar http://ftp.br.debian.org/debian/dists/squeeze-proposed-updates/non-free/source/Sources 404 Not Found [IP: 2801:82:80ff:8000::4 80]
E: Falhou ao buscar http://security.debian.org/dists/squeeze/updates/main/source/Sources 404 Not Found [IP: 151.101.92.204 80]
E: Falhou ao buscar http://ppa.launchpad.net/tiheum/equinox/ubuntu/dists/disco/main/binary-amd64/Packages 404 Not Found [IP: 2606:4700:30::681b:b766 80]
E: Falhou ao buscar http://www.debian-multimedia.org/dists/stable/main/binary-amd64/Packages 404 Not Found [IP: 2606:4700:30::681b:b766 80]
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.



  


2. Re: Estou com problema para da o apt-get update do debian 9

-
BiaMonteiro

(usa Arch Linux)

Enviado em 19/03/2019 - 20:01h

Abra seu /etc/apt/sources.list como root (comando su, depois nomedoeditordetextos /etc/apt/sources.list) e ponha um destes repositórios:
https://www.vivaolinux.com.br/etc/sourceslist-11
https://www.vivaolinux.com.br/etc/sourceslist-12


3. Ai meu pai

Cézar Augusto
Cizordj

(usa Debian)

Enviado em 19/03/2019 - 23:04h

Cara o seu sources.list deve estar uma bagunça. Primeiro você falou que seu Debian é o nove (9)
gabrieveligalima escreveu:
Baixados 19,8 kB em 10min 38s (30 B/s)
Lendo listas de pacotes... Pronto
W: The repository 'http://ftp.br.debian.org/debian squeeze Release' does not have a Release file.

mas o apt está baixando o arquivo do repositório do Debian Squeeze. Como assim? Como você conseguiu deixar o sources.list desse jeito?

Se você quiser deixar igual ao meu, bem padrão mesmo aqui segue a minha sugestão.

# Use um editor de texto qualquer e coloque este conteúdo em /etc/apt/sources.list
deb http://ftp.br.debian.org/debian stretch main contrib non-free
deb http://ftp.br.debian.org/debian stretch-updates main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free


A sugestão da Bia também é boa, tem tudo a ver com um sources.list bagunçado. É só restaurá-lo que o apt vai voltar a funcionar normalmente.

Até lá, evite instalar pacotes fora do repositório e PPA's de terceiros, é isso que está bagunçando tudo no seu sistema.
<---------------------------------------------------------------->
O seu tempo é o único bem que você não recupera


4. Re: Estou com problema para da o apt-get update do debian 9

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 19/03/2019 - 23:12h

O Debian Squeeze é o Debian 6, amigo. O Debian Strecht é que é o Debian 9.

Você está com os repositórios 3 versões atrasados. Siga a dica dos amigos aí de cima.


__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts