Erro ao atualizar o Debian (sudo apt update) [RESOLVIDO]

1. Erro ao atualizar o Debian (sudo apt update) [RESOLVIDO]

Vilson Silveira Junior
silveirajr11

(usa Debian)

Enviado em 22/05/2022 - 13:51h

Boa tarde galera, quando eu digito o seguinte comando para atualizar o debian sudo apt update me retorna o seguinte erro:
gzip: stdout: No space left on device
E: mkinitramfs failure gzip 1
update-initramfs: failed for /boot/initrd.img-5.10.0-13-amd64 with 1.
dpkg: erro ao processar o pacote initramfs-tools (--configure):
o subprocesso instalado, do pacote initramfs-tools, o script post-installation
retornou erro do status de saída 1
Erros foram encontrados durante o processamento de:
linux-image-5.10.0-14-amd64
linux-image-amd64
initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)

Alguém me ajuda a solucionar isso ? Obrigado.


  


3. Re: Erro ao atualizar o Debian (sudo apt update) [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 22/05/2022 - 14:10h


Qual distro e versão vc está usando?


4. Re: Erro ao atualizar o Debian (sudo apt update) [RESOLVIDO]

Vilson Silveira Junior
silveirajr11

(usa Debian)

Enviado em 22/05/2022 - 14:47h


Debian 11 bullseye


5. Re: Erro ao atualizar o Debian (sudo apt update) [RESOLVIDO]

Vilson Silveira Junior
silveirajr11

(usa Debian)

Enviado em 22/05/2022 - 19:54h




Show, funcionou aqui. Muito obrigado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts