Debian buster: W: Possible missing firmware /lib/firmware/amdgpu/vega20 [RESOLVIDO]

1. Debian buster: W: Possible missing firmware /lib/firmware/amdgpu/vega20 [RESOLVIDO]

Andrei
andrei-antony

(usa Debian)

Enviado em 12/06/2020 - 00:22h

Após instalar o drive de rede da realtek, apareceu essa mensagem no final da instalação

W: Possible missing firmware /lib/firmware/amdgpu/vega20_asd.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_sos.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_rlc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_mec2.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_mec.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_me.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_pfp.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_ce.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_sdma1.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_sdma.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_uvd.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_vce.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vega20_smc.bin for module amdgpu

Já pesquisei em alguns fóruns e a recomendação foi instalar o xserver-xorg-video-amdgpu e o firmware-amd-graphics, mas eles já se encontram instalados.

Uso: "AMD® Athlon 200ge with radeon vega graphics × 4"

lspci retorna: "VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] (rev cb)"

Usando debian com gnome-flashback


  


2. Resolvido





Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts