AJUDEM UM NOOB !!!!

1. AJUDEM UM NOOB !!!!

Lucas dos santos lucio
lucaslucio20199

(usa Debian)

Enviado em 07/04/2019 - 16:02h

Estava tentando atualizar o google que aliás ainda nao conseguir, acabei fazendo o que não devia até porque nem sei o que eu fiz. Apareceu o seguinte no terminal:
(gedit:6886): Gtk-WARNING **: Failed to get the GNOME session proxy: The name org.gnome.SessionManager is not owned

(gedit:6886): Gtk-WARNING **: Failed to get the Xfce session proxy: The name org.xfce.SessionManager is not owned

(gedit:6886): Gtk-WARNING **: Failed to get an inhibit portal proxy: The name org.freedesktop.portal.Desktop is not owned

** (gedit:6886): WARNING **: Set document metadata failed: Não há suporte à definição do atributo metadata::gedit-position





  


2. Re: AJUDEM UM NOOB !!!!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/04/2019 - 16:41h

-comece falando nome-versão do seu linux ?
-depois fale como vc instalou o google chrome



3. Re: AJUDEM UM NOOB !!!!

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 07/04/2019 - 17:28h

Você rodou algum programa gráfico pelo terminal como root?

Esses avisos do GTK (são avisos, apenas) costumam estar relacionados com o que eu perguntei.

Aliás, o que você rodou no terminal para obter esses avisos? Sem saber isso, não dá para ajudar.

__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



4. Re: AJUDEM UM NOOB !!!!

M4iir1c10
M4iir1c10

(usa Arch Linux)

Enviado em 07/04/2019 - 18:28h


(gedit:6886): Gtk-WARNING **: Failed to get the GNOME session proxy: The name org.gnome.SessionManager is not owned

** (gedit:6886): WARNING **: Set document metadata failed: Não há suporte à definição do atributo metadata::gedit-position


Sao apenas avisos do GTK, ao abrir o gedit ele informa tudo oque o GTK esta fazendo. GTK e a interface gráfica. Por exemplo eu acabei de abrir um arquivo com o comando:

gedit /etc/apt/sources.list

no terminal aparece esses avisos para mim.

(gedit:7682): Gtk-WARNING **: Negative content width -7 (allocation 19, extents 13x13) while allocating gadget (node label, owner GtkLabel)

Esses avisos são irrelevantes para oque eu quero fazer, nesse caso e editar o arquivo /etc/apt/sources.list

Depois que você salvar o arquivo e só seguir em frente com oque você esta fazendo...

Ja que você quer instalar o google no debian...

sudo nano /etc/apt/sources.list.d/google.list

entre sua senha, ao abrir o arquivo vazio copie e cole a linha abaixo:

deb http://dl.google.com/linux/chrome/deb/ stable main

aperte ctrl+x para salvar, confirme. Execute os comandos abaixo uma linha de cada vez.

wget https://dl-ssl.google.com/linux/linux_signing_key.pub
sudo apt-key add linux_signing_key.pub
sudo apt-get update
sudo apt-get install google-chrome-stable

Caso queira pode instalar também google-chrome-beta e google-chrome-unstable que são as versões mais recentes, porem espere alguns crashes... essas versões podem ter bugs.

<hr />
s.u.d.o = Shut Up and Do as Ordered.
<hr />



5. Aparece isso

Lucas dos santos lucio
lucaslucio20199

(usa Debian)

Enviado em 07/04/2019 - 19:10h

E: Malformed entry 1 in list file /etc/apt/sources.list.d/google.list (URI parse)
E: A lista de fontes não pode ser lida.



6. Aparece isso

Lucas dos santos lucio
lucaslucio20199

(usa Debian)

Enviado em 07/04/2019 - 19:13h

clodoaldops escreveu:

-comece falando nome-versão do seu linux ?
-depois fale como vc instalou o google chrome



Gnome Versão 3.30.2
Debian GNU/Linux buster/sid 64-bit

Ainda não instalei o chrome aparece o seguinte:

E: Malformed entry 1 in list file /etc/apt/sources.list.d/google.list (URI parse)
E: A lista de fontes não pode ser lida.





7. AJUDEM UM NOOB !!!!

Lucas dos santos lucio
lucaslucio20199

(usa Debian)

Enviado em 07/04/2019 - 19:14h

pinduvoz escreveu:

Você rodou algum programa gráfico pelo terminal como root?

Esses avisos do GTK (são avisos, apenas) costumam estar relacionados com o que eu perguntei.

Aliás, o que você rodou no terminal para obter esses avisos? Sem saber isso, não dá para ajudar.

__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008


Não Rodei
Aparece o seguinte:

E: Malformed entry 1 in list file /etc/apt/sources.list.d/google.list (URI parse)
E: A lista de fontes não pode ser lida.




8. Re: AJUDEM UM NOOB !!!!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/04/2019 - 19:54h

Debian GNU/Linux buster/sid 64-bit ???

Eu achava que o buster era testing




9. COMO RESOLVO

Lucas dos santos lucio
lucaslucio20199

(usa Debian)

Enviado em 09/04/2019 - 18:59h



BOA NOITE PESSOAL COMO RESOLVO ISSO POR FAVOR

E: Malformed entry 1 in list file /etc/apt/sources.list.d/google.list (URI parse)
E: A lista de fontes não pode ser lida.
E: Malformed entry 1 in list file /etc/apt/sources.list.d/google.list (URI parse)
E: A lista de fontes não pode ser lida.



10. Re: AJUDEM UM NOOB !!!!

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 09/04/2019 - 19:20h

Rode isso, pelo terminal, como root:

su -
[senha do root]
gedit /etc/apt/sources.list.d/google-chrome.list

E deixe o arquivo assim:

deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main

Salve o arquivo de fonte de programa acima e rode:

apt update
apt install google-chrome-stable

Se você criou algum outro arquivo de fonte para incluir o repositório do google que não o "google-chrome.list" em "/etc/apt/sources.list.d" (pasta), desfaça a alteração e fique apenas com o que indiquei criar neste post.

Qualquer coisa, volte aqui.

Boa sorte.






__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



11. Re: AJUDEM UM NOOB !!!!

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 09/04/2019 - 19:24h

Se você rodou o comando abaixo, indicado por alguém aqui, que é:

sudo nano /etc/apt/sources.list.d/google.list

Apague esse arquivo, assim:

su -
[senha do root]
rm /etc/apt/sources.list.d/google.list

Como eu disse acima, o nome correto do arquivo deve ser

google-chrome.list

para que ele possa ser modificado pelo Google, se necessário.
__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



12. Re: AJUDEM UM NOOB !!!!

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 09/04/2019 - 19:25h


clodoaldops escreveu:

Debian GNU/Linux buster/sid 64-bit ???

Eu achava que o buster era testing



Ele está rodando o Testing, assim como eu.



__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts