ERRO NO NETBEANS PRECISO DE AJUDA!!

1. ERRO NO NETBEANS PRECISO DE AJUDA!!

joao victor de paula rosmaninho
jvicttor123

(usa Arch Linux)

Enviado em 23/04/2017 - 22:47h

alguem pode me ajudar com esse erro?
[[email protected] ~]$ netbeans
Exception in thread "main" java.lang.UnsupportedClassVersionError: org/openide/filesystems/FileUtil : Unsupported major.minor version 52.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
at org.netbeans.JarClassLoader.doLoadClass(JarClassLoader.java:311)
at org.netbeans.ProxyClassLoader.selfLoadClass(ProxyClassLoader.java:259)
at org.netbeans.ProxyClassLoader.loadClass(ProxyClassLoader.java:187)
at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
at org.netbeans.core.startup.CLIOptions.cli(CLIOptions.java:159)
at org.netbeans.core.startup.CLIOptions.cli(CLIOptions.java:98)
at org.netbeans.CLIHandler.notifyHandlers(CLIHandler.java:234)
at org.netbeans.CLIHandler.initialize(CLIHandler.java:519)
at org.netbeans.CLIHandler.initialize(CLIHandler.java:384)
at org.netbeans.MainImpl.execute(MainImpl.java:193)
at org.netbeans.MainImpl.main(MainImpl.java:85)
at org.netbeans.Main.main(Main.java:83)



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts