Erro Kali Linux 2.0

1. Erro Kali Linux 2.0

Vinicius Amadio
VicoSA

(usa Kali)

Enviado em 03/02/2017 - 14:34h

Boa tarde amigos, estou instalando o Kali Linux 2.0 no meu notebook. Na parte (Detectar hardware de rede) do processo de instalação aparece o seguinte erro:
"Os arquivos de firmware que estão faltando são: ath10k/cal-pci-0000:02:00.0.bin - ath10k/QCA6174/hw3.0/firmware-5.bin"
Procurei como corrigir esse erro no processo mas não achei nada.
Baixei a iso do Kali no site kali.org e coloquei em um pen drive bootável.

Alguém sabe como solucionar?
Obrigado!


  


2. Re: Erro Kali Linux 2.0

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/02/2017 - 14:47h

Linux que vc usava antes do Kali funcionava normalmente??

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


3. Re: Erro Kali Linux 2.0

Vinicius Amadio
VicoSA

(usa Kali)

Enviado em 03/02/2017 - 15:07h

Cara, nunca usei o Linux, primeira vez que estou instalando. Peguei de um vídeo no youtube explicando. Atualmente meu computador esta com Windows 10, mas no processo de instalação mandei formatar e deixar somente o Kali


4. Re: Erro Kali Linux 2.0

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/02/2017 - 15:46h

Como somos os desenvolvedores da distribuição, é provável que alguém esperasse que nós recomendássemos que qualquer um utilizasse o Kali Linux. Mas a verdade é que como o Kali é uma distribuição especificamente projetada para testes de intrusão auditorias de seguranças, e atividades afins, nós NÃO recomendamos sua utilização por quem não estiver familiarizado com o Linux.

http://br.docs.kali.org/introduction-pt-br/devo-usar-o-kali-linux

Siga orientação desenvolvedores do Kali
Comece com Debian ou Ubuntu

*******************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts