problema compiz ubuntu

1. problema compiz ubuntu

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/10/2007 - 08:52h

olá a todos,

acabei de ter meu primeiro contato com o linux, Ubuntu 7.10 (3 dias atras), fiz a instalação tudo certo, mas estou tendo problemas com o compiz,não consigo acessar o Advanced Desktop Effects Settings, minha placa de video esta configurada corretamente, tudo certinho, mas ao acessar o caminho Sistema --> Preferancias --> Compizconfig Settings Manager, simplismente nada acontece nenhuma mensagem de erro, mas o programa não abre.

alguem sabe o que eu posso fazer ?
vlw


  


2. adicionando info

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/10/2007 - 09:11h

só pra adicionar:

ao tentar acesso pelo terminal

#ccsm

aparece a seguinte mensagem :

Traceback (most recent call last):
File "/usr/bin/ccsm", line 45, in <module>
idle = ccm.IdleSettingsParser(context)
File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 229, in __init__
File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 228, in <lambda>
File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 225, in FilterPlugin
AttributeError: 'compizconfig.Plugin' object has no attribute 'Initialized'
root@FO-laptop:~/.config/compiz/compizconfig#



alguma ideia ?


3. Re: problema compiz ubuntu

Daniel Cartibani Midlej
danielcartibani

(usa Debian)

Enviado em 03/11/2007 - 17:57h

Eu estou com esse mesmo problema. Já tentei reisntalar e não deu muito resultado. O estranho é que ele parou de repente, sem nenhum motivo aparente. O emerald themes também não aparece no menu preferências.


4. Re: problema compiz ubuntu

Perfil removido
removido

(usa Nenhuma)

Enviado em 03/11/2007 - 18:20h

va no synaptic e baixe esses aquivos: compiz-plugins e python-compizconfig depois rode para ver o que acontece......


5. Re: problema compiz ubuntu

Fabio Maran
maran

(usa Debian)

Enviado em 03/11/2007 - 18:40h

é o que o amigo falou

sempre tente instalr programs pelo gerenciador nativo

bom tenha certesa de ter instalado tds pluguins que o compiz necessita para ver isso

synaptic

dai procura compiz-fusion e insta-le os restantes


6. Atualização novamente..

Rafael Bestana Bentivenha
rafaelbb

(usa Ubuntu)

Enviado em 14/01/2008 - 17:32h

atualização

Foi uma provavel atualização que vc fez, pra resolver é simples:
Desinstala tudo (compiz...);
dai no synaptic você seleciona o pacote compiz novamente e vai no menu "Pacotes" seleciona "Forçar Versão" e poe a + antiga (sem o "-updates" no fim).
Aqui isso funcionou! E vai ser assim até eles lacarem uma correção para nós que usamos Ubuntu(Gutsy Gibbon)!
E tente não atualizar o tal do libcompizconfig-backend-gconf
flws, espero ter ajudado!

cabei de responder isso em outro post =)