problema com cubo do fusion

1. problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 08:17h

Eu uso o ubuntu 7.10 com o compiz fusion ativado. Até ontem tava tudo blz. só que hoje quando eu fui colocar uma capa no cubo ele simplesmente parou de funcionar. Em vez do cubo girar, gira só uma "folha", uma pagina apenas. restartei o fusion e deixei na configuração padrao novamente. reconfigurei tudo novamente, inclusive colocando 4 areas de trabalho, mas mesmo assim continua girando nao o cubo, mas sim apenas uma "pagina" do desktop.

Alguem sabe mi dizer oq ocorre???


  


2. Re: problema com cubo do fusion

eu
cdvdt

(usa Ubuntu)

Enviado em 08/11/2007 - 08:27h

Para ter um cobo de verdade você não precisa de 4 áreas de trabalho, mas de uma área com comprimento horizontal (hsize) 4. O melhor era instalar o configurador do fusion, mas talvez de para modificar usando o gconf-editor.


3. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 08:31h

entao, o configurador do fusion ja ta instalado
vou dar uma olhada no gconf-editor entao!!!

Pô, tava funcionando bunitinhu.....=(


4. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 10:22h

Se não conseguir resolver com o ccsm (Compiz-config-settings-manager), na pasta do seu usuário em /home, tem uma pasta oculta chamada .config, entra nessa pasta e delete a pasta compiz, depois configure o compiz no ccsm do seu jeito novamente, pois deletando essa pasta as configurações voltarão ao padrão depois de instaladas.


5. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 10:25h

ah blz
mas como faço pra visualizar esta pasta oculta??



6. p/ visualizar

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 10:46h

# sudo nautilus

vai no menu Ver e manda mostrar arquivos ocultos

depois vai na pasta /home/(seu usuário)/.config/compiz/compizconfig


7. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/11/2007 - 11:03h

ahhh fmzz....valeuuu
farei isso entao!!
apesar que to quase instalando o fluxbox e deixando o gnome de lado....hehehe





8. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/11/2007 - 09:59h

agradeços os brothers pela ajuda
consegui fazer o cubo rodar.....
porém, quando habilito os efeitos do cubo, a maquina fica uma carroça....hehehe
nao tava assim né, mas ficou!!

tem como melhorar???




9. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/11/2007 - 14:47h

Provavelmente é a velocidade que você configurou para os efeitos, de uma olhada no ccsm e a aumente.


10. Re: problema com cubo do fusion

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/11/2007 - 14:57h

eu ja aumentei o speed
o cubo fica bem rapido
mas o desktop em si fica lendo
tipo, mto lento........rs
eu tenho um quad com 2 gb de ram
com uma gforce gtx
seria impossivel minha maquina abrir o bico...rs
na verdade tava rodando perfeito....
vou dar mais uma olhada dinovo no ccsm

valeu

abraços






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts