botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

1. botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

Willian
serph

(usa Debian)

Enviado em 11/04/2014 - 18:01h

Olá pessoal

Após seguir o tutorial de dois sites para a instalação do compiz + emerald em um xubuntu 13.04 64bits:

http://tuxederivados.blogspot.com.br/2013/05/instalar-compiz-xubuntu-1304.html
webupd8

os botões das janelas pararam de funcionar, só da pra fechá-las pelo menu principal do programa aberto ou matando o processo
alguem sabe de alguma solução para isso?

sistema instalado em um notebook dell 3550, core i5 + radeon hd 6XX0 128bits


  


2. Re: botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 11/04/2014 - 18:40h

problema clássico em compiz, é por causa da memória de vídeo!

tente o seguinte, veja no seu synaptic ou central de programas e instale TUDO, todos oos pacotes que tiverem compiz no nome e mais: ccsm , simple -ccsm, fusion-icon , emerald e se achar, uma biblioteca chamada python-sexy.

compiz só funciona bem se estiver completo, com todos os pacotes, e com driver de vídeo adequado.

o problema é muito conhecido, veja na busca da Rede, por "Compiz, botões da janela sumiram" e aqui no VOL, tem muitos reportos desse problema.


3. Re: botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

Willian
serph

(usa Debian)

Enviado em 12/04/2014 - 01:59h

tá, me desculpe pela pergunta, mas onde fica o loose binding e o indirect rendering?


4. Re: botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 12/04/2014 - 17:00h

precisa instalar um pacote chamado "fusion-icon",

que através de um ícone na barra de notificação, te permite configurar e até ligar ou desligar o compiz, trocar para kwin etc...

sem precisar fazer comandos com as linhas de "replace".


5. Re: botões da janela não funcionam após instalação do compiz e emerald no xubuntu 13.04

Willian
serph

(usa Debian)

Enviado em 12/04/2014 - 20:15h

apareceu aqui a opção fusion-icon no menu do rato - sistemas, mas eu clico nele e não acontece nada meu truta...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts