Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

1. Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Lucas Lima Finoti
Finoti

(usa XUbuntu)

Enviado em 30/09/2014 - 19:12h

Boa noite pessoal, meu nome é lucas e o meu problema é o seguinte, uso ubuntu desde a versão 09.04 e até a 12.10 utilizei sem problemas,mas quando atualizei para a versão 13.10 ocorreram alguns erros entretanto nada que uma upgrade dos drivers não resolvesse,porém na versão 14.04 os erros se tornaram absurdos, as vezes a parte gráfica ficava "bugada" a tela distorcia e ficava como um arco-irées, vocês poderão ver que minha placa de vídeo é bastante ultrapassada porém uso softwares mais pesados como AutoCad,para trabalhar,em uma partição no meu HD com windows 8.1 roda limpíssimo, bem a minha duvida é como posso corrigir isso ou se terei que dar uma atualizada no hardware ? segue abaixo as configurações.

Processador: AMD FX(tm)-6100 six-core
Memoria Ram: 4GB
Placa de vídeo: Nvidia 7025/630a
Placa Mãe: ASRock N68-S3 FX


  


2. Re: Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/09/2014 - 19:28h

Boa noite,

O problema é exatamente esse, atualizações!! Baixe o SO no site oficial e faça uma instalação limpa.

Até...



3. Re: Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 30/09/2014 - 19:37h

jbaf escreveu:
Boa noite...O problema é exatamente esse, atualizações!! Baixe o SO no site oficial e faça uma instalação limpa...Até...


+1 Concordo plenamente!

Veja como instalar:
http://www.vivaolinux.com.br/dica/Instalando-Ubuntu-1404-LTS

Veja o que fazer após instalar >> especial atenção ao passo-2
http://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-o-Ubuntu-1404




4. Re: Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Lucas Lima Finoti
Finoti

(usa XUbuntu)

Enviado em 30/09/2014 - 20:07h

clodoaldops e jbaf, obrigado pelas respostas, enfim vou tentar a instalação e dar um upgrade se nada resolver vou tentar uma mudança de hardware ;)
Informarei aqui os resultados, caso queiram saber.


5. Re: Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/09/2014 - 20:22h

Boa noite,

Queremos, precisamos...

Até...


6. Re: Ubuntu 14.04 não inicia corretamente [RESOLVIDO]

Lucas Lima Finoti
Finoti

(usa XUbuntu)

Enviado em 30/09/2014 - 22:20h

Consegui, dessa vez está perfeito, muito obrigado ;)


7. tutorial para possivel solução

rodrigo chaves
pajaritto

(usa Ubuntu)

Enviado em 09/08/2016 - 17:22h

Olá, eu criei um video tutorial para tentar resolver esse problema, caso seja o mesmo que eu tive, peço que caso ajude divulguem a informação pois tem mta gente com esse problema.

da uma olhada
https://www.youtube.com/watch?v=jsUoZZZQBJw







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts