Interface gráfica não inicia

1. Interface gráfica não inicia

Fabricio
devfabricio

(usa Ubuntu)

Enviado em 04/03/2014 - 12:58h

Olá amigos do VOL!
Este é meu primeiro tópico na comunidade, bem como também meus primeiros passos prático no universo linux.
Venho estudando bastante teorias, distribuições e coisas básicas.

Optei por escolher o Ubuntu como distribuição inicial.
Quando instalo o Ubuntu 13.10 32 bits no Virtual Box 4.3.8 ele simplesmente não inicia a interface gráfica.

A seguinte mensagem de erro aparece:
"
Desculpe, Ubuntu 13.10 apresentou um erro interno.

ExecutablePath
/usr/bin/compiz
"

Já tentei várias soluções em outros tópicos mas nenhuma deu certo.

Logo eu pressione "Ctrl+shift+f1" para logar no terminal, insiro meu usuário e senha e loga normalmente, depois eu tento iniciar a interface gráfica com o comando "startx" e os seguintes erros aparece:

"
Erros from xkbcomp are not fatal to the X server
"

Galera tendo em vista que sou iniciante, por favor, não me "ataquem". Abraços"!!!!


  


2. Re: Interface gráfica não inicia

Fabricio
devfabricio

(usa Ubuntu)

Enviado em 05/03/2014 - 00:30h

Galera, tentei várias opções:

Reinstalei xserver;
Instalei os driver proprietarios da nvidia;
Reconfigurei o dpkm;
Tentei com o gdm ...

Estou testando outras soluções ...


3. Re: Interface gráfica não inicia

Glauber GF
mcnd2

(usa Debian)

Enviado em 05/03/2014 - 01:07h

Qual interface você esta usando nessa máquina virtual? Kde? Gnome? Xfce? etc.

Quanto de memória (ram) você deixou para a máquina virtual?

Oriento instalar em máquinas virtuais com menso de 2 Gb as interfaces leves como Mate, Xfce, Lxde, etc.

...


4. Re: Interface gráfica não inicia

Fabricio
devfabricio

(usa Ubuntu)

Enviado em 05/03/2014 - 13:25h

Então, minha máquina está configurada com 1 GB de ram e 32 mb pro vídeo.Estou usando GNOME.
Como você mencionou vou aumentar para 2 GB e tentar outra interface.
Obrigado!!!


5. Re: Interface gráfica não inicia

Fabricio
devfabricio

(usa Ubuntu)

Enviado em 06/03/2014 - 08:22h

Acabei optando por usar o Xfce. Instalei também o apt-fast e ele fez uma atualização completa.

sudo add-apt-repository ppa:apt-fast/stable -y && sudo apt-get update
sudo apt-get install axel apt-fast
sudo apt-fast install xubuntu-desktop






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts