Problema ao atualizar lubuntu 21.10

1. Problema ao atualizar lubuntu 21.10

Célio Vieira de Lima Júnior
celiojunior

(usa Ubuntu)

Enviado em 01/07/2022 - 13:58h

Saudações senhoras e senhores!

Eu venho enfrentando alguns problemas após atualizar meu Lubuntu. Baixei a distro na versão 20.04, e depois atualizei pro 21.10. A minha intenção na verdade era ter atualizado para a versão 22.04 desde o início, então por esse motivo, eu tentei imediatamente atualizar mais uma vez para a versão atual.

Muito embora o sistema esteja funcionando normalmente, ao tentar executar o comando "sudo do-release-upgrade", acontece algum erro que me impede de prosseguir com o processo.

Traceback do problema
Ocorreu um problema sem solução, enquanto estava calculando a 
atualização.

Isto deve ter sido causado por:
* Pacotes de software não oficiais nao disponibilizados por Ubuntu
Por favor use a ferramenta 'ppa-purge' do pacote ppa-purge
para remover software do Launchpad PPA e
tente a atualização novamente.

Se nada disto servir, então por favor comunique a falha usando o
comando 'ubuntu-bug ubuntu-release-upgrader-core' no terminal. Se
você quiser investigar isto por si os ficheiros de registro em
'/var/log/dist-upgrade' contém detalhes sobre a atualização. Olhe
especialmente para 'main.log' e 'apt.log'.


Saída do comando "cat /var/log/dist-upgrade/main.log"

2022-07-01 13:37:50,364 DEBUG running doUpdate() (showErrors=True)
2022-07-01 13:39:43,376 DEBUG openCache()
2022-07-01 13:39:44,355 DEBUG Comparing 5.13.0-51 with
2022-07-01 13:39:44,355 DEBUG Comparing 5.13.0-52 with 5.13.0-51
2022-07-01 13:39:44,488 DEBUG /openCache(), new cache size 73035
2022-07-01 13:39:44,488 DEBUG need_server_mode(): run in 'desktop' mode, (because of pkg 'lubuntu-desktop')
2022-07-01 13:39:44,489 DEBUG quirks: running PreDistUpgradeCache
2022-07-01 13:39:44,489 DEBUG running Quirks.PreDistUpgradeCache
2022-07-01 13:39:46,975 DEBUG Running KeepInstalledSection rules
2022-07-01 13:39:47,626 DEBUG Kernel uname: '5.13.0-52-generic'
2022-07-01 13:39:47,647 DEBUG nvidiaUpdate()
2022-07-01 13:39:48,793 INFO no old nvidia driver installed, installing no new
2022-07-01 13:39:48,794 DEBUG quirks: running PostDistUpgradeCache
2022-07-01 13:39:48,794 DEBUG running Quirks.PostDistUpgradeCache
2022-07-01 13:39:48,991 DEBUG Comparing 5.13.0-51 with
2022-07-01 13:39:48,991 DEBUG Comparing 5.13.0-52 with 5.13.0-51
2022-07-01 13:39:48,991 DEBUG Comparing 5.15.0-40 with 5.13.0-52
2022-07-01 13:39:49,093 DEBUG Marking 'lubuntu-desktop' for upgrade
2022-07-01 13:39:49,954 WARNING Can't mark 'lubuntu-desktop' for upgrade (E:Impossível corrigir problemas, você manteve (hold) pacotes quebrados.)
2022-07-01 13:39:50,506 ERROR Dist-upgrade failed: 'Pacotes danificados após a atualização: lubuntu-desktop'
2022-07-01 13:39:50,518 DEBUG abort called
2022-07-01 13:39:50,521 DEBUG openCache()
2022-07-01 13:39:53,447 DEBUG Comparing 5.13.0-51 with
2022-07-01 13:39:53,448 DEBUG Comparing 5.13.0-52 with 5.13.0-51
2022-07-01 13:39:53,583 DEBUG /openCache(), new cache size 71754


Saída do comando "cat /var/log/dist-upgrade/main.log"

...
Starting pkgProblemResolver with broken count: 12
Starting 2 pkgProblemResolver with broken count: 12
Investigating (0) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on libmtp-runtime:amd64 < 1.1.18-1 | 1.1.19-1build1 @ii umR >
Considering libmtp-runtime:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added libmtp-runtime:amd64 to the remove list
MarkKeep libmtp-runtime:amd64 < 1.1.18-1 | 1.1.19-1build1 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of libmtp-runtime:amd64
Investigating (0) libpython3-stdlib:amd64 < 3.9.4-1build1 -> 3.10.4-0ubuntu2 @ii umU Ib >
Broken libpython3-stdlib:amd64 Depende on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > (>= 3.10.4-1~)
Considering libpython3.10-stdlib:amd64 0 as a solution to libpython3-stdlib:amd64 167
Added libpython3.10-stdlib:amd64 to the remove list
MarkKeep libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing libpython3-stdlib:amd64 via keep of libpython3.10-stdlib:amd64
Investigating (0) python3.10:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken python3.10:amd64 Conflita on python3.10:i386 < none -> 3.10.4-3 @un ugN Ib >
Considering python3.10:i386 4 as a solution to python3.10:amd64 164
Added python3.10:i386 to the remove list
MarkKeep python3.10:i386 < none -> 3.10.4-3 @un ugN Ib > FU=0
Fixing python3.10:amd64 via keep of python3.10:i386
Investigating (0) libpython3.10-stdlib:i386 < none -> 3.10.4-3 @un umN Ib >
Broken libpython3.10-stdlib:i386 Quebra on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib > (!= 3.10.4-3)
Considering libpython3.10-stdlib:amd64 0 as a solution to libpython3.10-stdlib:i386 16
Added libpython3.10-stdlib:amd64 to the remove list
MarkDelete libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib > FU=0
Fixing libpython3.10-stdlib:i386 via remove of libpython3.10-stdlib:amd64
Investigating (0) python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umH Ib >
Broken python3-pyqt5:amd64 Depende on qtbase-abi-5-15-2:amd64 < none @un mH >
Considering libqt5core5a:amd64 1921 as a solution to python3-pyqt5:amd64 8
Reinst Failed early because of qtbase-abi-5-15-2:amd64
Removing python3-pyqt5:amd64 rather than change qtbase-abi-5-15-2:amd64
MarkDelete python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umH Ib > FU=0
Investigating (0) software-properties-qt:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib >
Broken software-properties-qt:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to software-properties-qt:amd64 8
MarkKeep software-properties-qt:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Reinst Failed because of python3-pyqt5:amd64
MarkKeep software-properties-qt:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Removing software-properties-qt:amd64 rather than change python3-pyqt5:amd64
MarkDelete software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib > FU=0
Investigating (0) vim:amd64 < 2:8.2.2434-3ubuntu3.2 @ii umH Ib >
Broken vim:amd64 Depende on vim-common:amd64 < 2:8.2.2434-3ubuntu3.2 -> 2:8.2.3995-1ubuntu2 @ii umU > (= 2:8.2.2434-3ubuntu3.2)
Considering vim-common:amd64 11 as a solution to vim:amd64 5
Reinst Failed early because of vim-common:amd64
Removing vim:amd64 rather than change vim-common:amd64
MarkDelete vim:amd64 < 2:8.2.2434-3ubuntu3.2 @ii umH Ib > FU=0
Investigating (0) python3.10-minimal:i386 < none -> 3.10.4-3 @un ugN Ib >
Broken python3.10-minimal:i386 Conflita on python3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Considering python3.10-minimal:amd64 4 as a solution to python3.10-minimal:i386 4
MarkKeep python3.10-minimal:i386 < none -> 3.10.4-3 @un ugN Ib > FU=0
Holding Back python3.10-minimal:i386 rather than change python3.10-minimal:amd64
Investigating (0) python3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken python3.10-minimal:amd64 Depende on libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > (= 3.10.5-1+focal1)
Considering libpython3.10-minimal:amd64 0 as a solution to python3.10-minimal:amd64 4
Added libpython3.10-minimal:amd64 to the remove list
MarkKeep libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing python3.10-minimal:amd64 via keep of libpython3.10-minimal:amd64
Investigating (0) usb-creator-kde:amd64 < 0.3.11 -> 0.3.13 @ii umU Ib >
Broken usb-creator-kde:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to usb-creator-kde:amd64 1
MarkKeep usb-creator-kde:amd64 < 0.3.11 -> 0.3.13 @ii umU Ib > FU=0
Reinst Failed because of python3-pyqt5:amd64
MarkKeep usb-creator-kde:amd64 < 0.3.11 -> 0.3.13 @ii umU Ib > FU=0
Removing usb-creator-kde:amd64 rather than change python3-pyqt5:amd64
MarkDelete usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib > FU=0
Investigating (0) ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU Ib >
Broken ubuntu-release-upgrader-qt:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to ubuntu-release-upgrader-qt:amd64 1
MarkKeep ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU Ib > FU=0
Reinst Failed because of python3-pyqt5:amd64
MarkKeep ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU Ib > FU=0
Removing ubuntu-release-upgrader-qt:amd64 rather than change python3-pyqt5:amd64
MarkDelete ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib > FU=0
Investigating (0) libmtp-runtime:amd64 < 1.1.18-1 | 1.1.19-1build1 @ii umH Ib >
Broken libmtp-runtime:amd64 Depende on libmtp9:amd64 < 1.1.18-1 -> 1.1.19-1build1 @ii umU > (= 1.1.18-1)
Considering libmtp9:amd64 3 as a solution to libmtp-runtime:amd64 1
Re-Instated libmtp-runtime:amd64
Investigating (0) libmtp-runtime:i386 < none -> 1.1.19-1build1 @un umN Ib >
Broken libmtp-runtime:i386 Conflita on libmtp-runtime:amd64 < 1.1.18-1 -> 1.1.19-1build1 @ii umU Ib >
Considering libmtp-runtime:amd64 1 as a solution to libmtp-runtime:i386 1
MarkKeep libmtp-runtime:i386 < none -> 1.1.19-1build1 @un umN Ib > FU=0
Holding Back libmtp-runtime:i386 rather than change libmtp-runtime:amd64
Investigating (0) muon:amd64 < 4:5.8.0-1ubuntu5 @ii mK Ib >
Broken muon:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 8 as a solution to muon:amd64 1
Removing muon:amd64 rather than change software-properties-qt:amd64
MarkDelete muon:amd64 < 4:5.8.0-1ubuntu5 @ii mK Ib > FU=0
Investigating (0) lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib >
Broken lubuntu-update-notifier:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to lubuntu-update-notifier:amd64 1
Removing lubuntu-update-notifier:amd64 rather than change python3-pyqt5:amd64
MarkDelete lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib > FU=0
Investigating (0) python3-ldb:i386 < none -> 2:2.4.2-0ubuntu1 @un umN Ib >
Broken python3-ldb:i386 Depende on python3:i386 < none | 3.10.4-0ubuntu2 @un umH > (< 3.11)
Considering python3:i386 -1 as a solution to python3-ldb:i386 0
MarkKeep python3-ldb:i386 < none -> 2:2.4.2-0ubuntu1 @un umN Ib > FU=0
Holding Back python3-ldb:i386 rather than change python3:i386
Investigating (0) samba-libs:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib >
Broken samba-libs:i386 Depende on python3-ldb:i386 < none | 2:2.4.2-0ubuntu1 @un umH > (>= 2:2.1.0)
Considering python3-ldb:i386 0 as a solution to samba-libs:i386 0
MarkKeep samba-libs:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib > FU=0
Holding Back samba-libs:i386 rather than change python3-ldb:i386
Investigating (0) libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken libpython3.10-minimal:amd64 Quebra on libpython3.10-minimal:i386 < none -> 3.10.4-3 @un umN Ib > (!= 3.10.5-1+focal1)
Considering libpython3.10-minimal:i386 12 as a solution to libpython3.10-minimal:amd64 0
Removing libpython3.10-minimal:amd64 rather than change libpython3.10-minimal:i386
MarkDelete libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib > FU=0
Investigating (0) libsmbclient:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib >
Broken libsmbclient:i386 Depende on samba-libs:i386 < none | 2:4.15.5~dfsg-0ubuntu5 @un umH > (= 2:4.15.5~dfsg-0ubuntu5)
Considering samba-libs:i386 0 as a solution to libsmbclient:i386 0
MarkKeep libsmbclient:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib > FU=0
Holding Back libsmbclient:i386 rather than change samba-libs:i386
Investigating (0) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 0 as a solution to libsmbclient:amd64 0
Removing libsmbclient:amd64 rather than change samba-libs:amd64
MarkDelete libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib > FU=0
Investigating (0) python3-talloc:i386 < none -> 2.3.3-2build1 @un umN Ib >
Broken python3-talloc:i386 Depende on python3:i386 < none | 3.10.4-0ubuntu2 @un umH > (< 3.11)
Considering python3:i386 -1 as a solution to python3-talloc:i386 0
MarkKeep python3-talloc:i386 < none -> 2.3.3-2build1 @un umN Ib > FU=0
Holding Back python3-talloc:i386 rather than change python3:i386
Investigating (1) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added lubuntu-update-notifier:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 8 as a solution to lubuntu-desktop:amd64 10000
Added software-properties-qt:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added ubuntu-release-upgrader-qt:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added usb-creator-kde:amd64 to the remove list
MarkKeep lubuntu-update-notifier:amd64 < 0.4 @ii mR > FU=0
Fixing lubuntu-desktop:amd64 via keep of lubuntu-update-notifier:amd64
MarkKeep software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of software-properties-qt:amd64
MarkKeep ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of ubuntu-release-upgrader-qt:amd64
MarkKeep usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of usb-creator-kde:amd64
Investigating (1) libpython3-stdlib:amd64 < 3.9.4-1build1 -> 3.10.4-0ubuntu2 @ii umU Ib >
Broken libpython3-stdlib:amd64 Depende on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > (>= 3.10.4-1~)
Considering libpython3.10-stdlib:amd64 0 as a solution to libpython3-stdlib:amd64 167
Added libpython3.10-stdlib:amd64 to the remove list
MarkKeep libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing libpython3-stdlib:amd64 via keep of libpython3.10-stdlib:amd64
Investigating (1) libpython3.10-stdlib:i386 < none -> 3.10.4-3 @un umN Ib >
Broken libpython3.10-stdlib:i386 Quebra on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib > (!= 3.10.4-3)
Considering libpython3.10-stdlib:amd64 0 as a solution to libpython3.10-stdlib:i386 16
Added libpython3.10-stdlib:amd64 to the remove list
MarkDelete libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib > FU=0
Fixing libpython3.10-stdlib:i386 via remove of libpython3.10-stdlib:amd64
Try to Re-Instate (1) software-properties-qt:amd64
MarkKeep software-properties-qt:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Investigating (1) software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib >
Broken software-properties-qt:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to software-properties-qt:amd64 8
Removing software-properties-qt:amd64 rather than change python3-pyqt5:amd64
MarkDelete software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib > FU=0
Investigating (1) python3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken python3.10-minimal:amd64 Depende on libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > (= 3.10.5-1+focal1)
Considering libpython3.10-minimal:amd64 0 as a solution to python3.10-minimal:amd64 4
Added libpython3.10-minimal:amd64 to the remove list
MarkKeep libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing python3.10-minimal:amd64 via keep of libpython3.10-minimal:amd64
Investigating (1) vlc-plugin-samba:amd64 < 3.0.16-1 -> 3.0.16-1build7 @ii umU Ib >
Broken vlc-plugin-samba:amd64 Depende on libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > (>= 2:4.0.3+dfsg1)
Considering libsmbclient:amd64 0 as a solution to vlc-plugin-samba:amd64 4
Added libsmbclient:amd64 to the remove list
MarkKeep libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > FU=0
Fixing vlc-plugin-samba:amd64 via keep of libsmbclient:amd64
Investigating (1) gvfs-backends:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib >
Broken gvfs-backends:i386 Depende on libsmbclient:i386 < none | 2:4.15.5~dfsg-0ubuntu5 @un umH > (>= 2:4.12.0+dfsg)
Considering libsmbclient:i386 0 as a solution to gvfs-backends:i386 2
MarkKeep gvfs-backends:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > FU=0
Holding Back gvfs-backends:i386 rather than change libsmbclient:i386
Try to Re-Instate (1) usb-creator-kde:amd64
MarkKeep usb-creator-kde:amd64 < 0.3.11 -> 0.3.13 @ii umU Ib > FU=0
Investigating (1) usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib >
Broken usb-creator-kde:amd64 Depende on usb-creator-common:amd64 < 0.3.11 -> 0.3.13 @ii umU > (= 0.3.11)
Considering usb-creator-common:amd64 2 as a solution to usb-creator-kde:amd64 1
Removing usb-creator-kde:amd64 rather than change usb-creator-common:amd64
MarkDelete usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib > FU=0
Try to Re-Instate (1) ubuntu-release-upgrader-qt:amd64
MarkKeep ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU Ib > FU=0
Investigating (1) ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib >
Broken ubuntu-release-upgrader-qt:amd64 Depende on ubuntu-release-upgrader-core:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU > (= 1:21.10.9)
Considering ubuntu-release-upgrader-core:amd64 10 as a solution to ubuntu-release-upgrader-qt:amd64 1
Removing ubuntu-release-upgrader-qt:amd64 rather than change ubuntu-release-upgrader-core:amd64
MarkDelete ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib > FU=0
Investigating (1) lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib >
Broken lubuntu-update-notifier:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to lubuntu-update-notifier:amd64 1
Removing lubuntu-update-notifier:amd64 rather than change python3-pyqt5:amd64
MarkDelete lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib > FU=0
Investigating (1) libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken libpython3.10-minimal:amd64 Quebra on libpython3.10-minimal:i386 < none -> 3.10.4-3 @un umN Ib > (!= 3.10.5-1+focal1)
Considering libpython3.10-minimal:i386 12 as a solution to libpython3.10-minimal:amd64 0
Removing libpython3.10-minimal:amd64 rather than change libpython3.10-minimal:i386
MarkDelete libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib > FU=0
Investigating (1) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 0 as a solution to libsmbclient:amd64 0
Removing libsmbclient:amd64 rather than change samba-libs:amd64
MarkDelete libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib > FU=0
Investigating (2) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umR >
Considering gvfs-backends:amd64 2 as a solution to lubuntu-desktop:amd64 10000
Added gvfs-backends:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added lubuntu-update-notifier:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 8 as a solution to lubuntu-desktop:amd64 10000
Added software-properties-qt:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added ubuntu-release-upgrader-qt:amd64 to the remove list
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 1 as a solution to lubuntu-desktop:amd64 10000
Added usb-creator-kde:amd64 to the remove list
MarkKeep gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of gvfs-backends:amd64
MarkKeep lubuntu-update-notifier:amd64 < 0.4 @ii mR > FU=0
Fixing lubuntu-desktop:amd64 via keep of lubuntu-update-notifier:amd64
MarkKeep software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of software-properties-qt:amd64
MarkKeep ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of ubuntu-release-upgrader-qt:amd64
MarkKeep usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR > FU=0
Fixing lubuntu-desktop:amd64 via keep of usb-creator-kde:amd64
Investigating (2) libpython3-stdlib:amd64 < 3.9.4-1build1 -> 3.10.4-0ubuntu2 @ii umU Ib >
Broken libpython3-stdlib:amd64 Depende on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > (>= 3.10.4-1~)
Considering libpython3.10-stdlib:amd64 0 as a solution to libpython3-stdlib:amd64 167
Added libpython3.10-stdlib:amd64 to the remove list
MarkKeep libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing libpython3-stdlib:amd64 via keep of libpython3.10-stdlib:amd64
Investigating (2) libpython3.10-stdlib:i386 < none -> 3.10.4-3 @un umN Ib >
Broken libpython3.10-stdlib:i386 Quebra on libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib > (!= 3.10.4-3)
Considering libpython3.10-stdlib:amd64 167 as a solution to libpython3.10-stdlib:i386 16
MarkKeep libpython3.10-stdlib:i386 < none -> 3.10.4-3 @un umN Ib > FU=0
Holding Back libpython3.10-stdlib:i386 rather than change libpython3.10-stdlib:amd64
Investigating (2) software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib >
Broken software-properties-qt:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 8 as a solution to software-properties-qt:amd64 10000
Added python3-pyqt5:amd64 to the remove list
Broken software-properties-qt:amd64 Depende on python3-software-properties:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU > (= 0.99.13.1)
Considering python3-software-properties:amd64 9 as a solution to software-properties-qt:amd64 10000
Added python3-software-properties:amd64 to the remove list
MarkKeep python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR > FU=0
Fixing software-properties-qt:amd64 via keep of python3-pyqt5:amd64
MarkKeep python3-software-properties:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU > FU=0
Fixing software-properties-qt:amd64 via keep of python3-software-properties:amd64
Investigating (2) software-properties-common:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib >
Broken software-properties-common:amd64 Depende on python3-software-properties:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH > (= 0.99.22.2)
Considering python3-software-properties:amd64 10000 as a solution to software-properties-common:amd64 6
MarkKeep software-properties-common:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Holding Back software-properties-common:amd64 rather than change python3-software-properties:amd64
Investigating (2) python3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken python3.10-minimal:amd64 Depende on libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > (= 3.10.5-1+focal1)
Considering libpython3.10-minimal:amd64 0 as a solution to python3.10-minimal:amd64 4
Added libpython3.10-minimal:amd64 to the remove list
MarkKeep libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing python3.10-minimal:amd64 via keep of libpython3.10-minimal:amd64
Investigating (2) vlc-plugin-samba:amd64 < 3.0.16-1 -> 3.0.16-1build7 @ii umU Ib >
Broken vlc-plugin-samba:amd64 Depende on libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > (>= 2:4.0.3+dfsg1)
Considering libsmbclient:amd64 0 as a solution to vlc-plugin-samba:amd64 4
Added libsmbclient:amd64 to the remove list
MarkKeep libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > FU=0
Fixing vlc-plugin-samba:amd64 via keep of libsmbclient:amd64
Investigating (2) software-properties-gtk:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib >
Broken software-properties-gtk:amd64 Depende on python3-software-properties:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH > (= 0.99.22.2)
Considering python3-software-properties:amd64 10000 as a solution to software-properties-gtk:amd64 3
MarkKeep software-properties-gtk:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Holding Back software-properties-gtk:amd64 rather than change python3-software-properties:amd64
Investigating (2) libpython3.10:i386 < none -> 3.10.4-3 @un umN Ib >
Broken libpython3.10:i386 Depende on libpython3.10-stdlib:i386 < none | 3.10.4-3 @un umH > (= 3.10.4-3)
Considering libpython3.10-stdlib:i386 16 as a solution to libpython3.10:i386 2
MarkKeep libpython3.10:i386 < none -> 3.10.4-3 @un umN Ib > FU=0
Holding Back libpython3.10:i386 rather than change libpython3.10-stdlib:i386
Investigating (2) libpython3-stdlib:i386 < none -> 3.10.4-0ubuntu2 @un ugN Ib >
Broken libpython3-stdlib:i386 Depende on libpython3.10-stdlib:i386 < none | 3.10.4-3 @un umH > (>= 3.10.4-1~)
Considering libpython3.10-stdlib:i386 16 as a solution to libpython3-stdlib:i386 2
MarkKeep libpython3-stdlib:i386 < none -> 3.10.4-0ubuntu2 @un ugN Ib > FU=0
Holding Back libpython3-stdlib:i386 rather than change libpython3.10-stdlib:i386
Investigating (2) gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umH Ib >
Broken gvfs-backends:amd64 Depende on gvfs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > (= 1.47.91-1ubuntu1)
Considering gvfs:amd64 15 as a solution to gvfs-backends:amd64 10000
Added gvfs:amd64 to the remove list
Broken gvfs-backends:amd64 Depende on gvfs-common:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > (= 1.47.91-1ubuntu1)
Considering gvfs-common:amd64 12 as a solution to gvfs-backends:amd64 10000
Added gvfs-common:amd64 to the remove list
Broken gvfs-backends:amd64 Depende on gvfs-daemons:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > (= 1.47.91-1ubuntu1)
Considering gvfs-daemons:amd64 12 as a solution to gvfs-backends:amd64 10000
Added gvfs-daemons:amd64 to the remove list
Broken gvfs-backends:amd64 Depende on gvfs-libs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > (= 1.47.91-1ubuntu1)
Considering gvfs-libs:amd64 9 as a solution to gvfs-backends:amd64 10000
Added gvfs-libs:amd64 to the remove list
MarkKeep gvfs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > FU=0
Fixing gvfs-backends:amd64 via keep of gvfs:amd64
MarkKeep gvfs-common:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > FU=0
Fixing gvfs-backends:amd64 via keep of gvfs-common:amd64
MarkKeep gvfs-daemons:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Fixing gvfs-backends:amd64 via keep of gvfs-daemons:amd64
MarkKeep gvfs-libs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Fixing gvfs-backends:amd64 via keep of gvfs-libs:amd64
Investigating (2) usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib >
Broken usb-creator-kde:amd64 Depende on usb-creator-common:amd64 < 0.3.11 -> 0.3.13 @ii umU > (= 0.3.11)
Considering usb-creator-common:amd64 2 as a solution to usb-creator-kde:amd64 10000
Added usb-creator-common:amd64 to the remove list
MarkKeep usb-creator-common:amd64 < 0.3.11 -> 0.3.13 @ii umU > FU=0
Fixing usb-creator-kde:amd64 via keep of usb-creator-common:amd64
Investigating (2) ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib >
Broken ubuntu-release-upgrader-qt:amd64 Depende on ubuntu-release-upgrader-core:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU > (= 1:21.10.9)
Considering ubuntu-release-upgrader-core:amd64 10 as a solution to ubuntu-release-upgrader-qt:amd64 10000
Added ubuntu-release-upgrader-core:amd64 to the remove list
MarkKeep ubuntu-release-upgrader-core:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU > FU=0
Fixing ubuntu-release-upgrader-qt:amd64 via keep of ubuntu-release-upgrader-core:amd64
Investigating (2) libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken libpython3.10-minimal:amd64 Quebra on libpython3.10-minimal:i386 < none -> 3.10.4-3 @un umN Ib > (!= 3.10.5-1+focal1)
Considering libpython3.10-minimal:i386 12 as a solution to libpython3.10-minimal:amd64 4
Removing libpython3.10-minimal:amd64 rather than change libpython3.10-minimal:i386
MarkDelete libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib > FU=0
Investigating (2) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 0 as a solution to libsmbclient:amd64 4
Added samba-libs:amd64 to the remove list
Broken libsmbclient:amd64 Depende on libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 -> 2:4.15.5~dfsg-0ubuntu5 @ii umU > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering libwbclient0:amd64 0 as a solution to libsmbclient:amd64 4
Added libwbclient0:amd64 to the remove list
MarkKeep samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > FU=0
Fixing libsmbclient:amd64 via keep of samba-libs:amd64
MarkKeep libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 -> 2:4.15.5~dfsg-0ubuntu5 @ii umU > FU=0
Fixing libsmbclient:amd64 via keep of libwbclient0:amd64
Investigating (2) libpython3.10-stdlib:amd64 < 3.10.5-1+focal1 @ii mK Ib >
Broken libpython3.10-stdlib:amd64 Depende on libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > (= 3.10.5-1+focal1)
Considering libpython3.10-minimal:amd64 12 as a solution to libpython3.10-stdlib:amd64 167
Added libpython3.10-minimal:amd64 to the remove list
MarkKeep libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mR > FU=0
Fixing libpython3.10-stdlib:amd64 via keep of libpython3.10-minimal:amd64
Try to Re-Instate (2) libwbclient0:amd64
Re-Instated libwbclient0:amd64 (12 vs 11)
Try to Re-Instate (3) gvfs:amd64
MarkKeep gvfs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Investigating (3) gvfs:amd64 < 1.47.91-1ubuntu1 | 1.48.2-0ubuntu1 @ii umH Ib >
Broken gvfs:amd64 Quebra on gvfs:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > (!= 1.47.91-1ubuntu1)
Considering gvfs:i386 2 as a solution to gvfs:amd64 10000
Added gvfs:i386 to the remove list
Conflicts//Breaks against version 1.48.1-4 for gvfs but that is not InstVer, ignoring
MarkKeep gvfs:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > FU=0
Fixing gvfs:amd64 via keep of gvfs:i386
Try to Re-Instate (3) gvfs-common:amd64
MarkKeep gvfs-common:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU > FU=0
Try to Re-Instate (3) gvfs-daemons:amd64
MarkKeep gvfs-daemons:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Investigating (3) libpython3.10-minimal:i386 < none -> 3.10.4-3 @un umN Ib >
Broken libpython3.10-minimal:i386 Quebra on libpython3.10-minimal:amd64 < 3.10.5-1+focal1 @ii mK Ib > (!= 3.10.4-3)
Considering libpython3.10-minimal:amd64 167 as a solution to libpython3.10-minimal:i386 12
MarkKeep libpython3.10-minimal:i386 < none -> 3.10.4-3 @un umN Ib > FU=0
Holding Back libpython3.10-minimal:i386 rather than change libpython3.10-minimal:amd64
Try to Re-Instate (3) ubuntu-release-upgrader-core:amd64
Re-Instated ubuntu-release-upgrader-core:amd64 (7 vs 7)
Try to Re-Instate (3) python3-software-properties:amd64
MarkKeep python3-software-properties:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU > FU=0
Try to Re-Instate (3) gvfs-libs:amd64
MarkKeep gvfs-libs:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Investigating (3) gvfs-libs:amd64 < 1.47.91-1ubuntu1 | 1.48.2-0ubuntu1 @ii umH Ib >
Broken gvfs-libs:amd64 Quebra on gvfs-libs:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > (!= 1.47.91-1ubuntu1)
Considering gvfs-libs:i386 3 as a solution to gvfs-libs:amd64 10000
Added gvfs-libs:i386 to the remove list
Conflicts//Breaks against version 1.48.1-4 for gvfs-libs but that is not InstVer, ignoring
MarkKeep gvfs-libs:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > FU=0
Fixing gvfs-libs:amd64 via keep of gvfs-libs:i386
Investigating (3) python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umH Ib >
Broken python3-pyqt5:amd64 Depende on qtbase-abi-5-15-2:amd64 < none @un mH >
Considering libqt5core5a:amd64 1921 as a solution to python3-pyqt5:amd64 10000
Added libqt5core5a:amd64 to the remove list
MarkKeep libqt5core5a:amd64 < 5.15.2+dfsg-12ubuntu1.1 -> 5.15.3+dfsg-2 @ii umU > FU=0
Fixing python3-pyqt5:amd64 via keep of libqt5core5a:amd64
Investigating (3) gvfs-fuse:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib >
Broken gvfs-fuse:amd64 Depende on gvfs:amd64 < 1.47.91-1ubuntu1 | 1.48.2-0ubuntu1 @ii umH > (= 1.48.2-0ubuntu1)
Considering gvfs:amd64 10000 as a solution to gvfs-fuse:amd64 8
MarkKeep gvfs-fuse:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Holding Back gvfs-fuse:amd64 rather than change gvfs:amd64
Investigating (3) qml-module-qtquick-controls:amd64 < 5.15.2-2 -> 5.15.3-1 @ii umU Ib >
Broken qml-module-qtquick-controls:amd64 Depende on libqt5core5a:amd64 < 5.15.2+dfsg-12ubuntu1.1 | 5.15.3+dfsg-2 @ii umH > (>= 5.15.3+dfsg~)
Considering libqt5core5a:amd64 10000 as a solution to qml-module-qtquick-controls:amd64 7
MarkKeep qml-module-qtquick-controls:amd64 < 5.15.2-2 -> 5.15.3-1 @ii umU Ib > FU=0
Re-Instated libqt5core5a:amd64
Re-Instated qml-module-qtquick-controls:amd64
Try to Re-Instate (3) software-properties-common:amd64
MarkKeep software-properties-common:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Try to Re-Instate (3) software-properties-gtk:amd64
MarkKeep software-properties-gtk:amd64 < 0.99.13.1 -> 0.99.22.2 @ii umU Ib > FU=0
Try to Re-Instate (3) usb-creator-common:amd64
MarkKeep usb-creator-common:amd64 < 0.3.11 -> 0.3.13 @ii umU > FU=0
Investigating (3) ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib >
Broken ubuntu-release-upgrader-qt:amd64 Depende on ubuntu-release-upgrader-core:amd64 < 1:21.10.9 -> 1:22.04.11 @ii umU > (= 1:21.10.9)
Considering ubuntu-release-upgrader-core:amd64 10000 as a solution to ubuntu-release-upgrader-qt:amd64 10000
Removing ubuntu-release-upgrader-qt:amd64 rather than change ubuntu-release-upgrader-core:amd64
MarkDelete ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umH Ib > FU=0
Investigating (3) samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umH Ib >
Broken samba-libs:amd64 Depende on libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 -> 2:4.15.5~dfsg-0ubuntu5 @ii umU > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering libwbclient0:amd64 4 as a solution to samba-libs:amd64 4
Reinst Failed early because of libwbclient0:amd64
Removing samba-libs:amd64 rather than change libwbclient0:amd64
MarkDelete samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umH Ib > FU=0
Investigating (3) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 4 as a solution to libsmbclient:amd64 4
Removing libsmbclient:amd64 rather than change samba-libs:amd64
MarkDelete libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib > FU=0
Investigating (4) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Investigating (4) python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umH Ib >
Broken python3-pyqt5:amd64 Depende on qtbase-abi-5-15-2:amd64 < none @un mH >
Considering libqt5core5a:amd64 10000 as a solution to python3-pyqt5:amd64 10000
Removing python3-pyqt5:amd64 rather than change qtbase-abi-5-15-2:amd64
MarkDelete python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umH Ib > FU=0
Investigating (4) software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib >
Broken software-properties-qt:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 10000 as a solution to software-properties-qt:amd64 10000
Removing software-properties-qt:amd64 rather than change python3-pyqt5:amd64
MarkDelete software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umH Ib > FU=0
Try to Re-Instate (4) gvfs-fuse:amd64
MarkKeep gvfs-fuse:amd64 < 1.47.91-1ubuntu1 -> 1.48.2-0ubuntu1 @ii umU Ib > FU=0
Investigating (4) vlc-plugin-samba:amd64 < 3.0.16-1 -> 3.0.16-1build7 @ii umU Ib >
Broken vlc-plugin-samba:amd64 Depende on libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > (>= 2:4.0.3+dfsg1)
Considering libsmbclient:amd64 4 as a solution to vlc-plugin-samba:amd64 4
MarkKeep vlc-plugin-samba:amd64 < 3.0.16-1 -> 3.0.16-1build7 @ii umU Ib > FU=0
Reinst Failed because of libsmbclient:amd64
MarkKeep vlc-plugin-samba:amd64 < 3.0.16-1 -> 3.0.16-1build7 @ii umU Ib > FU=0
Removing vlc-plugin-samba:amd64 rather than change libsmbclient:amd64
MarkDelete vlc-plugin-samba:amd64 < 3.0.16-1 | 3.0.16-1build7 @ii umH Ib > FU=0
Investigating (4) gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umH Ib >
Broken gvfs-backends:amd64 Depende on libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > (>= 2:4.12.0+dfsg)
Considering libsmbclient:amd64 4 as a solution to gvfs-backends:amd64 10000
Added libsmbclient:amd64 to the remove list
MarkKeep libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > FU=0
Fixing gvfs-backends:amd64 via keep of libsmbclient:amd64
Investigating (4) usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib >
Broken usb-creator-kde:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 10000 as a solution to usb-creator-kde:amd64 10000
Removing usb-creator-kde:amd64 rather than change python3-pyqt5:amd64
MarkDelete usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umH Ib > FU=0
Investigating (4) lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib >
Broken lubuntu-update-notifier:amd64 Depende on python3-pyqt5:amd64 < 5.15.4+dfsg-3 @ii umR >
Considering python3-pyqt5:amd64 10000 as a solution to lubuntu-update-notifier:amd64 10000
Removing lubuntu-update-notifier:amd64 rather than change python3-pyqt5:amd64
MarkDelete lubuntu-update-notifier:amd64 < 0.4 @ii mK Ib > FU=0
Investigating (4) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 4 as a solution to libsmbclient:amd64 10000
Added samba-libs:amd64 to the remove list
Broken libsmbclient:amd64 Depende on libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 -> 2:4.15.5~dfsg-0ubuntu5 @ii umU > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering libwbclient0:amd64 4 as a solution to libsmbclient:amd64 10000
Added libwbclient0:amd64 to the remove list
MarkKeep samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > FU=0
Fixing libsmbclient:amd64 via keep of samba-libs:amd64
MarkKeep libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 -> 2:4.15.5~dfsg-0ubuntu5 @ii umU > FU=0
Fixing libsmbclient:amd64 via keep of libwbclient0:amd64
Investigating (4) libwbclient0:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 | 2:4.15.5~dfsg-0ubuntu5 @ii umH Ib >
Broken libwbclient0:amd64 Quebra on libwbclient0:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib > (!= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering libwbclient0:i386 1 as a solution to libwbclient0:amd64 10000
Added libwbclient0:i386 to the remove list
MarkKeep libwbclient0:i386 < none -> 2:4.15.5~dfsg-0ubuntu5 @un umN Ib > FU=0
Fixing libwbclient0:amd64 via keep of libwbclient0:i386
Investigating (5) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Investigating (5) samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umH Ib >
Broken samba-libs:amd64 Depende on python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugR > (>= 2:2.1.0)
Considering python3-ldb:amd64 -1 as a solution to samba-libs:amd64 10000
Added python3-ldb:amd64 to the remove list
Broken samba-libs:amd64 Depende on python3-talloc:amd64 < 2.3.1-2ubuntu2 @ii ugR > (>= 2.3.1~)
Considering python3-talloc:amd64 0 as a solution to samba-libs:amd64 10000
Added python3-talloc:amd64 to the remove list
MarkKeep python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugR > FU=0
Fixing samba-libs:amd64 via keep of python3-ldb:amd64
MarkKeep python3-talloc:amd64 < 2.3.1-2ubuntu2 @ii ugR > FU=0
Fixing samba-libs:amd64 via keep of python3-talloc:amd64
Investigating (5) python3-talloc:amd64 < 2.3.1-2ubuntu2 @ii ugH Ib >
Broken python3-talloc:amd64 Depende on libtalloc2:amd64 < 2.3.1-2ubuntu2 -> 2.3.3-2build1 @ii umU > (= 2.3.1-2ubuntu2)
Considering libtalloc2:amd64 7 as a solution to python3-talloc:amd64 10000
Added libtalloc2:amd64 to the remove list
Broken python3-talloc:amd64 Depende on python3:amd64 < 3.9.4-1build1 -> 3.10.4-0ubuntu2 @ii umU > (< 3.10)
Considering python3:amd64 363 as a solution to python3-talloc:amd64 10000
Added python3:amd64 to the remove list
MarkKeep libtalloc2:amd64 < 2.3.1-2ubuntu2 -> 2.3.3-2build1 @ii umU > FU=0
Fixing python3-talloc:amd64 via keep of libtalloc2:amd64
MarkKeep python3:amd64 < 3.9.4-1build1 -> 3.10.4-0ubuntu2 @ii umU > FU=0
Fixing python3-talloc:amd64 via keep of python3:amd64
Investigating (5) python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugH Ib >
Broken python3-ldb:amd64 Depende on libldb2:amd64 < 2:2.2.3-0ubuntu0.21.10.2 -> 2:2.4.2-0ubuntu1 @ii umU > (= 2:2.2.3-0ubuntu0.21.10.2)
Considering libldb2:amd64 0 as a solution to python3-ldb:amd64 10000
Added libldb2:amd64 to the remove list
MarkKeep libldb2:amd64 < 2:2.2.3-0ubuntu0.21.10.2 -> 2:2.4.2-0ubuntu1 @ii umU > FU=0
Fixing python3-ldb:amd64 via keep of libldb2:amd64
Investigating (6) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Try to Re-Instate (6) python3:amd64
Re-Instated python3:amd64 (30 vs 8)
Investigating (6) libtalloc2:i386 < none -> 2.3.3-2build1 @un umN Ib >
Broken libtalloc2:i386 Quebra on libtalloc2:amd64 < 2.3.1-2ubuntu2 | 2.3.3-2build1 @ii umH Ib > (!= 2.3.3-2build1)
Considering libtalloc2:amd64 10000 as a solution to libtalloc2:i386 11
MarkKeep libtalloc2:i386 < none -> 2.3.3-2build1 @un umN Ib > FU=0
Holding Back libtalloc2:i386 rather than change libtalloc2:amd64
Try to Re-Instate (6) libtalloc2:amd64
Re-Instated libtalloc2:amd64 (7 vs 6)
Investigating (6) libtevent0:i386 < none -> 0.11.0-1build1 @un umN Ib >
Broken libtevent0:i386 Depende on libtalloc2:i386 < none | 2.3.3-2build1 @un umH > (>= 2.3.2~)
Considering libtalloc2:i386 11 as a solution to libtevent0:i386 5
MarkKeep libtevent0:i386 < none -> 0.11.0-1build1 @un umN Ib > FU=0
Holding Back libtevent0:i386 rather than change libtalloc2:i386
Investigating (6) libldb2:i386 < none -> 2:2.4.2-0ubuntu1 @un umN Ib >
Broken libldb2:i386 Depende on libtalloc2:i386 < none | 2.3.3-2build1 @un umH > (>= 2.3.1~)
Considering libtalloc2:i386 11 as a solution to libldb2:i386 1
MarkKeep libldb2:i386 < none -> 2:2.4.2-0ubuntu1 @un umN Ib > FU=0
Holding Back libldb2:i386 rather than change libtalloc2:i386
Try to Re-Instate (6) libldb2:amd64
Re-Instated libldb2:amd64 (3 vs 3)
Investigating (6) python3-talloc:amd64 < 2.3.1-2ubuntu2 @ii ugH Ib >
Broken python3-talloc:amd64 Depende on libtalloc2:amd64 < 2.3.1-2ubuntu2 -> 2.3.3-2build1 @ii umU > (= 2.3.1-2ubuntu2)
Considering libtalloc2:amd64 10000 as a solution to python3-talloc:amd64 10000
Reinst Failed early because of libtalloc2:amd64
Removing python3-talloc:amd64 rather than change libtalloc2:amd64
MarkDelete python3-talloc:amd64 < 2.3.1-2ubuntu2 @ii ugH Ib > FU=0
Investigating (6) python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugH Ib >
Broken python3-ldb:amd64 Depende on libldb2:amd64 < 2:2.2.3-0ubuntu0.21.10.2 -> 2:2.4.2-0ubuntu1 @ii umU > (= 2:2.2.3-0ubuntu0.21.10.2)
Considering libldb2:amd64 10000 as a solution to python3-ldb:amd64 10000
Reinst Failed early because of libldb2:amd64
Removing python3-ldb:amd64 rather than change libldb2:amd64
MarkDelete python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugH Ib > FU=0
Investigating (7) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Investigating (7) samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umH Ib >
Broken samba-libs:amd64 Depende on python3-ldb:amd64 < 2:2.2.3-0ubuntu0.21.10.2 @ii ugR > (>= 2:2.1.0)
Considering python3-ldb:amd64 10000 as a solution to samba-libs:amd64 10000
Removing samba-libs:amd64 rather than change python3-ldb:amd64
MarkDelete samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umH Ib > FU=0
Investigating (7) libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib >
Broken libsmbclient:amd64 Depende on samba-libs:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii umR > (= 2:4.13.17~dfsg-0ubuntu0.21.10.1)
Considering samba-libs:amd64 10000 as a solution to libsmbclient:amd64 10000
Removing libsmbclient:amd64 rather than change samba-libs:amd64
MarkDelete libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mK Ib > FU=0
Investigating (8) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Investigating (8) gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umH Ib >
Broken gvfs-backends:amd64 Depende on libsmbclient:amd64 < 2:4.13.17~dfsg-0ubuntu0.21.10.1 @ii mR > (>= 2:4.12.0+dfsg)
Considering libsmbclient:amd64 10000 as a solution to gvfs-backends:amd64 10000
Reinst Failed because of libsmbclient:amd64
Removing gvfs-backends:amd64 rather than change libsmbclient:amd64
MarkDelete gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umH Ib > FU=0
Investigating (9) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umR >
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:i386 2 as a solution to lubuntu-desktop:amd64 10000
Added gvfs-backends:i386 to the remove list
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Fixing lubuntu-desktop:amd64 via keep of gvfs-backends:i386
Investigating (10) lubuntu-desktop:amd64 < 21.04.1 -> 22.04.3 @ii pumU NPb Ib >
Broken lubuntu-desktop:amd64 Depende on gvfs-backends:amd64 < 1.47.91-1ubuntu1 @ii umR >
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering gvfs-backends:i386 10000 as a solution to lubuntu-desktop:amd64 10000
Reinst Failed because of gvfs-common:amd64
MarkKeep gvfs:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > FU=0
Reinst Failed because of gvfs:i386
MarkKeep gvfs-backends:i386 < none -> 1.48.2-0ubuntu1 @un umN Ib > FU=0
Considering gvfs-backends:i386 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on lubuntu-update-notifier:amd64 < 0.4 @ii mR >
Considering lubuntu-update-notifier:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on software-properties-qt:amd64 < 0.99.13.1 | 0.99.22.2 @ii umR >
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering software-properties-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on ubuntu-release-upgrader-qt:amd64 < 1:21.10.9 | 1:22.04.11 @ii umR >
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering ubuntu-release-upgrader-qt:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Broken lubuntu-desktop:amd64 Depende on usb-creator-kde:amd64 < 0.3.11 | 0.3.13 @ii umR >
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Considering usb-creator-kde:amd64 10000 as a solution to lubuntu-desktop:amd64 10000
Done
Log time: 2022-07-01 13:57:36.991116



  


2. Re: Problema ao atualizar lubuntu 21.10

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 01/07/2022 - 17:07h


Faz sudo apt update antes.


3. Re: Problema ao atualizar lubuntu 21.10

Xerxes
xerxeslins

(usa Linux Mint)

Enviado em 01/07/2022 - 18:01h


Primeiramente você precisa remover os repositórios não oficiais que você adicionou.

Você pode listar os repositórios com:

$ ls /etc/apt/sources.list.d/

Para remover os não oficiais, simplesmente delete-os:

$ sudo rm /etc/apt/sources.list.d/alguma-coisa.list

Depois de remover todos os repositórios não-oficiais, faça:

$ sudo apt update
$ sudo apt upgrade
$ sudo do-release-upgrade

Não uso Ubuntu, mas espero que isso ajude.

Abraço.

--
Chega uma hora na vida que você só quer bater o prego e não perder tempo estudando a ciência da construção de um martelo.



4. Re: Problema ao atualizar lubuntu 21.10

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 02/07/2022 - 09:10h

-vá em programas/atualizações >> outros/programas >> desmarque/desative tudo que não tenha haver c/ a versão do ubuntu que pretende atualizar
-mude também o servidor/brasil p/ servidor/principal
-depois tente atualizar novamente








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts