Erro no dpkg [RESOLVIDO]

1. Erro no dpkg [RESOLVIDO]

Francisco Geovane Barros da SIlva
geovaneBarros00

(usa Ubuntu)

Enviado em 13/08/2020 - 10:49h

Olá pessoal, estou com um erro no dpkg onde eu não consigo fazer nenhum comando, seja install upgrade remove.
Ao executar o comando "sudo dpkg --configure -a" ele aparece uma tela roxa com a seguinte mensagem.
┌────────────────────┤ Configurando postgresql-common ├─────────────────────┐
│ │
│ Versão principal 9.3 obsoleta
│
│ O PostgreSQL versão 9.3 está obsoleto, mas os pacotes servidor ou
│ cliente ainda estão instalados. Por favor, instale os últimos pacotes
│ (postgresql-12 e postgresql-client-12) e atualize seus clusters
│ existentes com o pg_upgradecluster (veja a página de manual).
│
│ Por favor, esteja ciente de que a instalação do postgresql-12 irá criar
│ automaticamente um cluster padrão 12/main. Se você quer atualizar o
│ cluster 9.3/main, você precisa remover o cluster 12 já existente
│ (pg_dropcluster --stop 12 main, veja a página de manual para detalhes).
│
│ Os antigos pacotes servidor e cliente não são mais suportados. Após os
│
&#9474; <Ok>
&#9474; &#9474;
&#9492;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9472;&#9496;
Sei que deve ser algum problema na atualização do postgress, mas não sei como prosseguir



  


2. Re: Erro no dpkg [RESOLVIDO]

Matheus
pylm

(usa Gentoo)

Enviado em 13/08/2020 - 10:54h

Usa o tab e seleciona esse "Ok".


3. Re: Erro no dpkg [RESOLVIDO]

Francisco Geovane Barros da SIlva
geovaneBarros00

(usa Ubuntu)

Enviado em 13/08/2020 - 10:58h

pylm escreveu:

Usa o tab e seleciona esse "Ok".


Nossa velho, que besteira, deu certo, obrigado.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts