Erro dependencia do Instalação Packet Tracer 7.3 no Ubuntu 20.04

1. Erro dependencia do Instalação Packet Tracer 7.3 no Ubuntu 20.04

Rodrigo
rodrigogms

(usa Ubuntu)

Enviado em 01/04/2020 - 12:06h

sudo apt-get install libdouble-conversion1 libmng2 libmysqlclient20 libqt4-dbus libqt4-declarative libqt4-network libqt4-script libqt4-sql libqt4-sql-mysql libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 mysql-common qdbus qt-at-spi qtchooser qtcore4-l10n libdouble-conversion1 qt-at-spi libqt5multimedia5 libqt5webenginewidgets5 libqt5printsupport5 libqt5webenginecore5 libqt5webchannel5 libqt5xml5 libqt5script5 libqt5scripttools5 libqt5sql5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
O pacote libqtcore4 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
qtchooser:i386 libqt5core5a:i386 qtchooser libqt5core5a

O pacote libqtgui4 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libmysqlclient20 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libdouble-conversion1 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote qt-at-spi não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'libdouble-conversion1' não tem candidato para instalação
E: O pacote 'libmysqlclient20' não tem candidato para instalação
E: Impossível encontrar o pacote libqt4-dbus
E: Impossível encontrar o pacote libqt4-declarative
E: Impossível encontrar o pacote libqt4-network
E: Impossível encontrar o pacote libqt4-script
E: Impossível encontrar o pacote libqt4-sql
E: Impossível encontrar o pacote libqt4-sql-mysql
E: Impossível encontrar o pacote libqt4-xml
E: Impossível encontrar o pacote libqt4-xmlpatterns
E: O pacote 'libqtcore4' não tem candidato para instalação
E: Impossível encontrar o pacote libqtdbus4
E: O pacote 'libqtgui4' não tem candidato para instalação
E: Impossível encontrar o pacote qdbus
E: O pacote 'qt-at-spi' não tem candidato para instalação
E: Impossível encontrar o pacote qtcore4-l10n
E: O pacote 'libdouble-conversion1' não tem candidato para instalação
E: O pacote 'qt-at-spi' não tem candidato para instalação
[email protected]:/home/rodrigo/Downloads#

Alguém me ajuda?
Estou usando o Ubuntu 20.04, será que esses pacotes como por exemplo libdouble-conversion não tem mais uso nessa versão do linux?



  


2. Re: Erro dependencia do Instalação Packet Tracer 7.3 no Ubuntu 20.04

Glaulher Ramalho Medeiros
GRM

(usa Void Linux)

Enviado em 01/04/2020 - 14:53h


Olá, usa o appimage e seja feliz :)

https://github.com/konradmb/PacketTracer-AppImage

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


3. Resolvi

Rodrigo
rodrigogms

(usa Ubuntu)

Enviado em 01/04/2020 - 17:38h

Deu erro nos repositórios do site da cisco. Resolvi baixar a versão pra windows e instalei com o wine.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts