Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

1. Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

Felipe Matheus
femafra

(usa Linux Mint)

Enviado em 15/08/2021 - 14:43h

Boa tarde a todos, primeiramente peço perdão por criar este tópico pois sei que existem vários como o meu, porém em todos que pesquisei busquei realizar as soluções propostas e nada deu certo.

Após instalar o Mint Cinnamon a tela desliga "sem sinal de entrada", durante a instalação reconhecia normal, mas ao iniciar a primeira vez já sumiu a tela, então mudei na bios para iniciar com a onboard e realizei a instalação dos drivers fornecidos pelo linux e do Driver da Nvidia, mesmo após instalado ainda não dá vídeo, eu mudei a resolução da tela para ver se era incompatibilidade mas também não deu certo, alguém poderia me dar uma luz ?, Obs: sou usuário iniciante.
Desde já agradeço pela ajuda.
Minha placa é uma GT620


  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/08/2021 - 12:40h

Reinicie pelas opções avançadas, modo recuperação, resume, abra gerenciador de Drivers, desative driver recomendado, reinicie PC


3. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 15/08/2021 - 15:07h


Vc está usando algum adaptador? Verificou o driver recomendado pelo aplicativo driver manager?


4. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 15/08/2021 - 16:35h

Verefique cabos e conexões pois essa placa de vídeo funciona com driver Noveau sem necessidade de driver proprietário!

Quando você rodou pendrive antes de instalar o vídeo funcionava normalmente?


5. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

Felipe Matheus
femafra

(usa Linux Mint)

Enviado em 17/08/2021 - 12:09h


clodoaldops escreveu:

Verefique cabos e conexões pois essa placa de vídeo funciona com driver Noveau sem necessidade de driver proprietário!

Quando você rodou pendrive antes de instalar o vídeo funcionava normalmente?


Sim, antes de finalizar a instalação, e no modo de compatibilidade aparecia tudo normal, mas após instalado não aparece mais nada, já conferi os cabos e a placa, ta tudo ok, e ele estava usando o driver noveau, eu coloquei o da nvidia que era o recomendado e ele também não funcionou =S




6. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

Felipe Matheus
femafra

(usa Linux Mint)

Enviado em 17/08/2021 - 12:11h


leandropscardua escreveu:


Vc está usando algum adaptador? Verificou o driver recomendado pelo aplicativo driver manager?


Nenhum adaptador, sim estou usando o driver recomendado, estou pensando de fazer um dual boot com windows para ver se no windows está funcionando normal, mas provavelmente vai estar sim =S




7. Re: Linux Mint CInnamon não dá video após instalação

Felipe Matheus
femafra

(usa Linux Mint)

Enviado em 17/08/2021 - 12:20h

Eu coloquei o pendrive de instalação novamente e voltei para ligar com a placa de video padrão na bios, o menu de instalação aparece normal, mas depois que clico para iniciar o mint ele aparece a mensagem "Entrada não suportada".
Em modo de compatibilidade ele dá video normal.


8. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 17/08/2021 - 19:58h


Tente inicializar passando a variável nomodeset no grub
https://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu


9. Re: Linux Mint CInnamon não dá video após instalação "sem sinal de entrada" [RESOLVIDO]

Felipe Matheus
femafra

(usa Linux Mint)

Enviado em 19/08/2021 - 12:16h


clodoaldops escreveu:

Reinicie pelas opções avançadas, modo recuperação, resume, abra gerenciador de Drivers, desative driver recomendado, reinicie PC


Deu certo, gratidão irmão...
Para quem tiver passando pelo mesmo, para ligar nas opções avançadas é só ligar e segurar shift, dai vai aparecer a opção de iniciar em recovery mode, vai aparecer várias opções, vc clica em Resume, dai vai iniciar normalmente, ao iniciar vc abre o gerenciados de drive de vídeo (já vai aparecer a opção em cima) dai no meu caso, nem o recomendado nem o nouveau funcionou, eu ativei o driver mais antigo 340, dai deu certo.
Gratidão a todos que responderam.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts