Problema para conf o snmp.

1. Problema para conf o snmp.

thiago silva
thiagothid

(usa Ubuntu)

Enviado em 31/01/2015 - 19:52h

Instalei meu servidor na VMware, Centos 6.
Iniciei instalando "snmp"

yum -y install net-snmp net-snmp-devel net-snmp-utils net-snmp-libs
•/etc/rc.d/init.d/: Arquivos de inicialização;
•/etc/snmp: Arquivos de configuração;
•/etc/sysconfig/snmpd: Arquivos de configuração de sistema; geram o /var/run/snmpd.pid;
•/usr/bin/ e /usr/sbin/: Binários do sistema;
•/usr/include/net-snmp: Arquivos fonte;
•/usr/lib64/: Bibliotecas 64 bits;
•/usr/share/doc/ e /usr/share/man/: Documentação;
•/usr/share/snmp: Arquivos e dados de configuração usados pelo sistema;
•/usr/share/snmp/mibs: MIBs default;
•/var/lib/net-snmp: No momento em que o serviço é iniciado, carrega a configuração do net-snmpd.conf e as mibs disponíveis no sistema;
•/var/run/net-snmp: Previsto para armazenar dados temporários de exe-cução que descrevem o estado do sistema, como PIDs, por exemplo, que no caso do CentOS é armazenado direto em /var/run/snmpd.pid.

Coloquei inicialização auomatica no "ntsysv"

ao entrar no arquivo "vim /etc/snmp/snmpd.conf'
e add apenas duas linhas:

#rocommunity public
#rwcommunity private
OBS: Que acredito eu seria uma configuração Básica!

Ai a hora que eu vou iniciar os testes "snmpget"
[[email protected] snmp]# snmpget -v 1 -c public localhost sysContact.0
SNMPv2-MIB::sysContact.0 = STRING: Root <[email protected]> (configure /etc/snmp/snmp.local.conf)
[[email protected] snmp]# snmpget -v 2c -c public localhost sysContact.0
SNMPv2-MIB::sysContact.0 = STRING: Root <[email protected]> (configure /etc/snmp/snmp.local.conf)
[[email protected] snmp]# snmpget -v 2c -c public localhost ifDecr.1
No log handling enabled - turning on stderr logging
ifDecr.1: Unknown Object Identifier (Sub-id not found: (top) -> ifDecr)
[[email protected] snmp]# snmpget -v 2c -c public localhost ifDecr.2
No log handling enabled - turning on stderr logging
ifDecr.2: Unknown Object Identifier (Sub-id not found: (top) -> ifDecr)
[[email protected] snmp]#


Tenho as seguintes mensagens...

Alguem sabe me dizer qual é o erro ou se esta faltando algo, ou apontar uma direção para eu mesmo pesquisar?

Dede já obrigado!