lspci : command not found [RESOLVIDO]

1. lspci : command not found [RESOLVIDO]

Bruno
Pt0zY

(usa CentOS)

Enviado em 02/07/2009 - 11:36h

todas as vezes que instalei o CentOS, nunca consegui configura a parte da internet, nunca apareceu nas minhas instalações para configurar, ela pula direto essa parte e nem sai o som depois de instalado e nem conexão com a internet.

claro depois de instalado o Centos 5.2, eu instalo um drive para a internet em rpm e a net volta, atualizo ela 5.3, rpm-forge, dag e outros tudo certinho, masss quando digito # lspci acontece o erro command not found.
já fui no sbin tbm, e nada o msm erro.
o que seria isto, e pq não consigo configura minha a internet na hora da instalação?
obrigado a todos que puderem me ajuda.

[]s


  


2. Re: lspci : command not found [RESOLVIDO]

Thiago Avelino
avelino0

(usa CentOS)

Enviado em 02/07/2009 - 11:43h

Sé você não esta com root tem que usar:
# /sbin/lspci

Qual quer problema só avisar.


3. Re: lspci : command not found [RESOLVIDO]

Bruno
Pt0zY

(usa CentOS)

Enviado em 02/07/2009 - 13:56h

fiz com root e como usuário normal.
também fiu em /sbin/lspci e fico na mesma.
um colega meu me falo que poderia estar faltando algum repositório, agora qual eu não sei.


4. Um...

Davi Ribeiro
dastyler

(usa Fedora)

Enviado em 02/07/2009 - 14:10h

#locate lspci

ou:

#which lspci

Tambem nao acha nada?

[]´s




5. Resolvido

Bruno
Pt0zY

(usa CentOS)

Enviado em 02/07/2009 - 22:27h

Finalmente consegui resolver ;)

thiagoavelinoste
vlw velho, po eu entrava na pasta # sbin e digitava lspci porisso dava o erro.
deu certo depois o comando, dai percebi o meu erro.

acvsilva
cara, vlw pelos links, mas não foi preciso.

dastyler
foi simples cara, locate lspci, pronto achei :D
so foi digita e apareceu o que eu queria.

Galera fico agradecido pela ajuda de vcs.
obrigado a cada um.

[]s







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts